Jump to content
Sign in to follow this  
DevilDriver

cpu and ram volts not correct suddenly, can not get stable plz help

Recommended Posts

I have spent the last two weeks trying my best to get this LP NF3 250 stable and just can not.

all hard ware ran perfect on an MSI board.

in trying to get stable I have tryed stock settings and my ram errors. set it to 2t and it passes but I do not want that performance loss nore do I believe I should have to.

I have tryed many over clocks and diffrent cpu and ram voltages, but never going out of safe range for my hardware. never above 1.6v on the cpu and never above 2.6v on ram.

I have tryed cpu fsb between stock 200 and 220, and have tryed ram dividers of 166 and 180. the combinations I have tryed in those ranges are too numerous to list.

 

In the last 24hrs I found a point I thought I was stable. 213fsb with ram on a 9/10 divider. cpu at 1.575v using 1.250v cpu vid and 126% cpu vid special, ram at 2.6v all ram settings with the exception of divider were set to auto.

I ran occt 30min and 20hrs and 14min prime95 blend.

after prime failed I tryed a dif setting. loweing fsb to 210 running ram at 1:1 with 2t timings set to 3-3-3-10 failed memtest86+ test5 with 2 errors.

I then went back to my previous settings tryed to load windows and got a driver irql not less than or equal error at the log in screen. thinking wtf Im using settings that passed prime for 20hrs I restarted. this happened 5 times.

Im now using the following settings 208 fsb ram 1:1 at 2.5-3-3-6 2t with same voltages as perviously stated. Im almost finished with 30min OCCT torture test.

 

now whats even more strange to me is in bios my voltages are being reported correctly(checked after noticing this problem in windows) but in the last hour my cpu and ram voltages are not reported correctly in windows. smartguardian suddenly says my cpu is at 1.5-1.48v and my ram is at 2.47v. up till now I have had correct readings in windows.

 

I know this post is long and cluttered but can any one give me an idea as to what I should do? if any more info is needed just ask.

I purchased this board from newegg as a refurb, and my 15 days just ran out with them. do I need to RMA this board to DFI asap?

Share this post


Link to post
Share on other sites

UPDATE.

Have loaded optimized defaults in BIOS. ram is now passing memtest test 5 at stock settings. don't know why it wouldn't when I first purchased the board.

smartguardian appears to be reporting correct readings for every thing once again.

I'm gona run OCCT then prime95. crossing my fingers its stable. if so she'll stay stock speeds lol

 

UPDATE 2

Have ran superPI 1mil 39s and 30min occt passed.

running Prime95 now.

 

BTW can anyone explain to me why when I first got this mobo it wouldn't pass memtest test 5, but since I loaded defaults this evening it will?

All settings look the same to me as begin with.

Share this post


Link to post
Share on other sites

You should always load optimized defaults before flashing bios , then after flashing bios, load optimized again, reboot, then start tweaking your settings. Maybe why you had some problems.

Share this post


Link to post
Share on other sites

I my self have not flashed the bios.

considering the mobo was purchased as a refurb who knows what may have been done to it b4 I received it, so you have a valid point!

 

Im of a slight impression it may have been new thoe. all accessories were with it, it came in the retail box, and the antistatic bag it was in appeared to have never been opened.

 

Thank You for the reply! :)

Share this post


Link to post
Share on other sites

OK, maybe someone who's bought a new 250gb after the 5-04-05 date can help you out there, as my board and any others before that date had shipped with 08-27-04 bios,

So I can't say for sure if that board was untouched, maybe newer 1's are shipping with the 05-04.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...