Jump to content
Sign in to follow this  
Soundstorm

3 red diagnostic-leds with X2 3800+

Recommended Posts

Hi,

 

I bought a SLI-DR in June this year. It still didn't run because I didn't have a CPU yet so I kept waiting for it to arrive. A week ago I cancelled the order and bought an X2 3800+ wich arrived this week.

 

Now when I plug everything in like I always do, I even checked the guide on this forum, it powers up, and gives 3 red leds.

Browsing the manual on the CD (it's not in the book :rolleyes: ) I found out thats a problem with the CPU.

I think this has to do with the BIOS (wich is still the first one I think).

 

So, How can I flash the new BIOS on it? I'm not scared of hotflashing, but can you do that on every other motherboard? I only did it on identical ones and I don't know anybody who has an SLI-DR I could use to flash.

 

Thanks in advance

Tom

Share this post


Link to post
Share on other sites

list your power supply and your bios version as per the rules please (if you cannot get the board to boot, then just put 3/10 as your bios version)

Share this post


Link to post
Share on other sites

There was another guy in here where his would stick on 3leds as well. It turned out it was his video card he had to eventually put it in the 2nd pcie slot for it to work. perhaps give that a try

Share this post


Link to post
Share on other sites

Make sure you have connected all 4 power connections to the motherboard

See link in my signature. Have you tried clearing CMOS?

Share this post


Link to post
Share on other sites

Glad your are up and running. FYI...The first thing you need to do is flash bios to 623-3. This is the latest oficial bios. ver. You will need to flash to at least bios ver 510-X to support your CPU ;)

Share this post


Link to post
Share on other sites

Ok,

That's exactly what I had to do. I changed some settings in the BIOS and it gave 3 leds again.

 

Going to flash now, hopefully I didn't burn the floppy drive last time I used it..

 

Edit:

Where can I find the BIOS? Do I have to chose NF4 SLI Infinity? Because that is 621 and 727

 

Edit again:

Ok, found them in your sig!

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...