Jump to content
Sign in to follow this  
N4N01D

AMD 4400 X2 2 cores dont match

Recommended Posts

Hi, just wondering if anyone else has had this problem, when i run the latest cpuz and select core 1 it says the standard 2.2ghz but when i select core 1 it says 1mhz,

 

im running 623-3 and have just done a fresh windows install.

 

Note : ignore bios settings in sig they need updated from my 3500

 

Any help ?

Thanks

N4N01D

Share this post


Link to post
Share on other sites

very strange, never seen this before

 

i might be blind but i dont see which motherboard you have listed in your sig....that and the bios version would probably help us a lot....

Share this post


Link to post
Share on other sites

fix your sig

 

and i doubt the mobo is at fault...it is likely a reporting error, or the system is not fully stable so will not read that information correctly, something is set incorrectly, or you installed XP with a single-core cpu, then added an X2 without making sure windows went from Uniprocessor to Multiprocessor

Share this post


Link to post
Share on other sites

na as i said i formatted and reinstalled just to make sure that wasnt the problem, ill go compare your settings from the database but just keep the clock speed as stock.

 

Edit: just downloaded the latest sandra, it seems to show up ok, wonder is it just my stepping and cpuz causing a problem ? :s

 

sandra.jpg

Share this post


Link to post
Share on other sites

Definatley user error. Like AG said, you probly didn't reinstall XP. Run the AMD X2 driver and that will most likely solve the issue.

Share this post


Link to post
Share on other sites

i have just formatted/reinstalled windows xp, i have just installed 6.66 nforce drivers, 77.77 geforce, a64 driver (just to be sure) thats it!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...