Jump to content

NF4 Ultra-D> Found cause of the hibernate problem


Recommended Posts

Hi All,

 

I had a problem with hibernate function - system restarted instead of just staying off. Looking through the board I found that it was a known problem with no known solution. I tried everything that other people tried to no avail. Now finally the magic combination of settings that help me completely was (all through the device manager):

1. Keyboard -> properties -> power management: turn off (uncheck) "Allow this device to bring computer out of standby"

2. The same for mouse (properties -> power management: uncheck as above)

3. Network adapter (all of them one by one) -> properties -> power management: turn on (check) "Allow computer to turn off this device"

 

I don't know if Wake On LAN setting in the driver/BIOS has any effect - I had it turned off from the very beginning and never turned on.

 

comer

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...