Jump to content

NF4 SLI-DR - Memory slot problem


Recommended Posts

I have a new build PC.

 

DFI NF4 SLI-DR MB

AMD 64x2 4200+

600w PSU

4x elixir 512MB DDR 400hz ram

2 x 120GB SATA Hard disk - not raid configuered

PCI-E Nvidia 6800GT graphics card.

 

On initial build - this all work fine - everything fitted

 

Windows xp installed - system ran and showed 2GB ram.

 

I then ran updates. and last to run was a driver update from MS update fo rthe raiddriver - I do not use raid so this should not matter.

 

Following morning - I get bios boot block messages.

I follow all the instructions I find about making a boot disk and flashing the Bios. - non of the disks work.

 

I subsequntly find a post about clearing the cmos - removng the battery and removing all bar one stick of ram. Ram in slot 3 - orange slot.

 

This works and I am able to boot the PC. I flashed the bios to the latest version -623-3.

 

I have booted the PC - all worked.

 

On powering downand replacing ram - the only configueration that now works is 1 stick of ram in slot 3 and 4.

 

Single stick in any other slot than 3 results in the continous steady beeping from the board.

 

putting anything in slots 1 and 2 results in the sytem not booting with steady beeping.

 

I have tried all the ram sticks in various slots - all produce the same results.

 

The best i have at present is 2sticks (1GB total) in slots 3 and 4. 1 and 2 are empty with ram waiting to go in.

 

Is there a solution to the above? any one else had a similar problem?

Share this post


Link to post
Share on other sites

Hello,

 

http://www.jeantech.com/Products/Power_Sup...00w_arctic.html

 

After any BIOS flash you should clear the CMOS.

So clear the CMOS for 10mins.

 

Then place 2 sticks in the orange slots.

 

Make sure that all 4 power connectors are plugged into the board.

- Floppy one under the cpu socket

- Hard drive one on top the chipset fan

 

Then power the PC and see what happens.

If it works,

 

Enter the BIOS, set the memory voltage to 2.8v.

And test the pc stability.

Share this post


Link to post
Share on other sites

Thank you fo rthe post.

 

Partial success

 

I flashed the bios. and then clearer the cmos and removed the battery for 40 mins.

 

I checked the power connections and found I had not got the floppy power connector hooked up - got it connected.

 

Placed 1 stick of ram in both orange slots - replaces the battery - reset cmos. and booted.

 

The pc did power up - I changed the voltage for the dram to 2.8v. saved the setting and the machine restarted.

 

no boot - just beeep..........beeep.......... beeep........

 

I repeated the process (resting cmos etc) and it worked once again. the machine rebooted but as it go to the first screen - boot info stuff with black and white text, the machine reset followed by

 

beeep.........beeep..........beeep.......... beeep........ and no boot.

 

I have tried with 4 sticks just incase it would work - again

 

beeep.........beeep..........beeep.......... beeep........ and no boot.

 

Note: on the subsequnet bots i left all volt settings as default 2.6v.

 

I am able to run the pc with 1gb ram as before - sticks fitted to the 2 slots furthest from the cpu.

 

Did I miss a trick or where is my mistake?

 

 

Any response is appreciated.

Share this post


Link to post
Share on other sites

  • 3 weeks later...

This thread seems relevant to my problem of 3 LED's and constant beeping on a system that was fine for a long time until it crashed suddenly. Since I'm told heart failure it more probable than a DFI failing I suspect the CPU is knackered. I suspect the 3.5vdimm and 3Ghz overclock contributed to the rapid demise of the CPU.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...