Jump to content
Sign in to follow this  
Lawrence_Chiu

NF4 SLI-DR> audio drivers for ALC880/ALC860?

Recommended Posts

On the DFI web site, for the LANPARTY nF4 SLI-DR motherboard, I see that they posted audio driver for High Def audio.

 

http://www.dfi.com.tw/Support/Download/dri..._FLAG=A&SITE=NA

 

RTL_HDwdm119.zip

Audio Driver for Realtek ALC880 and ALC860 High Definition Audio under Windows 2K & XP.

 

But I thought this motherboard only has ALC850 sound chip? Can I still install the high def software?

 

-Lawrence

 

 

 

 

just got this:

 

Dear All,

 

 

 

We had posted new Realtek AL850 Audio Driver for LanParty NF4 Series dated 2005/08/27

 

 

 

Please refer to following table for related information:

 

 

Revision   A3.75 



Driver

Audio Driver 



OS

All 



File 

[url=http://www.dfi.com.tw/Upload/Driver/AUD_RealTek A3751.exe]AUD_RealTek A3751.exe [/url]



Size

17,626,511 bytes



Date 

2005/08/27



Description

Windows 98Gold/98se/Me/2000/XP/2003(32/64 bits) for Driver

only. For Windows 98 SE, DirectX(R)8 is 

required to enable advanced features

Share this post


Link to post
Share on other sites

you'll have to hold off (unless someone knows this answer) until I can install windows on an SLI-DR that i have sitting here because I honestly don't know if the driver we list is the right one or not...so give me a couple of hours to get it installed to the point of needing drivers and I will use the driver to see if it works (you can always use the audio drivers included in the Nvidia chipset package)

Share this post


Link to post
Share on other sites

well, I just installed these drivers from the SLI-DR downloads page:

 

http://www.dfi.com.tw/Support/Download/dri..._FLAG=A&SITE=NA

 

 Revision   R1.19

Driver 	Audio Driver

OS 	Window XP

File 	RTL_HDwdm119.zip

Size 	16,251,884 bytes

Date 	2005/03/25

Description 	Audio Driver for Realtek ALC880 and ALC860 High Definition Audio under Windows 2K & XP.

 

and they don't work...heh and yes I have AC97 on Auto and the Karjan ALC850 audio module plugged in.

 

Anyone have a problem or success getting this driver installed?

 

as of right now, i have to try and get this driver removed. IT is not the correct driver.

Share this post


Link to post
Share on other sites

Hem...i installed them and they were ok....no problems

But it was install in this order

 

RTL_HDwdm119.zip -> Nvidia 6.66

Share this post


Link to post
Share on other sites
Hem...i installed them and they were ok....no problems

But it was install in this order

 

RTL_HDwdm119.zip -> Nvidia 6.66

 

By installing the nvidia drivers you installed nvidia's audio driver over the 880/860 one.

 

The 880/860 driver does not work and is not meant for the 850 codec.

Share this post


Link to post
Share on other sites

i am using the Nvidia audio driver and has been ok for me so far, should i be using the realtek ones, if so how does the nvidia one work at all? is the nvidia one just a generic Nvida branded one or something.

 

so the Karajan is a ALC850 then? not the 880 or 860?

Share this post


Link to post
Share on other sites

I always use the nVidia audio driver since it's designed for the rig.

 

The Karahan is ALC850.

 

i am using the Nvidia audio driver and has been ok for me so far, should i be using the realtek ones, if so how does the nvidia one work at all? is the nvidia one just a generic Nvida branded one or something.

 

so the Karajan is a ALC850 then? not the 880 or 860?

Share this post


Link to post
Share on other sites

The RealTek chip on the Karajan module is only a codec.

Converts Digital into Analogue and sends it out to the speakers.

 

It does not process anything other than that.

 

It requires your AMD CPU to generate the data and all the sound effects/number of voices/ gaming surround support/mixing effects.

 

This DATA then gets sent to the codec.

 

To use your CPU like this a piece of software must be running on your PC, the sound drivers.

 

And Realtek make some drivers(software) + nVidia make some drivers(software).

You can use either one.

 

And if oneday Microsoft decided to make the driver (software) you could use that too.

 

Think of the Realtek audio as a Software sound card.

:)

Share this post


Link to post
Share on other sites

aaaahh i see. so would you say it is worth putting my soundblaster Live! platinum card back into my system then, as this is a hardware audio accelerator isnt it? not just a codec?

Share this post


Link to post
Share on other sites

ive heard some say the HD digital audio is better with the Realtek drivers, but I use an Audigy2 ZS myself on my rig and momma's rig and my brother's rig so nothing really sounds as good as that.

 

on any other rig, I use the Nvidia audio drivers on the Karjan module.

 

a customer had asked if the Realtek drivers on our site are the correct ones and they are not. The description itself says they are for the ALC860 and ALC880 audio processing unit, while the APU that is on our NF4 motherboards is the ALC850.

 

The drivers on the site are incorrect and do not work.

 

DaBad: you installed the drivers in the incorrect order. You always install chipset drivers first (see post #6 in the CRITICAL sticky thread). As another person said, you installed the ALC drivers first, then the NV drivers which overwrites the ALC drivers (but you should have noticed that the ALC drivers you installed didn't actually give you any sound, and your PCI Multimedia Device in the Device Manager was still there with a yellow question mark)

Share this post


Link to post
Share on other sites

This doesn't directly apply to the above question but I thought I would post this anyways just in case it can help someone who is having the same problem I "was" having.

 

I used the nVidia 6.66 nForce drivers but didn't install anything for ALC850. This caused my mic to not work. However, I recently found drivers at the link below that seems to have resolved all of my audio issues.

 

http://www.realtek.com.tw/downloads/dlac97...8&Software=True

 

*Note - I didn't uninstall the nVidia drivers I just installed the above afterwards.

 

 

** - Note #2 - everything seems to work in windows now which is a small step forward.. however, I still cant' get the mic to work in Ventrilo or Teamspeak for those that care.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...