Jump to content
Sign in to follow this  
Angry_Games

NF4 LanParty - initial build w/pictures

Recommended Posts

i installed windows 2003 server but the sound is not working says audio card problem, mixer device not found iam using onboard sound card

please help

Share this post


Link to post
Share on other sites
i installed windows 2003 server but the sound is not working says audio card problem, mixer device not found iam using onboard sound card

please help

 

Make sure the jumper is in the right place. Then, make sure the drivers are installed.

Share this post


Link to post
Share on other sites

I hv a question here and i am new to this,

If put artic silver 5 on the processor, is it just put a little bit only.

As in the first page photo, it really as little as a half peanut.

I need guide here, thank you

Share this post


Link to post
Share on other sites
I hv a question here and i am new to this,

If put artic silver 5 on the processor, is it just put a little bit only.

As in the first page photo, it really as little as a half peanut.

I need guide here, thank you

Actually not even a half peanut. More like a sunflower seed. Then just apply the heat sink without spreading it at all. The pressure from the heat sink will push the AS5 to where it's needed the most (i.e., where the biggest divots are).

 

By the way, you should put your location in so that we'll know where to point you should you need area-specific information. And also because it's the rules and you don't want A/H_G getting mad at you. ;)

Share this post


Link to post
Share on other sites

hey there, i have this DFI LanParty UT NF4 Ultra-D S939 nForce4 PCI-Ex16 Karajan SATA RAID Dual G-LAN and TEAM Xtreem PC4000 Cronus I/A 3-3-2-8 2GB DDR Kit [2x1024MB] DDR500, PC4000. i cant get them both to work, i have 1 working at the moment. i've swapped them over and i get nothing. Am i doing something wrong or is 1 of the RAM stuffed?

Share this post


Link to post
Share on other sites
hey there, i have this DFI LanParty UT NF4 Ultra-D S939 nForce4 PCI-Ex16 Karajan SATA RAID Dual G-LAN and TEAM Xtreem PC4000 Cronus I/A 3-3-2-8 2GB DDR Kit [2x1024MB] DDR500, PC4000. i cant get them both to work, i have 1 working at the moment. i've swapped them over and i get nothing. Am i doing something wrong or is 1 of the RAM stuffed?

rules are your friend

 

you agreed to them twice before making this post

 

better get with it quick

Share this post


Link to post
Share on other sites

Thanks a lot Happy Games. I just registered to say that (and of course to post and answer questions). When I read that step-to-step guide of yours I was going check, check, check "...connect all four power connectors..." argh! no check!.

 

I am reading this at work, so I had no chance yet to test it, but I think it´s going to solve my problem - BSOD after 10 minutes of HL2 or Warrock or 3D Mark 06 - you name it, I crash it.

 

BTW did I slip into a parallel universe or did your name just change from Angry-Games to Happy-Games in the last hour?!

Share this post


Link to post
Share on other sites
BTW did I slip into a parallel universe or did your name just change from Angry-Games to Happy-Games in the last hour?!

No, you slipped under a rock. He's been Happy Games for over a month. :D

Share this post


Link to post
Share on other sites

Talking obout the FDD and Molex cable connected to the motherboard. Are these power cables really necesary? my PSU has only one FDD cable and i dont want to lose my floppy drive.

 

I will have only one X850XT PE conected to the card, not planing on modding the card to SLI or anything....

 

Also, where can i find the list of certified components for my motherboard?

 

Thx...:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...