Jump to content
Sign in to follow this  
Angry_Games

NF4 LanParty - initial build w/pictures

Recommended Posts

I will update it once I get this all installed. And I did ask for help but someone moved my thread to the purchasing advice forum

 

Anyways, I mean I have Arctic Silver 5 here with me, I planned on using so I bought it. I never knew this material was on the retail Opteron heatsink. I am not so sure which to use?

 

you dont HAVE to use the As5 ;)

 

if you plan on overclocking, you'd be better off purchasing an aftermarket heatsink like the Thermalright XP-90, and then you'd have occasion to use your AS5

 

but if you aren't planning on overclocking, or only overclocking a little, put your AS5 away in a drawer and save it for a rainy day and just use the stock heatsink

 

Why wont the Delata 120 mm fan work on the retail Opteron 165 cpu? This fan came with a retail AX7. I screwed it on and it appears to fit. aArent you alloed to change fans on the retail Opteron 165 heatsink?

 

#1 the 120mm fan will not fit on the stock heatsink.

 

at all

 

welcome to try it, but you'll see that 120mm will absolutely not fit on it at all (and where the fan came from has zero bearing on what it will fit)

 

If you can fit a 120mm fan on a regular, stock, opteron heatsink, then you must have a heatsink that is out of this world because I have two stock opteron heatsinks and they absolutely will NOT fit anything but a 70mm fan (which is an odd size)

 

#2 no you are not allowed to change the fans on the stock heatsinks...and there's no reason to (since they are odd sized 70mm and/or 72mm).

 

I highly suggest going with a Thermalright XP-90 (which uses a 92mm fan) or the XP-120 or SI-120 which will accept the 120mm fan (but a Delta/Tornado is a killer if you try to plug it into the mainboard fan header, and it is ultra-super-mega loud, and Delta/Tornado fans are so powerful they will burn out all but the hardiest fan controllers)

Share this post


Link to post
Share on other sites

Well, this fan fits, it was an easy install. All I did was remove the long screws ... place it on the Opteron but used the short screws that came with the Opteron heatsink

 

Maybe it is not a Delta 120 ... here is the model number ...Model FFB0812SHE [ DC 12v, .87A, -F001Z06B ]

 

Can I use this fan? Should I use this fan or the one that came with the cpu heatsink?

 

Thanks

Share this post


Link to post
Share on other sites
Well, this fan fits, it was an easy install. All I did was remove the long screws ... place it on the Opteron but used the short screws that came with the Opteron heatsink

 

Maybe it is not a Delta 120 ... here is the model number ...Model FFB0812SHE [ DC 12v, .87A, -F001Z06B ]

are you sure you know how large a 120mm fan is???

 

a 120mm fan is QUITE large...12cm, almost 5"

Share this post


Link to post
Share on other sites

A few Questions -

 

The Psu came with 4 molex / sata [ 2 of the molex have a 4 pin FDD power and 2 of the molex have a 6 pin ( only five pins inside ) at the end of the chain ], 2 PCIE 6 pin on both ends, a 24 pin main, a 8 pin main, and a psu fan connector. With that said, how do I ...

 

- I do not see anywhere on the board where to place the 2 PCIE 6 pin connectors. I do not see anywhere on the 6800 GT where to place them either :). What do I do with them?

 

- connect something to the 4 hole +12v power under the main poewer connector? I think the 8 pin main splits but I am not sure

 

- the 5v / 12 v power connector, the one between the cpu socket and the Dfi chipset fan, should I just use one of the 4 molex for that leaving me with 3 left?

 

- the guide shows 4 power connectors need to be placed, I do not think I have any connector for the 4 pin floppy ON THE BOARD, what should I do?

 

- what are the molex that have a 6 pin ( only five pins inside ) at the end of the chain?

 

- my 6800 GT barely just misses the Dfi chipset fan, is that a problem or will it prevent the fan from creating the air it needs?

 

In the pamphlet, section 4.1, do I have to do anything if I am using just one 6800 GT? What jumper caps, I do not see any?

 

Section 5, what in the world is FrontX

 

Is there a reference guide for light error codes and beep error codes?

 

I know alot of quest, however, I havent built a system in a while and alot of this new technology is new to me :)

Share this post


Link to post
Share on other sites
Isn't the FDD power connector basically the same as molex only with a different plug?

 

Well yes that's correct, but my power supply only came with one FDD power connector, which I need to plug into my FDD. Thus I don't have one to plug into the mother board. Remember the Motherboard allows you to plug 4 different power connectors into it. Including a regular 4-pin molex connector as well as a 4-pin FDD connector. Anyway even though my system is running well without the 4-pin FDD connector on my motherboard, I did get a FDD adapter that will connect to one of my free molex connectors. I'll plug this one into my motherboard to make sure it's happy. :)

Share this post


Link to post
Share on other sites

I got everything out on a piece of wood. I put one stick of ram [ orange slot closest to edge ], 6800 GT, cpu, hetsink, ps2 keyboard.

 

I boot up, and I get all the ay to verifying DMI pool and then disk failure which I know is because I have no HD. So am I good to go?

 

Bt the way, i did the above with the 4 pin molex in and not connected and got the same thing. So do i need that connected or not?

 

A question on my video card. I first did this on the top white DVI connector. I used a DVI to Vga then to monitor. When I did this on the top DVI connector I get nothing but on the bottom DVI connector it works [ the above ]. Is my top DVI connector broken or is it used only as a SECOND device?

 

Where in the world is memtest in the bios

 

Are these temps to high, these temps are just searching through the bios looking for memtest

 

according to the bios

 

cpu core 41 C

PWM 49 C

chipset 51 C

Share this post


Link to post
Share on other sites

on top of my quesions in my last post ...

 

I just went to do memtest and it appears I have some sort of a problem with the heatsink fan. After a few seconds the fan stops and rotates in 1 / 4 quarter turns per revolution

 

It does not happen all the time. This is the second time it has done it in about 10 power up ( looking for memtest )

 

By the way, the temps I posted above were with the fan spinning. I am sure about that

 

What should I do?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...