Jump to content
Sign in to follow this  
bastieh

nf4 ultra-d strange startup problem

Recommended Posts

hi there,

 

i have a very strange problem and i don't have a clue how to solve it.

it started a week ago, i booted my computer and after the xp splash screen the

monitor stayed black, rebooted, same thing. after a couple of times i took out a cd

out of my dvd-rw, tried again and it worked. i tried a lot of times it doesn't matter

what kind of media i insert in any of my two drives the monitor will stay black, as

soon as i take it out it'll boot normally.

didn't install any new driver or anything, but i guess it has something to do with

the ide drivers. any suggestions for this irritating problem?

 

thanks in advance

Share this post


Link to post
Share on other sites

no, changed them already and they're working well within windows, so

i guess it's a driver problem. think i gonna try installing the nvidia SW

drivers and see if it makes any differences.

 

thanks for the answer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...