Jump to content
Sign in to follow this  
FelipeV

My new PC (56k Warning)

Recommended Posts

This is my new PC.

 

DFI NF4 Ultra D - Bios 5.10 TCCD

A64 3000+ Venice - 9x300Mhz 1:1 - 1.45v

2x512MB Corsair XMS 3200XL 1.2 - DDR 600 3-4-4-10-1T - 2.7v

XFX 6800 Ultra - 450Mhz - 1200Mhz

Audigy 2 ZS

Seagate Cuda 120GB NCQ

Enermax 600W Coolergiante SLI :drool:

---------------

- Kidney and my right eye :D

 

CPUZ

validate1rw.th.jpg

 

CPUZ 2

venice278pb.th.jpg

 

Test Results

 

Everest - Latency

mlatency0lz.th.jpg

 

Everest - Read

mread6mx.th.jpg

 

Everest - Write

mwrite8tr.th.jpg

Share this post


Link to post
Share on other sites

Thats great Felipe! Nice job on the homemade wc, how well does it perform?

 

I like the ram cooling kit you've put together too, i'm assuming you made that yourself? Very ingenious :) You wanna post it in this thread.

Share this post


Link to post
Share on other sites
Thats great Felipe! Nice job on the homemade wc, how well does it perform?

 

I like the ram cooling kit you've put together too, i'm assuming you made that yourself? Very ingenious :) You wanna post it in this thread.

 

I believe it perform very good for it size.

 

Specs:

Mag 500 - Bad choice for this small rad, add to much heat to the water, but, much more quiet than Quietone 3000.

2x120MM AVC 108CFM

#1 FAN - Push @ 9V

#2 FAN - Pull @ 7V

 

Ambient temp 28C

Idle - 29/30C

Full - 39/41C

 

I've build a new ram cooling this afternoon, this one is bigger, it cools both ram and MB power regulators, i've got a 3C drop in PWMIC.

 

I'll take some pictures this week of the new one.

Share this post


Link to post
Share on other sites

looks pretty good.

What kind of waterblock are you using? or did you make that as well?

 

and you should have both fans running @ the same speed, having them run @ different speeds is going to be unefficient and/or damage the fan thats running @ a lower speed.

Share this post


Link to post
Share on other sites
I qwould like to see acloce up pic of that ram cooler too:) Looks good.

 

As soon as I put my hands on a digital camera (my brother has one) I'll take more pictures, the only camera here is from a cell phone :P

 

looks pretty good.

What kind of waterblock are you using? or did you make that as well?

 

and you should have both fans running @ the same speed, having them run @ different speeds is going to be unefficient and/or damage the fan thats running @ a lower speed.

 

This is the block.

 

I was going to build myself one, then I find this one, very simple and cheap, minimal pressure drop.

block0xj.th.jpg

 

block4he.th.jpg

 

Here in Brazil water cooler products are very rare and difficult to find, when u find something is very expensive.

 

About the fans, I'm getting the same RPM on both this way, when using the same voltage on both the #2 (pulling the air) runs a little more faster then the first and make much more noise, thas why I'm using that way.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...