Jump to content
Sign in to follow this  
Khar

Plextor px-716sa can't burn :(

Recommended Posts

i installed the nf4 66.66 drivers and now the burner is working fine :) on the nf4 chipset.

 

thnx for the replies guys ;)

Share this post


Link to post
Share on other sites
Guest Grader

which drivers did you use? iam still having problems with mine

but iam also using the ide version 716a

Share this post


Link to post
Share on other sites

works fine on my setup (using nvidias latest chipset drivers, though only have ethernet and sound (no id, no firewall...)

Share this post


Link to post
Share on other sites
Guest Grader

yeah i have the sound/bus and networking installed. and still notta.. is this just a dfi/nforce 4 problem? or just a basic nforce problem?

Share this post


Link to post
Share on other sites

Did you try to disable one of the sets of SATA in BIOS?

I heard the port the Plextor is plugged into plus base on my experience is that it will not work if that port is setup for Raid. Try disabling it. I have two Plextor burners on my setup but of course I have the extra SATA as well.

 

Lee

Share this post


Link to post
Share on other sites

this issue is known with the older Nvidida IDE drivers and the plextor 716SA

 

my drive would read but not burn until I uninstalled the Nvidia IDE drivers which is a pain in th a$$ to do as they always want to come back

 

 

Khar:

 

Are you using the Nvidia IDE drivers because I have heard that the latest drivers have addressed this issue?

Share this post


Link to post
Share on other sites
Guest Grader

All i did was update the fireware for the 716 and update my bios to 6/23 and it works fine. using 6.66 nforce drivers

Share this post


Link to post
Share on other sites
All i did was update the fireware for the 716 and update my bios to 6/23 and it works fine. using 6.66 nforce drivers

 

Did you install the Nvidia IDE drivers though?

Share this post


Link to post
Share on other sites
Guest Grader

nope. just updated the fireware and installed the 6.66 drivers. not the ide driver

Share this post


Link to post
Share on other sites

i also had the same problem. here is what i did to resolve it:

 

go to "device manager" -> "nvidia nforce4 adma controller" -> "properties"

 

you'll have to search through the channels and find which one the 716sa is on.

 

after locating it, uncheck "let bios select transfer mode" and select "PIO Mode" from the drop down list.

 

restart the computer.

 

 

 

 

this worked for me. not sure if it will work for everyone.

Share this post


Link to post
Share on other sites

wow that is bringing a thread back from the grave...........

 

PIO mode will also lead to increased CPU use during burning and may be quite a bit slower.........

 

if you have an SLI-DR put the Plextor drive on the SIL controller, works even with the Nvidia IDE drivers installed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...