Jump to content

NF4 SLI-DR rig...un-stable at stock speeds


Recommended Posts

Greetings all. I am a proud new owner of a nF4 SLI-DR system (see sig), but I'm sad to report that my first two weeks with the board have not been going well at all.

 

First I want to say that prior to posting this message I have spent countless hours reading through these forums and the BE/OCZ formus for advice with configuring my setup. Nothing I have tried seems to stay stable for very long. While I would eventually like to be able to overclock my system in the 225-250 FSB range, at the moment I'm not even able to get anything to stay stable at stock speeds. I have been able to run Memtest cleanly with a variety of different configurations. But in the end, 3DMark05 (esp. Test2) always exposes my system's instabilities.

 

I would consider myself to be roughly of intermediate skill level with moderate OC'ing experience in the past. However, in this case I am at my wits end. I am highly suspicious that I may need to RMA something; however, I haven't yet been able to determine where my problems are coming from.

 

My initial attempts were all based on BIOS 623-3 with the memory sticks in the Orange slots. However, based on postings by RyderOCZ I decided to try 704-2bt and the Yellow slots. I also adjusted the Genie BIOS settings to match the settings recommended by AndyT from OCZ (Link) with the exception that I only set the FSB to 200 and I kept the DRAM voltage at 3.2V as I don't want to risk the 4V option yet.

 

I initially installed Win2003 Server Std. that I recieved from work and then later tried XP SP2 when the first try failed. I am seeing the same types of problems with both OSes.

 

I have attached an Excel spreadsheet in zip format to this post outlining all of the details of my computer including every single setting in the BIOS and my installation log documenting all of the problems with the latest install. I realize that this is overkill, but perhaps someone with a better understanding than I do will see something that I am overlooking. :)

 

Right now I am working to slipstream sp2 into my copy of XP and reinstall just in case that had anything to do with it. I think I might try BIOS 623-2 beta next, but I'm not sure.

 

Any help would be greatly appreciated! I am willing to try whatever recommendations you may have for me and run any tests that you think might be helpful.

 

Thanks!!!

 

ps -- I did notice two reproducable problems which I think are worth menioning.

 

1) When I added the RAID5 configuration via the SiL util at boot-up, if I then attempted to install the 3114 RAID5 Drivers and Utilities via the CD, my system would repeatedly freeze during the extract/install process, generally during the JRE install. Once I deleted the RAID5 configuration via the boot-up Util, the drivers & utility installed ok.

 

2) Installing the Audigy2 ZS seems to make the system exponentially more unstable. After installing the drivers and Media software, a splash screen appears on reboot. If I begin playing the test sound file and then click on the link to open the Media software, I recieve the dreaded "IRQL NOT LESS THAN OR EQUAL" BSOD every single time. This has happened on every XP reinstall that I have made. I briefly tried to resolve any IRQ conflicts, but I decided to focus on making the core system stable first, so I've temporarily removed the card.

Share this post


Link to post
Share on other sites

Okay, I just flashed the BIOS to 623-2, then configured Genie BIOS per the recommendations of Angry_Games (http://www.dfi-street.com/forum/showthread.php?t=20342) and then reinstalled XP from scratch. I'm running at 200MHz FSB w/o any OC and my DIMMs are at 3.2V.

 

Now when running Super PI I'm occasionally getting the error "NOT CONVERGENT IN SQR". I'm getting the same errors with the SSE2 patched version of Super PI as well.

 

Any ideas? Does this mean my CPU is bad?

Share this post


Link to post
Share on other sites

Hello,

 

What power supply do you have.

 

Clear the CMOS for 10mins using the jumper.

Make sure the pc if totally off, power cord removed.

Then try these settings.

 

GENIE BIOS Setting

>DRAM Configuration..................Press Enter = New Menu

FSB BUS Frequency....................200

DRAM Voltage Control.................2.80v

 

GENIE BIOS Setting >DRAM Configuration

DRAM Frequency Set (MHZ).............200 (DRAM/FSB:1/01)

Command per clock (CPC)..............Enabled

Cas latency (tCL)....................2

RAS to CAS delay (tRCD)..............3

Min RAS active time (tRAS)...........6

Row precharge time (tRP).............3

Row cycle time (tRC).................11

Row refresh cycle time(tRFC).........14

Row to Row delay (tRRD)..............3

Write recovery time (tWR)............2

Write to read delay (tWTR)...........1

Read to write delay (tRWT)...........1

Refresh period (tREF)................AUTO

Write CAS latency (tWCL).............1

DRAM Bank Interleave.................Enabled

 

DQS Skew Control.....................Decrease Skew

DQS Skew Value.......................0

DRAM Drive Strength..................AUTO

DRAM Data Drive Strength.............AUTO

Max Async Latency....................6ns

Dram Response........................Normal

Read Preamble Time...................5ns

Idle Cycle Limit.....................AUTO

Dynamic Counter......................Disabled

R/W Queue Bypass.....................AUTO

Bypass Max...........................AUTO

32 Byte Granularity..................Disable (8 Bursts)

Share this post


Link to post
Share on other sites

My power supply is a Fortron Blue Storm 500W ATX V2.0 (FSP AX500-A). I've added that to my signature.

---------------------

After fashing to 623-2 and then using the settings recommended by Angry_Games (Thread #20342) I did a fresh install of XPsp2. I am recieving errors in SuperPI, and my system is crashing under Prime95, 3DMark05 and even Internet Explorer. I'm running at 200Mhz w/o any overclocking and my system crashes if you look at it the wrong way.

 

I plan on trying Sharp's recommendations above. However, after failing with the recommendations from AndyOCZ (Link), Angry_Games, and the default values, I strongly believe that something need to be replaced, but I still don't know where my problem lies. Is it my CPU? The motherboard? The video card? The memory??? Is there any way that I can pin that down?

 

Any advice would be most appreciated. Thanks!

Share this post


Link to post
Share on other sites

So I decided that naming my computer MARVIN probably made it predisposed to disagree with me from the start. I rechristened the pc with the name DATA in the hopes that the computer gods might show some pity on me as a result of my obvious appeal for better favors. Too bad they obviously hate me...

 

So...I tried Sharp's suggestions:

-- Turned off and unpluged computer

-- Set jumper for over 10 minutes to clear CMOS -- (currently using 623-2)

-- Set Genie BIOS and DRAM Configuration as described above

-- Ran Memtest x1 just to be safe

-- Installed XPSP2 from scratch, reformatting the drive along the way

-- Installed nVidia 6.66 motherboard drivers

-- -- Only SM Bus & Enternet -- No IDE, Audio, Firewall or Ntwk Access Mgr

-- Finished remaining Microsoft updates

-- Installed 77.77 video drivers

-- I installed 3DMark05 and on the first run my system froze up on Test 2 :sad:

 

I re-ran 3DMark05 and it froze up on me again. I'm now in the process of testing with Super PI and Prime95 overnight to see if I can pinpoint any other failures.

 

I think something is seriously wrong. I'm not a newbie who has never done this before. I've just been lucky enough never to have run into problems like this and it's not obvious to me what's wrong. How do I determine whether it is the CPU or the memory, motherboard, video card, or etc. that is causing my problems? Does any of the info that I have provided point to a failure of one of my components???

 

Thanks for the help.

Share this post


Link to post
Share on other sites

Hello,

 

Did you plug all 4 power connectors into the board?

- Floppy one under the CPU socket

- Hard drive one on top the chipset fan

 

And if you gfx card requires one plug it in.

The GFX card might be the problem too.

Do you have another one to try or PCI card?

 

How long can memtest/p95 run for?

Share this post


Link to post
Share on other sites

Thanks for the reply, Sharp.

 

Actually, I had looked over my Video Card and I'm pretty sure that it doesn't require a power connector.

 

As far as the motherboard, I've plugged in the ATX 24-pin and 4-pin power connectors in the upper righhand corner. I also have plugged in the HDD 5V connector, but I haven't plugged in the 5V FDD connector because I only have one and I'm using that for a floppy drive. Are you saying that they both need to be plugged in? My understanding was that those additional connectors are only required if you want to enable DRAM voltages up to 4V, which I haven't set the jumper for. I looked through the manual and I don't see anywhere that tells me that I need to plug in one or both of those connectors.

 

Also, since implementing your timings I've run tons of tests. Memtest68 1.60+ ran for 4 hours without errors. I have also been able to run through over 40 hours of Prime95 and about 4 hours of SuperPi SSE2 without errors.

 

However, 3DMark05 freezes my system every time on test 2. I installed Neverwinter Nights and it freezes on launch as well. Also, PCMark05 consistently freezes/crashes on me when I run the memory write tests, especially the 16MB write test. Would that point to anything in particular?

 

A friend of mine is stopping by this Sunday with his pc and we're going to swap his memory and video card in for mine to see if we can pinpoint the problem. In the meantime, I'm going to try totally disassebling my computer and reassebling it in case I have a crappy connection somewhere.

 

Does anyone have any other advice or tests I could possibly run? My pc still is failing consistently at stock speeds on those tests as well as at various random times.

Share this post


Link to post
Share on other sites

Update: I disassembled and reassembled the whole thing last night and also plugged in the 5V FDD power connector so that all 4 power connectors are now plugged into the board. However, none of this seems to have made a difference as I am still seeing exactly the same crashing behavior that I saw prior to making those changes.

Share this post


Link to post
Share on other sites

No bios version after the 510 worked on my system Now, if I am using only 1 Gig memory total, the 510-2fix worked the best. You may have to try this verison trying all the three fixes and see which works best for you.... 510-1fix as ok too but not as stable.

 

After all that of course I got greedy and tried to up my memory to 2 gig.... and stability is again an issue... but that appears to be a known problem so I have only myself to blame.

 

Try the 510 series. Some say that was the last most stable version.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...