Jump to content

Upgrading to 2 gigs on ULTRA-D


Recommended Posts

change the "CPC - command per clock" to disable. load default setting. fill all 4 dimms then boot up. if it boots into windows fine then you can return to bios and mess around with the memory setting. just not the CPC.

 

Is this something that is only needed when filling all 4 slots, or when using 2gb or more ram?

Share this post


Link to post
Share on other sites

A related question: I want to put in a pair of 1G sticks (2G total). I already have a pair of 512M sticks (1G total) and that will bring the machine to a total of 3G.

 

Is it ok to have different sizes in the first and second banks? Is it better to have 2G in orange or yellow, or does it matter? Any other BIOS settings?

 

Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...