Jump to content
Sign in to follow this  
Xylo

The molex & FDD power connectors on motherboard...

Recommended Posts

So, the manual says that you should hook up the floppy and molex power supply connectors on the motherboard if you are using a second PCIe graphics card...but that otherwise it's not necessary to do so.

 

I don't have two PCIe graphics cards....

 

What would be the gains of connecting them up (and please, if you are going to say "stability", I'd be curious to know why the stability would be increased or decreased -- not just that it would)?...or, of not?

Share this post


Link to post
Share on other sites

Not debating this......Per the dfi engineer's and the 2 full time dfi tech's on this forum. And countless times it has helped member's on this forum get their machine up and running. Also it just takes about 4 seconds to attach. No brainier.

Share this post


Link to post
Share on other sites

Heh...ok, I will... 2 questions:

 

1) Any desired guidlines on what connectors to use strand-wise? For example, would it be better to use the same strand for both, or different strands, or strands with devices that are won't likely create ripples (like drives might), etc.? I have a molex + FDD strand that I could use...

 

2) So what is the benefit hardware wise? Why is there actually a benefit? Just curious... ;)

Share this post


Link to post
Share on other sites

The quick and easy short version is it gives/gets more dedicated power to the critical components on the motherboard quicker. It would be better to have each on a single strand.

Share this post


Link to post
Share on other sites
The quick and easy short version is it gives/gets more dedicated power to the critical components on the motherboard quicker. It would be better to have each on a single strand.

 

I only have so many strands...hehe...not sure if I can...and that would also make the inside of the case an even greater mess of wiring and tubing...heh.

 

Hmm...perhaps on a strand with some "always on" things like lights (or constantly @ full power fans?)?

Share this post


Link to post
Share on other sites

Hey ho again Xylo, use all the connectors into the mobo, just get Y adaptors if needed. This mobo needs all the power connectors as StephenC says, needs plenty power where it's needed. Do a wee search on these forums, plenty info will be found to satisfy your query. :)

Share this post


Link to post
Share on other sites

You should try to configure the PSU leads so that the 4pin Floppy and 4pin Molex connections for the motherboard are not sharing with any other device.

 

I have all of my nF4 rigs setup with the Floppy on a single lead and the Molex on a single lead. The rest of the leads provide power to the optical and hard drives, the floppy drive and the fans.

 

The Blue Storm in Aileen has just one floppy power connector so I got some splitters from a single molex to two floppy connectors. I just snipped the extra floppy connector leads off to keep the installation neat.

Share this post


Link to post
Share on other sites

Hmm...I have had the 4pin floppy and 4pin molex on separate leads or on the same lead(a lead that power just floppy and molex)...I see 0 difference with my DFI SLI-DR

 

PSU is an OCZ 520w

 

I would either use same for both and nothing else or separate

 

BTW I had my board powered for 2 days without these connected and I saw no difference but after I realized I did connect all 4 and I a msmart enough to know that is best after the recommendations

Share this post


Link to post
Share on other sites

the powerstream gives you a comfort buffer :D ; it is a very good psu that is probably better than it's bare specs.

 

ricey

Share this post


Link to post
Share on other sites

So the consensus is? Plug in both or none? When I set up my friend's board we didn't plug in either of them (because it wasn't an SLi setup). :confused:

Share this post


Link to post
Share on other sites
So the consensus is? Plug in both or none? When I set up my friend's board we didn't plug in either of them (because it wasn't an SLi setup). :confused:

I figured initially all 4 were need for SLI also..but no

 

YOU NEED TO PLUG IN ALL 4...BOTH DFI MODS(DFI EMPLOYEES) RECOMMEND THIS

 

I am not yelling...just want ot be 100% clear

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...