Jump to content

DFI UT-d Ultra - 4 red LEDs not detecting CPU

Recommended Posts

Got new parts from Newegg, got it all set up yesterday, thought I did everything extra careful, didn't want to have to RMA anything or have a pain in the butt problem, but on boot-up I get 4 red LEDs, no display of the BIOS on the monitor. I have 2 yellow LEDs, one next to the RAM and one next to the 4 RED leds, these being on appear to be normal as far as I can tell from the manual and indicate the power is working.


All BIOS jumpers are at the defaults, manual, quickguide, etc., didn't mention moving any. I have read the forum and will try using one stick of RAM in each of the slots. The computer powers on, 4 red LEDs, fans spin up, both yellow LEDs are lit up fine (with RAM in slots 1 & 2), but no visual display on the monitor. It will stay like this forever, and not power down. I have also removed the CPU and it will do the same, boot up, 4 red LEDs and not power down. I have reinserted the CPU and tried, same result, tried with finger pressure on the CPU to simulate HSF and same result.


How can I flash the BIOS if I can't get a BIOS screen on the display? Is the board needing to be RMA'd because of some issue (old BIOS, inability for me to flash it as far as I know), or does the new CPU need to be RMA'd because it is DOA? I don't have another board to test the CPU in, or I'd know if it was dead or not.


Thanks for any ideas and helps. Got 30 day ticker on newegg RMA's, let me know what I should do.


In meantime, going to mess with 1 RAM stick in each slot to see if I can get a boot, and I will use a different stick (still Geil brand, but different build, spec PC4000) and try that too -- only other RAM I got in house. I'll unplug all the peripherals in order, from DVD-ROM, to CD-ROM, to Floppy, and then mouse and keyboard to see if it matters.


Thanks for any help. All the hardware in this setup should be in my .sig.

Share this post

Link to post
Share on other sites

The easiest way to test.


a) disconnect EVERYTHING

B) Connect RAM in outer orange slot (only 1 stick)

c) Connect CPU (w/o the fan)

d) Connect Vid Card.

e) Connect monitor and keyboard


Someone told me that my bios (3/10 stock bios) is not compatible with Venice. I haven't had problems with it for a week, but maybe my Bios likes me and it doesn't like you. Who knows...

Share this post

Link to post
Share on other sites



On a hunch I cleaned out the CPU slot area with acetone and cleaned the nearby circuit boards and capacitors in case I had accidently brushed anything with arctic silver. I flushed the CPU pins with acetone by pressing it into a soaked paper towel with it, and then squirted acetone into the CPU holder on the motherboard, and waited for it to dry with the help of a case fan held there. 5 minutes later, I was down to 3 red LEDs, CPU was being detected, and was warm to the touch, so I put on the HSF and messed with the RAM.


2 types of GEIL PC4000 RAM were tested in every available slot (512MB pieces) and they all failed, testing PC2600 Kingston 256MB RAM in slot 2 let me reach the BIOS where I reset memory settings by hand and was able to boot with the GEIL PC4000 RAM.


Now, I'm having problems with the BIOS detecting any peripheral at all. I'm trying to flash the BIOS from CD, Floppy, USB, etc.


All failure.


Will continue to work on it.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...