Jump to content

Search the Community

Showing results for tags 'what to do?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hardware
    • Overclocking and Cooling
    • Processors, Motherboards and Memory
    • Cases, Power Supplies and Modding
    • Video Cards and Monitors
    • Audio Hardware
    • Drives and Storage
    • Networking and Internet
    • System Builds
    • Miscellaneous Hardware
  • Operating Systems & Software Support
    • OS: Microsoft
    • OS: Non-Microsoft
    • Software
    • Benchmarks
    • Gaming
    • Programmer's Corner
    • Graphics and Photography
  • OCC Member's Area
    • OCC Member's Lounge
    • OCC n00bs
    • OCC Teams
    • OCC Market Place
  • OCC Command Central
    • OCC News & Announcements
    • OCC Front Page News
    • OCC Weekly Polls
    • Site Help & Feedback

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Yahoo


Website URL


Skype


ICQ


Jabber


Location


Interests


[email protected]


Computer Specs


Xfire


Steam


Raptr


GamerDNA


Xbox Live


PSN


Twitter


Facebook


Last.fm

Found 1 result

  1. i finally finished my build yesterday , and i really wanna try oc'ing it but i've never use intel before so i need some guide.please? my new build 3570k asrock z77 pro4-m corsair vengeance 1600 8gb pair coolermaster V8 kingston v300 120gb and wd black 1tb enermax naxn 750w hd 7970 refrence silverstone sg09 this UEFI thingy is new to me, so i have try some oc'ing my self and this is what i do cpu ratio 45 inte lspeedstep disable internal PLL overvoltage enable power saving mode disable cpu offset voltage +0.100v Cpu loadline calibration 100% cpu PLL voltage up 1 notch( i dont remember how much as i'm at work right now) VCCSA also up 1 notch i also disable c1e,c3,c6 and package c state other option is either on auto or default setting boot up to windows and prime it for 15 min no bsod, max temp on all core is around 70-72c.. cpuz reports my vcore 1.192v fluctuating between 1.200v and sometimes 1.224v but 1.192v most of the times and cpu speed fluctuate between 4500mhz-4499mhz. my question is did i do this the right way? or do i need to change more setting? i really don't wanna kill my new chip due to a simple wrong setting. there is to much setting in bios for my head to take it all, i thought this is going to simple as overclocking black edition amd chip
×
×
  • Create New...