Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hardware
    • Overclocking and Cooling
    • Processors, Motherboards and Memory
    • Cases, Power Supplies and Modding
    • Video Cards and Monitors
    • Audio Hardware
    • Drives and Storage
    • Networking and Internet
    • System Builds
    • Miscellaneous Hardware
  • Operating Systems & Software Support
    • OS: Microsoft
    • OS: Non-Microsoft
    • Software
    • Benchmarks
    • Gaming
    • Programmer's Corner
    • Graphics and Photography
  • OCC Member's Area
    • OCC Member's Lounge
    • OCC n00bs
    • OCC Teams
    • OCC Market Place
  • OCC Command Central
    • OCC News & Announcements
    • OCC Front Page News
    • OCC Weekly Polls
    • Site Help & Feedback

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Yahoo


Website URL


Skype


ICQ


Jabber


Location


Interests


[email protected]


Computer Specs


Xfire


Steam


Raptr


GamerDNA


Xbox Live


PSN


Twitter


Facebook


Last.fm

Found 3 results

  1. Hi all, This drive was purchased to do the win10 backups. But win10 backups are not as easy as win7. I was advised to do something, somewhere, by someone. Didn't go that road. Not worried about backups ATMO. Part number is PN:1D6AP6-500 1 TB Windows see it, and recognizes it. But kept saying Backup drive was disconnected. (It is connected) I could not do a second backup so wiped and formatted the drive. Tried again. But could only do an image of C:\ But then the drive says 27.2 GB free of 31.9 GB (Bit small for a 1 TB drive ??????????) I have to remove the drive under normal circumstances as it tries to boot repair the computer. I did a drive check and it says drive has errors. I try to fix errors and it says drive has no errors. I really think this drive needs to be hung on a gun range. ( I'm not allowed to use) Should I bin the drive?
  2. Hi all, Windows 10 has been good to me. So just been gaming my life away. But ... I keep getting a message to re-connect my backup drive, Its a Seagate Expansion Portable drive. USB 1TB. Windows recognizes it. I can read it and write to it. In the meantime Win10 says it uses some other drive to do it's incremental backups. (Using space, I know not where) I would prefer to do backups myself whenever I feel like it. I did a windows image backup to the drive, and it is still on the drive. (dated 3rd/2/17) This problem has been going on for almost a year. The backup section tells me to do a win 7 restore or something. (I did a clean install from the free win 10 back when ...) I suppose it is not a real clean install. Anybody able to tell me what to do please?
  3. Hello, This is the first computer that I've built, and I'm having problems to overclock this processor ... I can make it stable at 4.3 with Vcore offset of -0015 and +0012 in the Additional Turbo Voltage. However, if I try to put 45 or even 44 in multi, windows does not load, it gets stuck on the screen that shows the Windows logo (windows 7 x64). Anyone have any tips, or can assist me in any way? I would really like to use 4.5GHz 24/7. Thank you!
×
×
  • Create New...