Jump to content

Search the Community

Showing results for tags 'problem overclocking'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hardware
    • Overclocking and Cooling
    • Processors, Motherboards and Memory
    • Cases, Power Supplies and Modding
    • Video Cards and Monitors
    • Audio Hardware
    • Drives and Storage
    • Networking and Internet
    • System Builds
    • Miscellaneous Hardware
  • Operating Systems & Software Support
    • OS: Microsoft
    • OS: Non-Microsoft
    • Software
    • Benchmarks
    • Gaming
    • Programmer's Corner
    • Graphics and Photography
  • OCC Member's Area
    • OCC Member's Lounge
    • OCC n00bs
    • OCC Teams
    • OCC Market Place
  • OCC Command Central
    • OCC News & Announcements
    • OCC Front Page News
    • OCC Weekly Polls
    • Site Help & Feedback

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Yahoo


Website URL


Skype


ICQ


Jabber


Location


Interests


[email protected]


Computer Specs


Xfire


Steam


Raptr


GamerDNA


Xbox Live


PSN


Twitter


Facebook


Last.fm

Found 1 result

  1. I can't overclock my E8500 over 3.37 ghz, 9.5x355 is the highest i can go without my pc not being able to boot, i've read that you can normally go up to 3.8ghz without altering vcore, what can be going wrong? Is using it at 3.37ghz with RAM at 1156mhz even recommendable? It runs stable, have had no problems at all, i just dont think 3.16 to 3.37 is much of an overclock.. I want to get to 4.0ghz My PC specs: Biostar G41D3c Motherboard Intel Core 2 Duo E8500 Nirvana Zerotherm nv120 Cooler Kingston Value Ram 1333D3N9K2/8GB Dual Channel Kit (Timings set at 7-7-7-20 running at 1156mhz) Zotac GT520 1GB Video Card M-Audio Sound Card 500GB Hitachi Sata Hard Drive Not sure how many watts my PSU runs, doesnt have any info on it I'd appreciate any kind of help
×
×
  • Create New...