Jump to content

Search the Community

Showing results for tags 'multi monitor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hardware
    • Overclocking and Cooling
    • Processors, Motherboards and Memory
    • Cases, Power Supplies and Modding
    • Video Cards and Monitors
    • Audio Hardware
    • Drives and Storage
    • Networking and Internet
    • System Builds
    • Miscellaneous Hardware
  • Operating Systems & Software Support
    • OS: Microsoft
    • OS: Non-Microsoft
    • Software
    • Benchmarks
    • Gaming
    • Programmer's Corner
    • Graphics and Photography
  • OCC Member's Area
    • OCC Member's Lounge
    • OCC n00bs
    • OCC Teams
    • OCC Market Place
  • OCC Command Central
    • OCC News & Announcements
    • OCC Front Page News
    • OCC Weekly Polls
    • Site Help & Feedback

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Yahoo


Website URL


Skype


ICQ


Jabber


Location


Interests


[email protected]


Computer Specs


Xfire


Steam


Raptr


GamerDNA


Xbox Live


PSN


Twitter


Facebook


Last.fm

Found 1 result

  1. So I purchased a sapphire r9 280x Tri-oc (uefi) which is advertised as being able to run 3 monitors without the need for a display port cable with certain requirements. supports up to 3 display monitor(s) without DisplayPort 5 x Maximum Display Monitor(s) support To support 3rd monitor without DisplayPort cable connected, 2 of the 3 monitors should be the same model with DVI ports connected. The driver version should be v13.12 or above. My current 2 monitors are the same (dell u2412m's) and hooked up via DVI cables. I'm trying to add a third (not the same monitor) with an HDMI cable. My computer recognizes the monitor but won't output anything and both my display settings and AMD's CCC won't let me extend the desktop to it. My drivers are up to date as well, something like 14.12 so it's not that. Was I lied too? is there some weird ritual I must perform? Sacrifice a goat? Anything? I just cannot for the life of me get this to work. Attachced is a picture of CCC recognizing the monitor, but beyond that there's nothing. No output, nothing. I've tried sapphire's customer support but they just randomly stopped talking to me, any help would be greatly appreciated.
×
×
  • Create New...