Jump to content

Search the Community

Showing results for tags 'install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hardware
    • Overclocking and Cooling
    • Processors, Motherboards and Memory
    • Cases, Power Supplies and Modding
    • Video Cards and Monitors
    • Audio Hardware
    • Drives and Storage
    • Networking and Internet
    • System Builds
    • Miscellaneous Hardware
  • Operating Systems & Software Support
    • OS: Microsoft
    • OS: Non-Microsoft
    • Software
    • Benchmarks
    • Gaming
    • Programmer's Corner
    • Graphics and Photography
  • OCC Member's Area
    • OCC Member's Lounge
    • OCC n00bs
    • OCC Teams
    • OCC Market Place
  • OCC Command Central
    • OCC News & Announcements
    • OCC Front Page News
    • OCC Weekly Polls
    • Site Help & Feedback

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Yahoo


Website URL


Skype


ICQ


Jabber


Location


Interests


[email protected]


Computer Specs


Xfire


Steam


Raptr


GamerDNA


Xbox Live


PSN


Twitter


Facebook


Last.fm

Found 2 results

  1. HungryHippo81

    Cannot install Windows 7 via USB

    Hi everyone, so i am trying to do a clean install onto a Samsung EVO 250GB SSD via usb (no dvd drive lol), yet each time i try to press next at the 'which drive do you want to install on' it says that "setup was unable to create a new system partition or locate an existing system partition. See thwesetup log files for more information". I've tried just about everything, the drive is SATAIII changed it from IDE to ACHI in the UEFI/bios. USB boot is enabled. It is the only drive connected, no DVD drive either (so even if i had the disk itd be for nothing). what else... the board is an AsRock 970 Extreme4 with an AMD fx-8320 cpu (stock everything, no overclocking) the drive is plugged into the first sata port on the MOBO. i mean it seeeees the drive so i am lost... AND beyond really frustrated because i thought this was going to be an almost sort of simple process seeing as how microsoft provides the tool to turn a usb into a bootable Win7 drive. now im stuck using my phone and an old craptop :'( helpp pleasee!!! thank you all :\ (also tried to see if this was posted previously but i did not see anything so my apologies if it's there)
  2. I have a problem with my 2TB hard drive. Sometimes, during installs, the system will become unresponsive and, when checking the hard disk in 'Computer', it shows the HDD having less than 1GB of free space. If the page is refreshed the HDD can be seen to be filling up from 1.67TB to less than 1GB free, then back to 1.67TB, when the system becomes responsive again. Has anyone experienced this before, and should I RMA the drive? Cheers Euro
×