Jump to content

Search the Community

Showing results for tags 'help please?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hardware
    • Overclocking and Cooling
    • Processors, Motherboards and Memory
    • Cases, Power Supplies and Modding
    • Video Cards and Monitors
    • Audio Hardware
    • Drives and Storage
    • Networking and Internet
    • System Builds
    • Miscellaneous Hardware
  • Operating Systems & Software Support
    • OS: Microsoft
    • OS: Non-Microsoft
    • Software
    • Benchmarks
    • Gaming
    • Programmer's Corner
    • Graphics and Photography
  • OCC Member's Area
    • OCC Member's Lounge
    • OCC n00bs
    • OCC Teams
    • OCC Market Place
  • OCC Command Central
    • OCC News & Announcements
    • OCC Front Page News
    • OCC Weekly Polls
    • Site Help & Feedback

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Yahoo


Website URL


Skype


ICQ


Jabber


Location


Interests


[email protected]


Computer Specs


Xfire


Steam


Raptr


GamerDNA


Xbox Live


PSN


Twitter


Facebook


Last.fm

Found 1 result

  1. I've just recently mod a deep cool dracula non 7970 version to fit on my 7970. i just couldn't stand the blower sound anymore. and now temps are getting better i think i wanna try overclocking the card further but i'm stuck at 1060mhz just like i did with stock cooler. my card is kinda weird, whenever i try to add more volt the driver crashed and i need to sweep and reinstall it back or it will give me artifact.. even at stock speed it will not accept anything higher than 1060mv(my card's VID is 1050mv).at first i thought it's temperature related but even with the new cooler it's the same. i'm running safe bios now,got the ghz bios flash a while ago on the second bios and the card will overclock further but temp with stock cooler is to much for me even at stock speed( 90+ C). haven't tried it with the new cooler though..should i try again the ghz bios? and another weird thing is on gpuz my vddc voltage reading is all over the place going up to 1.4v and sometimes all the way down 0.5v with average reading of 1.03v (BOTH 1.4V AND 0.5V READING ARE RANDOM SPIKE NOT CONSTANT)but afterburner shows constant voltage reading of 1.05v. can you guys suggest me a software to get proper reading for this? i'm really concerned with the vddc voltage spike at 1.4v
×
×
  • Create New...