Jump to content

Search the Community

Showing results for tags '4930k'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hardware
    • Overclocking and Cooling
    • Processors, Motherboards and Memory
    • Cases, Power Supplies and Modding
    • Video Cards and Monitors
    • Audio Hardware
    • Drives and Storage
    • Networking and Internet
    • System Builds
    • Miscellaneous Hardware
  • Operating Systems & Software Support
    • OS: Microsoft
    • OS: Non-Microsoft
    • Software
    • Benchmarks
    • Gaming
    • Programmer's Corner
    • Graphics and Photography
  • OCC Member's Area
    • OCC Member's Lounge
    • OCC n00bs
    • OCC Teams
    • OCC Market Place
  • OCC Command Central
    • OCC News & Announcements
    • OCC Front Page News
    • OCC Weekly Polls
    • Site Help & Feedback

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Yahoo


Website URL


Skype


ICQ


Jabber


Location


Interests


[email protected]


Computer Specs


Xfire


Steam


Raptr


GamerDNA


Xbox Live


PSN


Twitter


Facebook


Last.fm

Found 2 results

  1. Hello. I've recently overclocked my 4930k to 4.2ghz to get a boost in games. The problem is, core speed stays at 3.6ghz (stock with turbo) when I'm gaming, yet when I run prime95 to stress test it goes up to my 4.2ghz. My display is 2560x1600 so I really need all the juice I can get from my cpu when gaming. I currenly have speedstep on because I prefer not having my cpu running at 100% all the time when idle and doing other stuff. I'm still confused about C-State/C1E and if I should leave this on/off or auto. I'm also not sure if I should manually set my vcore (I currently do) @ 1.2 or if I should just leave it at auto as it seems to be fluctuating anyway. Mobo is asus p9x79 ws tldr; I want to utilize max core speed in games Any help apprectiated
  2. Hi folks, First post here, hope I a in the right place for the thread, ok so I have bought an ASRock X79 Extreme 6 and Intel i7-4930k combo. I am trying to find uefi settings for this combo but fresh outta luck, I am using BIOS version 3, I run a Corsair H100i liquid cooler on the CPU and that did my last i72600k @ 4.9ghz very nicely. Ok so I am struggling to use the auto or EZ OC at 4.6, 4.8 forget it but 4.6 is struggling, the fixed voltages are like 1.45 and that to me is too high for sure, ok so guys, can anyone or does anyone know of the uefi settings I should be manually dialing into this combo? I am aiming for 4.8 eventually but just not having success, with this combo, the i7-2600k and Z68 Extreme 4Gen3 board I had prior was a cinch, this is not looking so good, I ummmmed and arrrred about this upgrade and I am not reaping 4.6 without high voltages and 4.8 forget it. Could anyone please help me and share your expertise with the main uefi settings I should be dialing in? CPU-Z validation page is here: http://valid.x86.fr/q1919f Many thanks in advance guys Cheers Mat
×
×
  • Create New...