Jump to content

Nomadics

Members
  • Content Count

    7
  • Joined

  • Last visited

About Nomadics

  • Rank
    New Member
  1. Oh okay, Thanks for the help I really appreciate it. I have just started OCing my CPU.
  2. Okay thanks for the input and I have just begun reading about OC the CPU and it looks fairly easy. I'm just curious though as to why on this site the review for my GPU showed much higher OC settings and at a stable state.I get it now ever card is different but he was able to OC it to http://www.overclockersclub.com/reviews/hd6970_flex_bf3/images/oc1.htm
  3. If I adjust past 950/1450 OC settings I am required to restart my comp to get rid of the distortion even if I restore back to 950/1450 before restart. I run my games fine at 950/1450 yes. I don't bother trying above that because if its distorting the screen before i even launch a game i figured it be pointless to try gaming doing so.
  4. I have a 2ms LED Samsung Monitor so I'm not sure if that should matter. I get screen tearing on the desktop and especially when I open Firefox.Its like a flickering/tearing.
  5. I have adjusted the voltages on the card and it still causes the same screen tare effect and I read that my card can operate at a voltage of roughly 1.275V. I have not tried changing the board though. Im not sure what id change and what a safe voltage would be.
  6. Well my issue is after seeing the OC settings posted on this card on the review here I figured I should be able to run mine stable at something close to that or is that a silly thing to assume?
  7. First I would like to say hello to the community and give my thanks in advance because without all of you, people like me would be stuck raging trying to fix this problem without the proper knowledge. So I'd like to describe my issue. I currently run a Sapphire 6970 Flex and everything runs perfectly when set to overdrive setting in the Catalyst CC at a max (950 GPU clock) and (1450 memory clock) the bar does not go any further is the catalyst. I tried using the TriXX utility and anytime I go past the 950/1450 settings it becomes unstabble and glitchy causing screen tare. Comp Specs: Motherboard: Asus-P8 P67PRO B3 Revision (updated Bios) CPU: Intel i7-2600k CPU @ 3.40Ghz (No adjustments made) GPU: Sapphire HD 6970 FleX (Idle at 49C with stated OC settings) System Memory: 4x4GB Corsair Vengeance PSU: Corsair TX850 OS: Windows 7 Ultimate 64-bit Catalyst version: 12.10 TriXX version: 4.3.0 Cooling: Large Coolermaster Case (Plenty of airflow with a proper wire tuck) Corsair H60 Hydro CPU Cooler Any input is much appreciated.
×
×
  • Create New...