Jump to content

Trent LK

Members
  • Content count

    13
  • Joined

  • Last visited

About Trent LK

  • Rank
    New Member
  1. Hello I have been messing around with overclocking my 7950's. After finding the maximum overclock of the first card to get 1175mhz at 1238mV I attempted to overclock the second card. Using the first as a baseline i applied the same voltage to the second card but lowered the frequency to 1100mhz. After applying the overclock to the second card I proceed to do some stability testing. Running crysis or 3d mark would cause system frezzing or cause CCC drivers to stop responding. After realizing this i lowered the frequency some more but this too also crashed my system. I have extended OC limits in MSI afterburner and disabled ULPS. I have also set the powertune to +20%. I am sure that the second cards voltage is more than antiquate for the cards frequency but it keeps crashing. I would like any help resolving this issue. Thanks! System is: 3570k @ 4.8ghz, Cooled by H100i Asus Maximus V Formula 8gb @ 1600 Asus DC2 V2 7950 Crossfire Antec HCG 900w
  2. Trent LK

    7950 DC2 V2 Booting Problem

    Got everything working, just had to update Mobo drivers. Got it at 1125/1550 right now so i am happy. Thanks for the help! Now i just have to wait for the 2nd one to come tomarrow.
  3. Trent LK

    7950 DC2 V2 Booting Problem

    I have repeated it many times and the leds on the pbc over the power connections are green so I know that's not the problem. but the card works fine when drivers are not installed, I also don't wanna rma it so that's a last dich effort. also while using igpu as primary I can adjust core clock, also the first time it crashed I was ocing it, if that helps.
  4. Trent LK

    7950 DC2 V2 Booting Problem

    Update: it will let me boot into windows if i set igpu as primary, it will even let me a just graphics card fan speed. but it won't let me b oot if graphics card is set to primary.
  5. Trent LK

    7950 DC2 V2 Booting Problem

    I am using the latest stable version, 13.1. I also used two different beta versions, and those did not work. the weird part is that this only happens after I install CCC. Before I install the drivers the card works and will allow me to boot. also I got it to boot once but it crashed with a fuzzy screen and have not been able to boot since.
  6. Trent LK

    7950 DC2 V2 Booting Problem

    What happens is after I install CCC and I reboot the windows logo will fireeze . I also have used startup repair but that just removes the drivers.
  7. Hello I recently bought a 7950 DC2 V2 and i cannot boot into windows with it. The wierd part is that I can driversweep CCC then then card will allow me to boot, but as soon as i install the latest drivers from amd it does not boot. I have tried the latest stable release as well as the newest beta release. I would appreciate it if anyone could help me. Thanks!
  8. Hello does anyone have any experience with this card. I would like to find out how well it overclocks and if the voltages are locked http://www.asus.com/Graphics_Cards/HD7950DC23GD5V2/ Thank you!
  9. Hello to anyone that can help me, I seem to have came across a problem with my catalyst control center. When I apply 3d Application settings to a game it decreases my graphics cards performance a lot. This is sort of expected, but it seem to drastically reduce the performance. This is a problem so I removed the settings. The only reason I applied the setting in the first place was because I was getting screen tearing and the game I was playing did not have vsync. After this I realized that my graphics card was dipping into lower frames, it normally would stay at 60fps and only fluctuate a few frames from that. I them proceeded to remove these settings. This did not help, every game that I played the settings were applied to. An example was skyrim, normally the text would be squarish, now it looked rounded, suggesting AA or AF were turned on. I then set them to 0 samples and there was still the rounded effect. This effect was even applied to the fraps fps counter. I have no clue how to get rid of these settings. They keep making all the text in my games unbearable and reduces my performance. The only was I have been able to get my games back to normal was to uninstall and driver sweep amd CCC, then uninstall my games. Re installing my games and CCC would fix the problem now its back and I cannot get rid of it. I posted this problem before but I was told to re install CCC, this fixed my problem. I thought that it was gone but now its back. This is after I re-installed CCC 4 times. I also fixed my problem before by re-installing windows. But every time I use the 3D application settings in CCC my graphics cards performance goes down the drain and every game has theses settings applied. If someone could help me I would appreciated it very much. Below are my system specs. As a note every time I saw this happen I would install the newest version of CCC, but it seems the same things keeps happening over and over, if i apply and 3D application settings all my games seem to have AA and AF turned up and my performance goes down the drain even if I remove theses settings from the CCC. EDIT: When I take a picture using fraps the curving of the text is gone, and the burliness is also gone. Amd 965 Unlocked and Overclocked to 3.8 ghz Hyper 212 Push Pull Configuration Gigabyte 6950 Unlocked and Overclocked to 935 Core and 1325 Mem 500w Roswill psu ASUS M4A88T-M AM3 AMD 880G HDMI Micro ATX Mobo TWO 4 Gigs Kingston Hyper-X 1600mhz
  10. Trent LK

    6950 Low Performance (Solved)

    My temps are perfectly fine 30C idle and 55C load. So thats not the issue. But it seems that my gpu is not being fully utilized because when i am playing skyrim i will open msi afterbruner to see what the usage is its maxing at 40-30 and even lower while ingame. EDIT: I began to test other games, it seems that witcher 2 is doing fine now. So does anybody know a free benchmark that i can use and let me know what score i should be getting. Thanks
  11. Trent LK

    6950 Low Performance (Solved)

    So i did what gamer said but still no luck. My fps in skyrim increased to 37fps but thats standing still, when i move it will dip below 20fps. This is not the solid 60fps i was getting when i had a fresh install of windows 7 and before the problems even started to occur.
  12. Trent LK

    6950 Low Performance (Solved)

    I used DRPS 11.8 to get the divers for the standard stuff then I installed CCC so the drivers for the video card were uptodate. But I already did a clean install and installed the latest Catalyst software. Everything was fine until windows update installed something, so i dont see how doing another clean install will fix anything. I am thinking that it has to be caused by windows with a driver, maybe windows erased a amd driver then installed one that was in the update. But wouldnt installing the latest CCC work, which is what i did. And no i dont have another psu. I am eventually gonna get a new one, but this ones working right now with no problems. So i will use it until it fails or i decide to get another card for crossfire.
  13. Hello everyone, I seem to have a problem with my graphics card (AMD 6950 Windforce Edition), it is under preforming a lot. I would like any help into what might be causing it. It all started a few weeks after I got the card. I was playing skyrim and I decided to reboot because windows needed to install some things. After I installed the drivers I went back to playing games, this time I started to play Witcher 2. I noticed right away that I was having fps problems, before the restart I was able play will all the settings up to ultra, minus the ubersampling and vsync at a solid 50-40 fps. I decided that it was the game acting up and not my hardware. I then preceded to play Skyrim where I realized that the fps was horrible in that game too. I was able to get a solid 60 fps will a lot of graphical enhancement mods on. Now I get in the mid 20s. This is the same for all my games, no matter what setting I turn down I do not see an increase in fps. I Then decided to do a quick re install of Windows. The problem seemed to go away but now its back. Also before my fps drop my GPU never would only use 70% now its going up to 100% percent usage. Who ever can help me I would appreciate it a lot. I will include pictures from gpu-z, cpu-z, and msi after burner. I will also list all the components of my rig below. And thank you to anyone that can help me My Rig Processor: AMD Phenom II 565, unlocked and overclocked to b65 @ 3.8ghz\ MOBO: Asus M4A88T-m 880G chipset CPU Cooler: Coolermaster Hyper 212 +, Push Pull Configuration Ram: Kingston Hyper X 1600mhz, overclocked in bios from 1333, timings 9-9-9-24, voltage 1.65 Graphics Card: Gigabyte 6950 oc Windforce, overclocked to 900 core clock, 1325 memory clock PSU: Rosewill Stallion Series RD500-2SB 500W Hard Drive: Old sata 2 120gb + 100gb IDE I Thank anyone that can help me
×