Jump to content

Hailstorm

Members
  • Content Count

    346
  • Joined

  • Last visited

Everything posted by Hailstorm

  1. Still not loading pics quickly. .I don't know what is up. Now, it loads some , but it takes time. Then other pics dont load at all.
  2. Hmmm, Diskkeeper was that program I talked about. But, I will take a look at O&O. Thanks Gents
  3. Well, I recall hearing about a program thats supposed to be really good at defragging. However, I have lost the disk i was given and cannot remember the name of the prgram. Then ,I also don't work at the same place anymore, so getting another copy is out. Whats your guys thoughts about defrag programs?
  4. Ok, I just checked it and disabled it. I'll see now. Thanks for the idea.
  5. Pretty sure its set at 33-33 or what ever it is.
  6. Well, here is a update. I keep locking up. I lock up in Steam. When I started to press the CPU it either locks up as I enter a server or it locks up during map change. The bad thing is STEAM has been having issues with map changes anyhow. I did take the voltage up to 1.4 with the low over clock I tried. I also have had the PC shut down on me. Screen go black and I can here the fans running. But nothign else. I think I will start to run some diagnostics on it. I have a feeling my cheap RAM is the issue. To me its the cheapest thing I have in the box. So, I assume its the weakest link. I will update my sig as well. Any thoughts?
  7. When viewing forums and such. The pics show up as a icon and not a picture. I have to hit on the icon and tell it to show the picture. I am using IE7. I know that they keep having bugs, but I figured I switched something some where and now can't find it. Any clue?
  8. Whats max temp? 70c? Thanks guys for the help by the way
  9. How do I found out it? 8XX or 9XX. I no longer have the box.
  10. Ok, the question is. What is the max voltage and max temp for the Pent D 2.8. Basically its from the Intel deal last year. I have a ASUS P5LD2 deluxe Mobo. I am looking to crank this thing up now and just want to remain safe. Its been a while since I wanted to do this. but, I guess getting free from a divorce will that :thumbs-up:
  11. Thanks for the offer, however. that ws a while ago and now I have a 2.8 D chip
  12. ARG...I aint no Pirate I did the Intel purchase thing and it comes with a XP Pro. But, I had heard that they had been doing a trade in thing to upgrade to 64 bit for the Pro versions.
  13. I recall hearing that Microsoft was trading in XP Pro for the 64 bit version staight up. I can't seem to find the sourse now that I have a untouched copy of Pro. Now,I'd like to do it and can't find it <_< Maybe I am just tired from work. But, I know the knowledge base here is pretty crap big Any ideas?
  14. Two words Air FLow? Then if not that,then maybe your over volting the card. Of course ,leaving your PC on all the time is not good if your having issues to start off with.
  15. Well,I ran 3dmark 6758 PCmark 4955 Not bad for not being OC'd at ....yet My system in my sig scored 3dmark 3141 PCmark 3602
  16. Maybe it was 6. But, the problem was the same at the time. I am still loading her up with software.
  17. UPDATE: I reinstalled windows. Downloaded driverheavens 81.87 drivers and its working! I actually got into Quake4. Looks great ,even compared to my 9800XT. I had made sure when I put her together to have as much power going to the 7800 as possible. Its hard to believe how much power these things need. I am talking about the Mobo as well. But, I am loading everything up now. i will test it more when its done. So, it was either a bad XP install or bad drivers for my machine. Ima happy camper now. Oh, I have to load up Counter Strike too Thankyou for the input
  18. Well, I can check to see if its the PSU. But, I will have to wait on that till Monday.
  19. I tested the voltage it seems pretty good. No drop off. I have a ASUS mobo so it comes with asusprobe which watches all that. I have real good air flow on the ANtec case. People keep saying get a Antec PSU,however.I have one sitting on my desk as I type.That I will not use. The fan doesn't work 8-/ Brand new,lost the receipt and am stuck with it. It does put out juice tho. Thinking about replacing the fan.All motherbaord settings had been at stock. I started switching stuff around and nothing worked. I even turned the OC off on the card. Nope. Nothing. Still, would reboot when in a game. We are talking usually as the game starts up as well. I will double check the memory,Once its done loading the new drivers I grabbed from Driverheaven. Otherwise the card is getting replaced. saddly. But, Its a replacement system that honestly,at this moment isn't as fast as this machine for single thread programs. I did mess with some settings and it overclocks very quickly. So, when I do that.It should be the same speed as this one. I can't wait to get it up and running,then pick up another set of dual channel sticks of ram. Dual ,dual channel is a real cool thought. Well, off to go see now.
  20. I am going nutz.Ok for me thats not a long trip. But here is the issue., Just put to gether a new system ASUS P5LD2 deluxe mobo 820 D chip 1 Gig Dual channel ram BFG 7800 GT OC 200 GIG SATA harddrive Dynex 500w PSU Ok, here is the issue. I loaded it up with Pro XP. no issues. I load up Quake 4, Counter Strike and Fear. When trying to play them. It shuts down. Ok, I say to myself. I am not OC'ing right now. Just getting it setup. I check connections. Make sure the 7800 is getting enough juice. I did check the IRQ and its on channel 16. But so is the eithernet . I tried to change it somehow. No good. I am reinstalling XP, I can not change it in the BIOS. At least I could not figure it out. Thats even if that is the problem. From the graphics I did see. Its gonna be good. Crystal clear images. But, anyone run into shutdown and reboot issues with this combo? I also updated the MOBO BIOS and got the latest 7800 driver. But no good. SO,Formating I go. Try again. maybe something just didn't load right.
  21. Ok, Do you think they would have one on Ebay?
  22. Well, I did it. I now have one 7800GT OC. Still wrapper. Why you ask?? Well, its PCI-E . I don't have a PCI-E mobo. Am I nutz? Maybe,but I have a plan. I am buying the Intel purchase program. I already a ASUS mobo on its way, I have 1 gig of ram. Now all I need is a harddrive and the CPU. I plan on getting the 64 bit XP to play around with. The rest I am selling. But, I figured I better buy the card now before they are gone. (locally) just wainting till the 24 th to order the rest... I will keep that thing in wrap until time toi install. I figure the less slobber I get on it the better Now, I am also waiting for someone to figure out how to mod these out. They locked these in a new way. But,I am sure someone will crack it And if I get enough cash I will sell the 820 D chip for a 840 or higher if it works out :thumbs-up:
×
×
  • Create New...