Jump to content

alxxx

Members
  • Content Count

    52
  • Joined

  • Last visited

Everything posted by alxxx

  1. SOLD Also 21" NEC multisync crt monitor
  2. would Acronis true image do, i know you can select what data you want to back up , and you can choose how you want it, ie one big block or in parts for DVDs
  3. I used it for about 8 months for folding, i upgraded and stuck the chip in the draw, its been there ever since
  4. i have one, i in the uk though, but i do want to sell as it,s not doing anything, just sitting in a draw
  5. well i have tried the fix that i linked to in my previous post and well no blue screens and nothings broken, i have played farcry on and off for about 2 hours so far, going to test some more before i say anything else
  6. well i googled the error and it seems that the nv4 disp.dll crash/loop has been aroud for a while now i found references going back to 2001, all discribing the same sort of symptoms and all with the nv4 disp.dll and page fault in non paged area, i am trying this at the moment http://forums.nvidia.com/index.php?showtopic=4432 it might be from a year ago but it hasn't done any harm yet , i have tried farcry and no crash -- yet buy the way this is the blue screen that i got/get is it the same as yours lt_navvara ??? will try another hd if this fails
  7. ok i spoke to soon, it just blue screened on me again , so changing drivers is not it, on the blue screen it said something about non_paged_memory, i would have read it properly but the sound was going in a loop (farcry), so now i'm out of ideas as i have adjusted just about every setting in the bios that can be changed and it still happens, and i can prime and memtest for atleast 24 hours with no problems, this problem only started when i put the nvidia card in so it looks like I might have to go back to my ati card
  8. I had the same error come up as well (nv4 display.dll), it most often came up while playing farcry, I tried adjusting memory timings and everything, which still didn't fix it, in the end i changed drivers from 91.31 to 91.47 and all seems to be ok now,
  9. I have turned in more than one forsure http://folding.extremeoverclocking.com/use....php?s=&u=87629 and i have double checked still the same user name and still team 12772. the second one was form way back when i first started folding, over a year ago. I want my strand back
  10. Ok, guess i just feel a bit lost without it
  11. Ive just noticed my dna strand has gone , i haven't stopped folding, how do i get it back? i had a bit of trouble with my computer two weeks ago (last time i let my son play far cry ) but i have been folding regulary again for the last two weeks, any ideas ?
  12. Thats ok, i google everything, guess i'm just a google whore
  13. http://web.staffs.ac.uk/schools/humanities...c2/oldmoney.htm
  14. Try this, if you don't have ms office installed there is a conversion table there as well http://www.le.ac.uk/urbanhist/resources/on...ey/new4old.html
  15. http://www.webopedia.com/TERM/D/DVD_RAM.html hope this answers your question
  16. would have reached 100k sooner if my Msi mobo didnt keep crappin out on me :angry2: , i'm now on my forth one since september last year (see how long this one lasts), i think maybe they just dont like folding as only the first one was overclocked all the rest have been at stock speed, i'm using an ABIT kv8 pro in my main rig now (must update my sig) and alls well with this one, so if all goes well i might break into the top 30, been hovering around 41-42 for ages. AL
  17. 39 still not long till i'm 40 then life begins so they say
  18. i found these http://lcamtuf.coredump.cx/robot.txt and http://www.robotics.com/arobot/build.html if you want more try
×
×
  • Create New...