Jump to content

djdyna

Members
  • Content Count

    51
  • Joined

  • Last visited

About djdyna

  • Rank
    Member
  • Birthday 02/17/1988

Gaming

  • Xfire
    djdynamite123
  • Steam
    djdynamite123
  • Xbox Live
    djdynamite123

Profile Information

  • Gender
    Male
  • Location
    Redcar, England, UK.
  • Interests
    Arsenal - Football

OCC

  • Computer Specs
    Monitor: 2560x1440 27" 1440p LED
    Case: Zalman Z9 Plus Tower - Black (4 fans - 3x Intake/1x Exhaust) + 2 Arctic Cooling F12 Pro PWM Exhaust Fans.
    PSU: Seasonic Platinum 760W Full Modular Power Supply 80+ Platinum
    Motherboard: Asus Z87-PRO
    CPU: Intel Core i7-4770K 3.50GHz (Haswell) Socket LGA1150 Processor (Max Asus 4-Way Optimization @ 4.4GHz)
    CPU Cooler: Noctua NH-U12S
    RAM: G-Skill 16GB Ripjaws X DDR3 2133 Dual Kit - Red (XMP Profile @ 2133MHz) 4x4GB
    GPU: MSI AMD R9 290 GAMING TWIN FROZR IV 4GB Pre Overclocked
    SSD: Samsung 840 EVO 250GB & Crucial M500 240GB
    HDD: 3TB Toshiba + 640GB Western Digital
    Optical Drive: LG BH16NS40 BluRay Reader/Writer
    Audio Speaker System: Microlabs 2.1 (54watt)
    Heatset/Mic: Monoprice Premium Pro Headphones, Pioneer SE-MJ521-K, Sony MDRMA100B.AE, Turtle Beach Ear Force X12 Gaming Headset, Corsair Raptor LH1 Evo PC Gaming Headset & Zalman ZM-MIC1 Microphone.
    Keyboard & Mouse: Zalman ZM K300M & KINBAS VP-X7
    Operating System: Windows 7 Home Premium x64

Contact Methods

  1. Look to the area where the aerial towers are which is what I'm looking at with the chopper, look for them weird transparent glossy lines smearing over the image or replacing it wrongly. Do you not see it? Anyway, iv'e went through the graphic options 1 by 1 and found the culprit! MSAA x2 or x4 activates this problem! Iv'e reported it back to AMD on facebook and on EA. Dice better credit me for the heads up...
  2. https://www.youtube.com/watch?v=tdauxHlTAwA As you can see using Mantle there is a major issue with overlapping images, almost like a mirror reflection problem, and it happens all the time, however if you switch to low graphics settings or medium sometimes it can go away. Using DX11 there is NO such problem. This is clearly a problem with Mantle and I've suffered with it for over a year. What is it? I'm using an MSI R9 290 Gaming card, but the same issue exists on my wifes PC with an R9 270X, so the problem lies with Mantle. It's happened throughout all drivers/beta/official too. Surely others have had this? Or maybe they are playing small TD maps and don't notice it. Recorded at 1440p resolution and 30fps due to youtube maximum limit of 30fps at 1440p and higher resolutions. Re-encoded at 120,000 kbps x264. I have merged 2 separate files together into the one video. Before I switch to DX11 I obviously quit the game entirely and re-load the game. Playing small scale maps you cant see or at-least don't have time to notice the problem as there is no massive distances to see like on conquest/large. It cant just be me having the issue with Mantle API. DX11 maxes out at 2.9 - 3.2GBish Vram with these settings, Mantle maxes out at 3.2 - 3.5GB usually. Textures and distant objects are shown faster using Mantle and a 10% performance increase, but there is clearly a problem with either Mantle API or BF4 use of it. Tried searching for things like Mantle graphics glitches and other lines but nothing like it came up. Selecting High/medium/low presets this problem doesn't happen, but selecting ultra it does. Even selecting custom and then putting settings to same as what high preset gives triggers the problem. What is it? Also switching to lower resolutions still shows it. There is obviously something triggering it through ultra or custom presets. This EXACT problem happens with my wifes PC which is almost identical to mine except 1080p and a 270X.
  3. * Monitor: 2560x1440 27" 1440p LED * Case: Zalman Z9 Plus Tower - Black (4 fans - 3x Intake/1x Exhaust) + 2 Arctic Cooling F12 Pro PWM Exhaust Fans. * PSU: Seasonic Platinum 760W Full Modular Power Supply 80+ Platinum * Motherboard: Asus Z87-PRO * CPU: Intel Core i7-4770K 3.50GHz (Haswell) Socket LGA1150 Processor (Max Asus 4-Way Optimization @ 4.4GHz) * CPU Cooler: Noctua NH-U12S * RAM: G-Skill 16GB Ripjaws X DDR3 2133 Dual Kit - Red (XMP Profile @ 2133MHz) 4x4GB * GPU: MSI AMD R9 290 GAMING TWIN FROZR IV 4GB * SSD: Samsung 840 EVO 250GB & Crucial M500 240GB * HDD: 3TB Toshiba + 640GB Western Digital * Optical Drive: LG BH16NS40 BluRay Reader/Writer * Audio Speaker System: Microlabs 2.1 (54watt) * Heatset/Mic: Monoprice Premium Pro Headphones, Turtle Beach Ear Force X12 Gaming Headset, Corsair Raptor LH1 Evo PC Gaming Headset & Zalman ZM-MIC1 Microphone * Keyboard & Mouse: Zalman ZM K300M & KINBAS VP-X7 * Operating System: Windows 7 Home Premium x64 Country: England, UK
  4. Yeah it's bitcoin miners that are keeping the high end GPU's at a high price and normal users suffer for it.
  5. LOL, The GPU is pre-order but due the 20th, so hopefully received and built the PC by 23rd Jan or so....
  6. Both GPU's have the same Twin Frozr cooler attached, iv'e changed my order and gone and paid the little extra for the R9 290, i am sure that should suit me fine for many years.
  7. I have bought all my parts for my new PC but having to wait for pre-order of the GTX 770 which I may cancel. Iv'e looked online and the R9 290 is upto 20% faster. The GTX 770 is
  8. I will likely get the Asus Z87 Plus and how about the http://www.scan.co.uk/products/2gb-scanfx-gtx-770-overclocked-28nm-pcie-30-(x16)-7010mhz-gddr5-gpu-1072mhz-boost-1124mhz-cores-1536 ?
  9. Hi guys, yeah I notice SSD reviews are a trickle thing, many people just don't know how to install/set them up correctly. Are most failings because they don't realize they need to change to ahci mode, completely disable prefetch and superfetch and defrag and drive indexing? What GPU do you think is best in the price range? Currently I see a MSI GeForce GTX 760 OC 2GB GDDR5 for
  10. Hi guys, I am finally going to pursue in upgrading my PC! But I need a little help please... Ok so this is the likelihood of the system: * Case: Zalman Z9 Plus Tower Case with Fan Controller * PSU: Unsure of what to get? I currently have a OCZ ModXStream Pro 600W, but that will have to stay in the system it's in. So what decent PSU 600w or higher should i go for with reliability and quietness? Corsair CX600? * Motherboard: Help!!! What is best value? ASRock Z77 Extreme6, Gigabyte Z68XP-UD3, Asus P8Z68-V PRO/GEN3 seems decent, any others? * CPU: Intel CPU i5-4670K 3.4GHz Socket 1150 Quad Core Haswell Retail with Heat Sink Fan - Any help on a decent reliable cooler I can get? * RAM: Crucial Ballistix Sport 8GB (2x4GB) DDR3 PC3-12800C9 1600MHz Dual Channel Kit * GPU: GTX 760 OC 2GB GDDR5 ???? should I get???? * SSD: Best reliable SSD? Samsung 840 EVO 250GB, Crucial M500?
  11. Please if anyone knows of any reasonably cheap around £40. Then ill OC my Q6700 to around 3.6Ghz or so, cheers.
  12. Since i cant adjust the vcore on this board, what would be a safe max overclock to get out of my Q6700. About 3.1Ghz? Don't ask about what cooler i have, the temps are always low since i have good airflow going in and out of the case. That is most important. Has anyone else had this problem if so did you manage to get much overclock without vcore adjustment possibility.
  13. Yes because people still own old IDE drives that have served them well and lasted many years. Of course these are Sata II drives which iv'e bought. So would you think i'm best off using the 500GB maxtor drive with the 32MB cache over the Western Digitals 16MB cache? What I will do is create a system image on both drives and boot from each, and see which loads faster, what rating it gets in windows index aswel as using HDTune before hand.....
  14. Hello all..... As the title states which drive should i go with as my main drive. I'm guessing the WD drive will be faster although it has less cache, am i right in saying this? thanx. (I SHOULD RECEIVE BOTH DRIVES IN THE COMING DAYS). I will create a system image of my Windows 7 onto the drive that should perform the best, and i recon the 640GB WD drive will? I currently use as my Windows 7 64bit main drive: Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM 8MB Cache SATA 3.0Gb/s aswell as a ST3300620A ATA Device (300 GB, 7200 RPM, Ultra-ATA/100) IDE drive.
×
×
  • Create New...