Jump to content

wowdoggy954

Members
  • Content Count

    55
  • Joined

  • Last visited

  • Days Won

    2

About wowdoggy954

  • Rank
    Member

OCC

  • Computer Specs
    Windows 7 x64
    MB: Gigabyte GA-MA790FXT-UD5P
    GPU: Gigabyte HD6850
    RAM: Corsair XMS3-1333-4x2GB
    CPU: AMD X4 965
    PSU: Xion 1000W
    Cooling: Hydro H50-2,000 rpm exhaust

Profile Information

  • Location
    Calgary, Canada
  1. My computer with one SSD AHCI takes 32 secs. from button push to Windows chime. It took 45 secs. with two RAID0. My iops read is around 5000 so if these benchmark numbers are so meaningful then 9000 should yield roughly twice as fast a boot time and load times for anything. My whole point is that people go woo-hoo when they see big numbers in the benchmarks and they then think that their computer is actually faster because of it. Even though my benchmark numbers are higher for 2 SSD's in RAID0 than a single SSD, Windows load time is actually slower and game load times are EXACTLY the same. Funny the benchmarks are higher but the load times are the same. Woo-hoo. I guess it depends on what you do with your computer. I bought a SSD to speed up my boot time - which it did. I use my computer for gaming mostly and with the SSD the games load faster. Since the load times for games are the same but Windows boots slower in RAID, I choose to use both drives as singles regardless of what the benchmarks say. So woo-hoo all you want with your benchmarks but I found out the reality of it all and it is that they are meaningless - unless you just sit there running benchmark programs and relish in your high numbers which actually might not be as meaningful as you may think. I did my testing and it proves that benchmarks are meaningless. Woo-hoo.
  2. Ha ha ha you guys are funny. You sure don't like it when someone says something contrary to your "beliefs". SSD's in RAID0 do not boot faster, load games faster or play games faster. Your 9000 iops means your computer must boot up fully in about 15 seconds - doubt it. You wanna be immature and call people names from behind your computer? Allright then, Waco, at the bike racks, after school. All you do is post meaningless benchmarks and speculation. I'll bet your computer is NO faster than mine. Ha ha. The guy who claims to get 100MB/s read speed with 4K blocks - that means your computer must boot in 5-7 seconds because I get 22Mb/s read speed and I boot in 30 seconds. If these benchmarks are so meaningful, then your computer must boot 4-5 times faster than mine. Tell the truth now, no lying.
  3. Hey you wanna be a loser, Waco, be one. I have proven benchmarks mean nothing so suck it up you baby girl.
  4. Don't forget about the Zalman drives. They are almost at the top of the performance list and are cheaper than the OCZ, Intel, Corsair and Crucial drives, and be darned if they don't have the latest firmware already installed so it's just plug and play for less $$$.
  5. Wow, with all these superfast sequential reads and writes, how fast does your computer boot up? 2-3 seconds? 20 seconds? 30 seconds? These benchmarks are really meaningless you know. They are in no way similar to how a computer actually operates.
  6. The ATA Secure Erase command is designed to remove all user data from a drive. With an SSD, this command will put the drive back to it original out-of-box state. This will initially restore its performance to the highest possible level and the best (lowest number) possible write amplification, but as soon as the drive starts garbage collecting again the performance and write amplification will start returning to the former levels. Just do a full format and you'll be fine. Your SSD is "TRIMming" IF you have Windows 7 or Linux AND your SSD is in AHCI mode AND the SSD is not configured as RAID0.
  7. I am assuming you have all your settings maxed out. I have all my settings at enthusiast and I turned the shadows to gamer and the flickering went away. I turned it back to enthusiast and the flickering came back. For me dropping the shadows down a notch seems to have worked.
  8. What resolution and settings are you playing at? Are you playing on a monitor or a lcd tv? Did you try rolling back the drivers for your cards? I just got my second 6850 two days ago, mine are both matching cards and I get the same flicker problem but not crashing. I have a 1000W power supply and I'm no expert but it seems like 650W is a little small for two 6850's. I am playing at 1080p all settings enthusiast but I couldn't play at these settings with one card. I am thinking the flicker may be a crossfire issue. There's something for Catalyst CC called application profiles and I'm not sure but they might be fixes or tweaks for certain games.
  9. Man, these GIGABYTE cards are great. I have two 6850's Crossfired and oc'd from 775/1000 to 950/1100 and I think they might go a little bit further but I don't want to push it. First of all I am not saying a HD6850 is faster than a HD6870 - only that 950/1100 is faster than 900/1050 (HD6870 stock). It took me awhile to figure out how to do it and here's how. - Make sure the card BIOS's are matching and up-to-date (mine weren't) - Get the most current version of Catalyst Control Center and leave it at default settings - Get the most current beta version of MSI Afterburner - Open MSIAfterburner.cfg in notepad and change EnableUnofficialOverclocking = 0 to =1 - Navigate to the registry key: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}\0000 and change EnableUlps from 0x00000001 (0) to 0x00000000 (0) Applying Afterburner settings to my Crossfire setup would result in a system freeze before I found out it was necessary to change the registry key value. - Now you have voltage control and the sliders for the clocks can go past the 850/1200 limits imposed by CCC I
  10. Sorry, I didn't mean anything bad about the X6 lol. I sure get a lot of lol's to my comments. What a laugh. I figured out how to get my 6850 Crossfire a bit past 6870 stock clocks - 950/1100 right now. I am SO glad I went with the Gigabyte 6850's! For sure I think the 6870's are not worth the extra $$$.
  11. I would stick with the X4 965 or 970 because you can get 4+GHz out of either but maybe not the X6. The quad will be faster. I just got my second (!) Gigabyte 6850 card and the Crossfire performance is deadly. The cards throw a lot of heat when oc'd but with extra fans blowing on the heatpipes I can get 840/1140 out of them which is plenty. Crysis WARHEAD is a new experience. The Gigabyte 6850's have the best cooling setup as far as I'm concerned but I don't see how you could get the 6870 speed from them. The adjustments only go to 850/1200 and mine locked up pretty quickly at that speed.
  12. That's awesome. 25 seconds. The Zalman 128's have the Sandforce controller as well. 50 seconds in RAID0 - not so awesome.
  13. Yep, I'm betting I've got a suspect mobo. I am given only two choices for stripe size, 64k and 128k and my boot time for a single SSD is 35 s. and for RAID is 50 s. no matter the stripe (most unacceptable - a single HDD boots faster than that). I've seen some youtube vids where boot takes less than 15 s. for SSD's in RAID0. RAID0 (given that it's supposed to be a performance mode) should at least be able to match the speed of a single SSD. The benchmarks show a higher seq speed (310 vs. 210) but show virtually the same 4K speeds. Bottleneck? Don't know. I need some people to throw me some numbers.
  14. I wiped my two Zalman SSD's again this weekend and set them up as two logical RAID0 drives, 32GB for Win7 and the rest for games. Then I loaded them up with my games. Then I took videos of all my games loading up (and my computer booting up). Then I wiped the Zalman's again and left them both as single AHCI (one with a 32GB for Win7). The other is nothing but games installs. Then I took videos of games and Win7 loading again and compared them on the same screen and guess what? The load times are almost exactly the same. I mean close - like within 0.25 of a second. Except for my boot times. A single SSD still beats out the RAID0 by 15 seconds. Every time that little green bar goes across is 2 seconds and the single disk boot makes 3 passes while the RAID0 makes 10.5 passes. The 4K CDM 3.0 results are very close to the same ~ 22 MB/s. I am looking to other people that have a SSD single AHCI or RAID0 setup on a motherboard with the AMD SB750 controller. GA-MA790FXT-UD5P but any with the AMD SB750 should do. Crysis WARHEAD first level "Call Me Ishmael" - 39 seconds from 0% to 'Press any Key' - same results 1 or 2 SSD's. How long does it take to load on your rig? What are your boot times? Basically I am trying to find out if this is a limitation of the controller chip or a malfunctioning chip. I don't really want to drop $200 on a new board just yet.
  15. Oops, I kinda forgot to mention that on my system with RAID0 installed right now diskpart shows the array as normal 233GB - this I did not mention. The diskpart screenshot I made was made on my hp laptop with both drives connected via USB~SATA adapter and that is how I was resetting the drives (because my desktop was busy testing HDD configs). That being said, it still clearly shows the data is being written to only one disk. If this mb blows up I don't really care, I don't keep anything on the system anyways but $200 for a nice new shiny mb is pretty small as far as I'm concerned.
×
×
  • Create New...