Jump to content

jcpangs

Members
  • Content Count

    9
  • Joined

  • Last visited

About jcpangs

  • Rank
    New Member
  1. I agree.. my case.. nzxt tempest evo has two front intakes, one side intake, two top exhaust and one back exhaust.. I could control the two front intakes with one channel, two top exhaust with one channel, which means that i may need maybe around 4 to 5.. thanks for the suggestions
  2. thanks, I was checking out the website.. again I dont understand the amphere stuff.. will this work on my fan?
  3. First of all here's my pc specs Proc: Phenom II x3 720 stable at 3.4ghz Mobo: Asus M4A89GTD Pro V.Card: Radeon HD4770 Case: Nzxt Tempest Evo PSU: Hec cougar cm 700w Im planning to get a fan controller but im lost on what to get. The tempest evo has 6 fans so im planning to get something that could controll all of them. What should I look for? I dont know a think about amps and currents or voltage. Im sure that the fan on this case input is 1.92W but i check out the sentry 2 and the minimum for each channel is 10w. Does that mean that my fan wouldnt work on the sentry2? thanks
  4. Ive got this setup for my little brother which has the ff specs Proc: Phenom II x3 2.8 720 B.E Mobo: Asus M489GTD Pro VCard: Sapphire HD4770 Ram: GSkill 4gb DDR3 7-8-7-24 PSU: 700w Hec Cougar CM Im a nood on overclocking. Ive seen a lot of threads regarding how good the 4770 is in terms of overclocking. Ive tried it using CCC. Ive tried using the auto-tune first but when I run 3dMark it keeps on freezing and when i play a game it has this wierd lines and colors. Ive read that riva tuner is better than ccc but im just wondering why that I cant make it stable in CCC. I cant even make it reach the max settings in CCC. Anything I should know?
  5. Im planning to get a low budget htpc in my family room. I have a computer in my home office with dual display and everytime I decided to watch a movie I have to move my pc in the family room (where the 50inch plasma is) and im getting tired of it. Here's what im planning to build: Proc: AMd Sempron LE-140 2700mhz Mobo: Redfox Rf-A785GE Amd 785G Ram: 2gb ddr2 800 Geil Hdd: 320GB Wd Caviar Blue for everything else like the mouse,keyboard,case,psu will be generic. The mobo has a built in graphics card ATI Radeon HD4200 which I think will be enough. This build will cost around $230 Any feedbacks? suggestions please?
  6. Ive found the solutions. ive jut disabled ATI EXTERNAL EVENT UTILITY in msconfig and it works perfectly.. wonder why is that?
  7. I did. Ive already posted the topic in that forums. so far no one answered it yet
  8. I just purchase a new motherboard and installed vista ultimate on my system. My system specs are: Mobo: Asus M4A89GTD Pro/USB3.0 Proc: Phenom II 2.8ghz 720 B.E Hdd: 320G WD Sata V.Card: Radeon HD4770 512mb Ram: 4gb g.skill ddr3 1600 OS: Vista Ultimate 64bit The problem is everytime I removed any of my usb devices using the icon on the lower right corner of the screen on the task bar my system will literally slow down. My mouse will freeze every second and my screen will flicker. Its so hard to control the mouse since it will freeze then move then freeze again. I have to restart the system to go back to its normal speed. What I usually do is right click on the usb icon on the taskbar then left click on the label "SAFELY REMOVED HARDWARE" then my system will now slow down, screen will flicker. Then I have to click on the usb device on the "safely removed hardware" windows, then click on stop.And now i have to restart my system to get it back to normal. Ive already updated windows vista and all of my drivers. Ive tried doing it in safe mode and it works perfectly while in safe mode which lead me to believe its something wrong with normal mode. Ive tried removing my usb devices inside COMPUTER and it works ok too. something wrong with the icon on the taskbar. Is there any fix for this? Any suggestions?
×
×
  • Create New...