Jump to content

Imagine

FW Team Member
  • Content Count

    290
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Imagine

  1. Well the situation with my PSU is weird. I have 1 molex as standard but I have to pay Antec
  2. Well the situation with my PSU is weird. I have 1 molex as standard but I have to pay Antec
  3. Thanks for that, will go for the 770 instead, can get one for
  4. Hi guys my current setup is as this; Core 2 Quad Q6600 3.2GHz 8GB DDR2 800 4-4-4-11 MSI Platinum P965 nVidia GTX560Ti I got offered a GTX580 for
  5. If you go into your sources folder and delete everything but install.wim, boot.wim and setup.exe . The install will work fine but you just can't do a live install from within windows but I'm assuming you'd be wiping the machine clear anyway so it's fine.
  6. Right, the board is absolute schiesse. I can get it to boot at 3465MHz hell I can even get it to boot at 3.8GHz (round about).. but nothing I'm able to do in the BIOS will make it stable. More vCore helps but right now I'm running it at the ragged edge of what voltage the Q6600 will take without destroying itself. The RAM timings are as lax as the BIOS will allow (6-6-6-24) and I don't think it's the memory seeing as it's binned at 800MHz running 6-6-6-20 and right now it's running 790-ish MHz. I've also got the chipsets running at around 1.5v which is supposedly well within the limits of safety according to the BIOS and manufacturer. The closest I got to stable suprisingly was at 3.79GHz running 1.52v if I adjust for vDrop. At that speed it passed 15 tests of prime95 and then failed for some rounding error. My next step will potentially be a new board to push on further... also a Q6600 running at 3.1GHz and above how would that perform alongside potentially a R9 270X graphics card??
  7. I can get it to boot at 3464MHz and pass Prime95 for about 10mins but then it fails. I think my issue might be to due with some vDrop happening somewhere. Any ideas on this one?
  8. Got it booting at 3464MHz. Been stable in Windows and running Prime95 so far. Temps are 45c idle right now. Feeding it 1.425v right now. I removed the DDR2 667 stick I had in there so I'm running 6GB DDR2 800 in total. Making decent headway here so far today
  9. So I found the setting for EIST in my BIOS and disabled it (it was hidden, had to hit F4 to display). Set my RAM to 5-5-5-15 @ 1.9v and as of right now I'm 15 minutes into Prime 95 on Blend so far so good. CPU appears to be at 1.5v and 55c at load.
  10. Hmm.. I might just take a cheeky punt on a used P45 board off eBay. As I'm pretty pleased with how my Q6600 is handling games nowadays but I think it's my 5770 that's letting the side down a bit.
  11. I can't do any work with the multipliers on this board. There doesn't seem to be an option for it in the BIOS. I'm in major agreement with you though, I think it's the board. Not too sure if it's worth going for a board upgrade though.
  12. I added +0.0375V to my core voltage. Thus far no combination of RAM or voltage trickery will let my go past 3105MHz and still be stable
  13. I'm not sure about dividers in my settings, but I've lowered my RAM to effectively be running as though it was DDR2 533.
  14. So I've been trying to push my Q6600 beyond it's current OC of 3105MHz (345 x 9) but I can't seem to push any further for some reason. Here are my specs: Intel Q6600 + Zalman CNPS9900 8GB DDR2 800MHz MSI Platinum P965 AMD Radeon 5770 Antec 900 Right now my system runs at 30c idle and around 40c - 45c loaded in Prime95. I've also attached the options in my BIOS. Bear in mind those images are with stock settings all I have changed are my FSB to 345 and added 0.0375v to my CPU and set RAM to 2v.
  15. Hey guys. I currently have an Antec 900 case but I've recently realised it's really big and makes extremely bad use of its internal volume. So right now I'm looking at selling my Anten 900 for around
  16. I recently built a system almost identical to yours except I have DDR2 and a MSI P965 Platinum motherboard. I got mine perfectly stable at 3GHz by bumping up the FSB and then dropping the Memory Frequency. Don't know how that'd work on DDR3 though. I also suggest a new cooler. I run a Zalman CNPS 9900 and my Q6600 only ever goes above 40c in Prime95. Usually maxes at 28c-35c
  17. Done. The card works just fine. Attempting to install Windows 7 on the two RAID 0'd 160GB drives I have using the ICH8R chipset. Having an error saying "Setup was unable to create a system partition", never seen this before. Now do the stress testing... Just put through a few hours of Prime95 on Blend and it was perfectly stable on all cores at 3GHz. Below is a screenie of Core Temps after the test. It's wierd how core 2 and 3 idle and max at lower temps than 0 and 1.
  18. Scratch that. Fixed it by removing the USB stick before hitting the install button. Windows installed fine, just 6 hours of head scratching more than I would've liked.
  19. Done. The card works just fine. Attempting to install Windows 7 on the two RAID 0'd 160GB drives I have using the ICH8R chipset. Having an error saying "Setup was unable to create a system partition", never seen this before.
  20. Received the Q6600 and the Radeon HD 5770 today. The 5770's box was brutally dented during transit but the card looks okay as it was surrounded by insanve amounts of bubble wrap and foam bricks.
×
×
  • Create New...