Jump to content

thomasg76

Members
  • Content Count

    18
  • Joined

  • Last visited

About thomasg76

  • Rank
    New Member
  1. I meant the memory one which has a limit of 1.6 usually. the VTT one is 1.1 i believe and yep that would burn something over time for sure
  2. I did run the memtest from the startup menu from win7 and it was fine. haven't run memtest86 yet. I only used it when i did set up the system. Still need to do so though. :-) That bloody Trojan is quite "smart". It figures out if you got a high performance GPU (at least it was one once :-) and uses that instead of the CPU as its better in number crunsching.
  3. I am running my CPU at 3.65 at the moment. haven tried Turbo and No turbo, but haven't played with the Cstates and HT.
  4. Hi I hope its not rude to reply to all threads at once. Thanks for everyone's help. I found the issue, at least a part of it with the GPU running hot. It was a BitCoin Miner Trojan using my GPU. Bloody AVG didn't find it. Its better now but still runs warm at 60 when in BIOS mode before it gets into windows for some reason. Not sure if it did that before or not. After windows is started it cools down to 40. For the memory the BIOS upgrade to v808 seems to solve partly the issue too, but i can't get my system up to run at the previous performance. Yes the Memory is in the compatibillity list the second row (just 6GB instead of 4). The system was overclocked at 3.8 and 4.05 with the mem running at 1697 before 2gb disappeared suddenly. I didn't add any memory, i always had 6GB. I had my QPI /DRAM at 1.54 and didn't touch any of the IOX voltages. I might try that, but its still a mistery why it worked for 2 years and suddenly not. I am of course worried something crapped itself like the MOBO or the RAM.
  5. Hi! My System is suddenly behaving odd. Recently my setup which is Motherboard : P6X58D-E CPU i930 Mem Gskill F3-16000 Cooling Noctua P12 Graphics XFX 5870 Recently my Bios only recognized 4GB of Ram from my 6 Gig. I tried all modules seperately and single and they all worked in each slot. When i put all 3 in though and overclock only 4Gb were found. With default settings it found 6GB. So Asus recommendedd to flash the BIOS which i did. No i have the weirdest behaviour. It detects the 6gb now but as soon as i log into windows and the marvell Gigabit nwteork adapter is enabled my GPU gets 100% load and rund up to a 100Degrees cutting out. If i unplug the network and disable the controller it stops. I have no idea wtf is going on anymore. Anyone any iedas ?
  6. Hi! I have been trying to get the RAM running at its designed speed for quite a few days now without much luck. My setup is: F3-16000CL9T-6GBRH (2Gx3) 6GB Asus P6X58D-E (Latest BIOS) i930 Corsair HX750 F3-Spinpoint 1TB XFX - 5870 Noctua U12P-SE2 I managed to get my system running for 6 hours after i had to abort with standard clock and XMP profile for the memory if i adjust the QPI to 1.5. It seems very high. Is this out of your guys experience "normal" and within the norm ? My temps where in the 80's. The guy from my local shop said thats far way to high, you should be under 60 (Sounds a bit low to me ) It pushes my heat already up a fair bit having the QPI that high so i won't be able to overclock the CPU too much with these settings. I also managed to get it overclocked to 4Ghz with the ram running at close to 1700 Mhz with the temps beeing 76-77C with CPU and QPI at 1.35 I haven't tried the combination of both but i am a bit worried about the temps. What is a good temp to run 24/7 id i wanna keep it for 3-5 years ? Are these temps normal with a good Air Cooler?
  7. Yes i got the Noctua UD12P SE2. The temp spiked so high because i had some voltages on auto and the asus board just put them up ridiculous
  8. Well, all the bits have arrived besides the TV Tuner cad which i can live without for a bit. Its all set up and so far running good. Looks very nive with the case and the massive XFX card in there. No its on to overclocking. I just played with the auto settings and got it up to 3960 yesterday. Running a bit hot though, so i will try to get the voltages down. I must say so far it seems everything works fine. i was able to run my memeory straight ahead at 2000 Mhz as well which seems not always to be the case :bounce: I think i will now move over to the overclocking threads. Thanks guys for your advice
  9. Ok the order has been done, i should be getting al my parts on Wed or Thursday . I decided to go for the HAF 922 and the 16000 ripjaws with the Asus P6X58D-E and i was actually even luckier as i went to a local shop here in erina and got it priced and it came 80 bucks under the online proces and of course no delivery. That m eans the 120 $ i saved can gop straight on a second harddrive for RAID or a nice Nocturna cooler :-). Can't wait to get mys stuff. Will be laods of packets and its like christmas hehe. Obviously i decided iw ill not wait another min 6 month to build a new PC. So my final setup is : XFX ATI Radeon HD5870 Intel Core i7 930 Samsung SpinPoint F3 1TB HD103SJ Pioneer BDR-205 Blu-ray Disc Writer OEM Samsung P2350 23 Inch Widescreen LCD Monitor Microsoft Windows 7 Home Premium 64bit OEM ASUS P6X58D-E Corsair HX-750 Power Supply Leadtek WinFast DTV2000DS Dual HD Tuner G.Skill Ripjaws F3-16000CL9T-6BRH 6GB HAF 922 and it came in all under budget of 2450 I will let you guys know how it went next week as soon as i have it up.
  10. It seems it doesn't matter what brand or make you get you will always get some lemons. Some other ones told me they would never by an acer or an LG again. Doesn't leave many options open. :-) Hope your new Monitor is better.
  11. Yes i def. goo with Samsung. Have had some bad expirience myself with an LG phone and know some other people with problems with their tv's. At the moment my budget doesn't stretch for the PX serious :-(
  12. The other thing i have just read is that Intel will be ditching 1156 and 1366 and bringing a new processor generation out that is incompatible. This won't happen though unitl late this year for 1156 and late next year for 1366. Is it worth the wait ?
  13. Ok i wouldn't say i forgot. The last one i assembled though was a PII 233 :-( I am more afraid of roasting something by using the wrong power plug hehe.
  14. Ok i think i got my final build (nearly) XFX ATI Radeon HD5870 Intel Core i7 930 Samsung SpinPoint F3 1TB HD103SJ Pioneer BDR-205 Blu-ray Disc Writer OEM Samsung P2350 23 Inch Widescreen LCD Monitor Microsoft Windows 7 Home Premium 64bit OEM Gigabyte GA-X58A-UD3R Motherboard Rev2.0 Corsair HX-750 Power Supply Leadtek WinFast DTV2000DS Dual HD Tuner OCZ PC3-12800 Platinum 3x2GB OCZ3P1600LV6GK Lian Li Lancool Dragon Lord PC-K62R1 I decided to go with the Lang Li case. Looks very sleek and red. Changed the Power SUpply to something nice and modular. The only thing i am not a 100% sure yet is the Memory and the Monitor. Read a review of the OCZ memory and they were able to overclock it to nearly 1800. Of course its 50A$ more than the GSKill. For that money i could actually get a 16000 Memory from gskill like the F3-16000CL9T-6GBTD or F3-16000CL9T-6GBRH which supposingly should leave me enough room for overclocking and upgrades. The other thing is the Monitor LED lg or stay with quality thats known the Samsung ? Ah and i also changed my drive to teh Spinpoint form WD. I haven't assembled a system in years, should i let the shop do it or do it myself ?
  15. Can't afford teh 875K, its around 150$ more than a 870 or 930. Seems though the 870 performs quite well
×
×
  • Create New...