Jump to content

dsedean

Members
  • Content count

    144
  • Joined

  • Last visited

About dsedean

  • Rank
    Member

OCC

  • Computer Specs
    process to building my own

Profile Information

  • Location
    devon, england
  1. dsedean

    blue screen problem

    will this work for windows 7?
  2. dsedean

    blue screen problem

    right ok it is not for me but my mate, hes geting blue screen everytime on a certain game, hes tried everything, so i said i would post this to see if you guys would know as you lot have helped me a lot! the blue screen does not happen on any other game from what i am told, he said he plays (battlefield bc2) for 5 mins and gets the problem. his pc specds are: Titan Fenrir TTC-NK85TZ Red Special Edition Processor Cooler i5-760 @ 2.8gz OCZ Gold 4GB (2x2GB) DDR3 PC3-10666C9 1333MHz Low-Voltage Dual Channel (OCZ3G1333LV4GK) [OCZ3G1333LV4GK] Cooler Master GX 750W Power Supply [RS-750-ACAA-E3] Samsung SpinPoint F3 1TB SATA-II 32MB Cache - OEM (HD103SJ) [HD103SJ] Gigabyte GA-P55A-UD4 Intel P55 (Socket 1156) DDR3 Motherboard [GA-P55A-UD4] MSI GeForce GTX 460 Cyclone 1024MB GDDR5 PCI-Express Graphics Card none of this is overclocked from what he has told me. here are the pics for his tv hes sent from his photobucket. http://i99.photobucket.com/albums/l315/power_09/2010-12-27220701.jpg http://i99.photobucket.com/albums/l315/power_09/2010-12-27220622.jpg any help would be great. many thanks dean (poster) Dillan (issue)
  3. dsedean

    Furmark Gpu Benchmark Scores [obsolete]

    http://www.ozone3d.net/benchmarks/furmark_score_180.php?id=16425952589383708c607644354f31ff ok i think i did it 100% correct
  4. dsedean

    Furmark Gpu Benchmark Scores [obsolete]

    ok i think i have done this right but here is my score.... firsttime actually benchmarking on here... o if i have not run the correct settings let me know what i need to do to change it. http://www.ozone3d.net/benchmarks/score.php?id=091adfaaf549c49f72d1a299b123081c please let me know if it is the correct settings. many thanx Dean
  5. dsedean

    i5 750 gaming build

    well i got the 5870 everything in my pc is red and black hahah looks amazing!! all red and black... looks sexy... i think i might sell my 260 gtx and buy a haf X case... as i don't know how to make a physics.... but red and black baby!!!
  6. dsedean

    RealTek drivers..

    hi all.. my drivers are on 6.0.1.5898 is there an update i am trying to find out if there is but i am crap at search engines... does my head in. lol
  7. dsedean

    i5 750 gaming build

    oj it was the grahpics card.. now inside is a 260 gtx.. but not for long.. it will have a 5870 in the next few days.. my wife has baught it me.... my machine will be a killa!!!!!!
  8. dsedean

    in trouble and need help... badly!!

    already took card back to shop, it was the cards mem wich had blow out some how........ he gave me in replace a 260 gtx.. second hand.. but my wife baught me a 5870 today online wich will get here with in 3 days (so they say) i'll probs sell the 260 once the 5870 gets here.. but on the 260 i get with call of duty black ops online full settings maxed out has fps of 91 constant no drops very good card.. but i just wanted to say thank you to everyone helping me, good site here, glad i joined months ago, many thanx occ/occers!!!!
  9. dsedean

    in trouble and need help... badly!!

    well this is what i got from the support ticket from xfx site.. [ 12/20/2010 12:15:45 PM] when my pc loads up i get a lot of these !!!! everywhere on the screen and flickering, shuts restarts the pc with errors and can`t get past the windows loading logo... safe mode works.. i then changed to a 8600 gt my older card, and pc works fine. everytime i put back in your card it does the same thing.. i do have a youtube video i put up last night just in case i have explained very well.. can send link if requested so you lot can see.. many thanks dean [sHAUN_T 12/20/2010 12:26:05 PM] Hi Dean, thanks for your message. Unfortunately, the signs do not look too good for the graphics card, but to determine if it may be faulty we recommend testing it in a second system to see if you encounter the same issues. Give this a go and let us know the outcome. Kind regards, Shaun. sounds like to me they don't want to replace it......
  10. dsedean

    in trouble and need help... badly!!

    hi ivy the make is XFX.. is this a lifetiime warrenty company? would be nice if they was lol
  11. dsedean

    in trouble and need help... badly!!

    cheers for helping dude lol, i wont be able to crossfire.. but still it's a bigger improvement. but many thanks to everyone for helping me out.
  12. dsedean

    in trouble and need help... badly!!

    you guys was right.. the 8600gt seems to be able to run the system.. none of the ! ! ! ! ! marks on the bios.. no glitching.. tomorrow i am off to buy a 5770.. i am deeply saddend.. but also happy... i loved that card... loved the fact it was still a good card.. but at least the 5770 is better then the 9800gtx+ i am going to see if my card is still under warrenty.. i hope to dear god it is... would be nice to get somthing back to sell off.. or to use on a new build.. right now i am letting the system checker work it's magic just in case.. and then hopfully it will get on windows.. this will be good.. just wish it was a software malfunction
  13. dsedean

    in trouble and need help... badly!!

    i'll try an old 8600gt card.. i think it's in the back of the car.. wait to be given to my mate.. but you 2 might be my angels.. i have been looking at graphics cards just in case.. thinking of getting the 5770.. looks like i will be now.. lol.. but i'll repost in 10 minutes and we shall see..
  14. dsedean

    in trouble and need help... badly!!

    oh also the loud loud fan noise is the graphics card.. only stared being that loud once the system went funny litterly 2 mins before it went funny after bunner was reading it at 100% speed.. (i've never made it past the 70% on manualy change) could it be the card setting off my system?...
  15. dsedean

    in trouble and need help... badly!!

    i already did let it check.. this was to show you lot what the sytem is doing.... my best mate turned the checker on couple of hours before i took the film... tried the defult bios... no luck niether... ty for your replys though please keep them comming as any little info could make the big difference.. many thanks Dean.
×