Jump to content

bschmidt71

Members
  • Content count

    29
  • Joined

  • Last visited

Everything posted by bschmidt71

  1. bschmidt71

    Folding with i7 860

    take the leads and wire them into a standard 4-pin molex. (assuming you are looking at the standard TEC which gives a voltage range up to 15.4V). that will give you 12V so your range would be slightly less (about 80%)
  2. bschmidt71

    Folding with i7 860

    for [email protected] - make sure you have the right client. check your CPU usage while it's running - if your CPU usage is not 100% on all 12(?) cores then you are not using the correct client. and if you are using the correct client - yes, you will run hot. imaging running prime95 24/7. [email protected] is probably 80-90% as intensive as Prime95, and if you are running the GPU client as well, i can almost guarantee that a single 120x2 radiator will hit its limits with an OC'd 860 and your GPU both running full tilt. i run [email protected] on the rig in my PC - i have all 8 cores running at 100% and BOTH GPU's running 24/7 (except for when i am using the PC of course - which would be impossible to do while all three instances are running) - my loop can get pretty warm depending on ambient temps, but my loop is a bit different from your standard water loop because i use TEC's to "assist." until you mentioned "points per day" i had never heard of it. i just let it run without concern for how many points i'm getting, so unfortunately i can not give you any indication about how many points you should or should not be getting.
  3. bschmidt71

    Recommended Thermal Paste

    READ THIS and THIS REVIEW before making your decision. they are both ongoing 2011 reviews AS5 (or 4, or 3...) sux. don't use it. it is HIGHLY overrated. PK-1, MX-2, are very good and easy to find at a reasonable cost. Indigo Xtreme is THE best - bar none. coolab liquid metal - don't use it. the diamond pastes are also very good and don't have any cure time, but can "polish" the heatsink and CPU spreader over time - if that is a concern for you then don't use it. sorry for my agressive tone in this, but i see so often that people make recommendations based on what they have done....but they have only ever done ONE THING!! look at the reviews posted throughout this thread and make your own decision. the ones i have posted are 2011 articles and still ongoing, but have tested some of the major brands - and some unknowns....even many which are listed in this thread. read both the reviews i linked above...compare them for consistency (different review sights have different methods for how they review a product, but as long as they are consistent then so should the results between sights), and then come to your own conclusion.
  4. bschmidt71

    fan advise

    here is the situation: i have 2x double 120 radiators (GTX240's). i want to run each of them with 4 fans in push/pull, BUT - i also want the fans to be controlled by my software....which only has one 3-pin connector. so my question is this: how do i hook up 8 fans to a single 3-pin connector? note: i already know you can't hook up more than 1-2 fans on a normal 3-pin header because its too much current - i don't know the exact specs of my particular device, but i assume the same applies note: i currently have 6 fans connected to a single molex connector (an adaptor i bought which has 6x 3-pin inputs and a molex input) running at a constant 12v note: the particular device i mentioned above is the MTEC controller that controls my Boreas unit and its fans (see sig). what i wish to do is mod this system with my own TEC's and watercool the hot side using the fan output from the controller module
  5. bschmidt71

    fan advise

    if i plug in the 4 pin molex the fans will run at a constant 12v - or am i missing something? also, you say to plug the 4pin PWM wire into the mtec controller - what 4pin PWM wire are you talking about? (note: i am not familiar with the Rheosmart controller, but i will go check it out right now)
  6. bschmidt71

    fan advise

    basically i just need to know if the "starting" amps will fry the controller (temporary 16w vs 8w) or not since the nominal (operational) amperage (4w) is well under the 8w controller spec. i leave the computer running 24/7, but occassionaly reboot 2-5 times a week. opinions??
  7. bschmidt71

    fan advise

    i would prefer to use my existing controller if possible - the real question is: is it possible?? that looks like exactly what i would need to combine all the cables - assuming my controller can handle the current (see below) i found some more information on the fan controller: it is rated for 8W each x2 channels - that's .67 amps each channel. the fans i have are GT AP-15's (but i might switch to the YL 12SH's for the higher RPM). the gentle typhoon's are rated at .083 amps nominal (.332 = 4 watts for 4 fans), but starting current is .36 amps (1.44 = 17 watts for 4 fans). does this mean the controller would be able to handle 4x per channel? or would the higher start-up current fry it? (i assume the start-up current is only a temporary spike which decreases as the blades pick up speed until they eventually settle at the .083 nominal)
  8. here is a link to some peltiers at amazon: here
  9. i use the boreas unit mentioned above, but i don't go subambient. i use the TEC's to keep the water temp at or near ambient. in WC setups the water temp will ramp up when you apply heat to the system. as the water temp rises, the CPU temp rises as well. these two are directly proportional - ie: at idle, the CPU will always be ~6C above water temp depending on your block/TMI. at prime 95 loads, the CPU will always be ~34-37C above the water temp - again, depending on your block/TMI. so you might start with 20C ambient, 25C water temps, and 31-32C idle CPU temps - but, once you start applying a load to your CPU ([email protected] for example runs the CPU ~32C above water temp) it starts dumping heat into your water loop. when the water temp starts climbing so does your CPU temps (how much the water temp climbs is determined by your radiator/fans - which serve to cool the water: a Corsair H50 will dissipate MUCH less heat than a custom loop with a "double" rad and 4x push/pull fans). the purpose my Boreas unit serves is to assist the radiators/fans by preventing the water temp from increasing. i can essentially hold the water temp at ambient temps. as a result of this i can hold my CPU temps stable as well. as the GPU's and the CPU dump heat into the water loop, the TEC's "counter" them by dumping "cold" into the water loop to balance everything out. there is one caviat to the boreas system though: it comes with monitoring software that allows you to set the water temp wherever you want it (must be at/above ambient if your water loop is running through a radiator as mine is, or your just wasting watts). here in germany, most homes don't have AC (air conditioning) which means my ambient temps can get pretty high during the late summer and early fall months (jul - sep). note: if your set point is higher than ambient than the water will increase up to that point (35-40C for example) before the software tells the TEC's to start working (they operate between 40% min and 100%). i normally keep my set point around 35C to keep my CPU at or below 70C. with ambient temps between 18-20 i can usually run [email protected] without the TEC's ever ramping up and keeping the CPU temps below 70C. and, if things get warm the TEC's keep the water at 35C (to a point of course). with 3 [email protected] instances running ([email protected] MCP and two instances of GPU [email protected] - one for each GPU) i can easily hit pretty high temps, but my boreas keeps my water temps locked at a steady 35C and my CPU temp locked around 66-67C regardless of ambient (assuming ambient is below 35C) i am actually thinking about changing my TEC up a bit and moving to water cooling on the hot side (currently, the boreas unit cools the hot side via heat sink/fans, and the cold side is part of the water loop). you can find all kinds of TEC units at amazon. just remember, the wattages given for them are at 15v. since you would have to use the 12v rail on your power supply, you will only get about 80% of that wattage. example: a TEC listed at 125W would only give you about 100W. since most of the newer CPUs are 95W parts (MAX), a 125W TEC should more than adequately meet your needs. and even an i7 part at 125-130W could still be sufficiently cooled by a 100W peltier. well, i hope this helped you determine if you want to go the TEC route or not. personally, i don't think it's nearly as hard as the good folks here make it out to be - or as dangerous. the boreas unit i use consumes less than 250W, and since i tied it into my normal water loop there is no worry about condensation and it is still super effective (though not nearly as flashy since i don't get 0C temps). anyway, if anyone has any questions i would be happy to answer to the best of my ability.
  10. i7 965 C1 @ 3.857 Ghz (1.3v) idle: 35C (room temp 25C) load: 65C Heat Killer 3 CPU + 2x Heat Killer GPU Blocks, HW Labs GTX240 (2x) with 6x Noctua NF-P12 120mm fans (stacked rads), Boreas TEC
  11. this is will be the next one i purchase. i'm not a fan of Koolance's radiators and water blocks (mainly because they use aluminum in almost all their products) but this little guy is just really nice.
  12. bschmidt71

    TDP vs thermal output

    can anyone explain how to come up with the thermal output for a given device if the TDP of that device is known? it cant be equal to the TDP (can it??) because my 183 TDP GPU's never get hotter (with watercooling) than my 130 TDP CPU (see sig). under full load (OCCT for gpu's, prime 95 for cpu) my gpu's run near 61 and my cpu runs near 70 - both on the same water loop with the water temp locked at 35C (the Boreas software can set a temp that the TEC's "kick in" - i have mine set to 35 so that the CPU never goes above 70) note: under less stressfull conditions (ie: video encoding) where the CPU is still running at 100% but not prime 95 the CPU only runs at 65 (+30C rather than +35C with prime). both the cpu and gpu's are OCed to their respective max, but the gpu's can not be over volted whereas the cpu can (it's running at [email protected]). i *think* my gpu's are both very close to 1V +/- 2%. i know various things can effect how much heat an item produces (as i said before: all "loads" are not created equal), and that the TDP changes (?) with overvolting. i also know that the max thermal load for a PCIe bus is 300W - but an overclocked/overvolted nVidia gtx 480 pushing max TDP of 300 with watercooling will still not (probably) get hotter than an i7 d0 stepping HT enabled cpu even running close to the same voltage. and that's close to the same process tech as well (40 vs 45) with 1.5B transistors vs 1.4B (?) all things considered the GPU **should** be MUCH hotter than the CPU???? why isn't it??? my questions are as follows: 1. what is my max thermal load/heat output? 2. how much heat can my system dissipate? 3. how does one calculate these values?
  13. bschmidt71

    something to laugh at

    can someone explain to me why that fixed the issue? how would i know if "mine" is too tight? how does a noob (like me) know how tight is too much or not enough? feel free to get technical and specific
  14. well, i was going for something a little better - thought some hard core WC'ers might disagree and lump diy kits with no-maintenance packages, i think the kits i listed are considerably better.....and appropriately higher priced (proportionately? that would be a judgement call)
  15. here is a parts list of the two kits i mentioned. in the review i got this from, the alpha cool was 2 degrees cooler at idle and tied for 1st (with the swiftech) under load with an XPSC kit coming in 1 degree behind these 2. the reviewer mentioned that the alpha cool was noticably quieter - especially the fans and rated it as the overall winner. **Alphacool Xtreme Pro 240** - CPU Alphacool NexXxoS XP cooler - NexXxoS Xtreme II 240mm radiator (very similar in appearance to Black Ice GT series - possibly rebranded??) - Laing DDC Pump, incl. Water tank (can also be mounted in 3,5" slot) (rebranded Laing Delphi) - 2x Alphacool Fan 120x120x25 (low-noise - very quiet, yet very effective with this particular radiator) - 4 Meter hose PUR 10/8mm transparent, - Watter additive Tec-Protect-Plus 0,5litre - Bridging plug for the ATX power supply - 8x connections Plugin with G1/4"-external thread on 10mm (external diameter) hoses, - Adhesive tape 13cm long and 10cm wide for pump mounting - Thermal paste - Manual **Swiftech H20-220 Apex Ultra** - Apogee XT CPU cooler - Swiftech MCR220 Dual 120mm Radiator. - Swiftech MCP655 12v Pump + mounting hardware & hose clamps (rebranded Laing D6) - 2x 120mm Fans + Fan Guards. - MCB120 Radbox + mounting hardware for mounting radiator externally (very nice addition for mounting the rad external to the case) - 2x 12v to 7v fan adapters for reducing fan speed/noise. - 2x 12v to 5v fan adapters for reducing fan speed/noise. - Swiftech MCRES-Micro + mounting hardware & hose clamps. - 8ft 7/16" flexible PVC tubing. - 2oz bottle of HydrX concentrated coolant. - Syringe of Arctic Ceramique compound. - Swiftech Smartcoils 625 to reduce hose kinking. - Manual.
  16. just a thought, but have you given any consideration to a kit? i know swiftech and alpha cool have some really good starter kits (with high end components) at a reasonable price. good pumps, radiators, CPU blocks. it would probably be a lot cheaper than going piece-meal and your guaranteed to have everything you need (down to the fluid and/or corrosion treatment). and if you wanted to change a component, you would only have to buy that one item - if any at all. i pieced mine together and it ended up costing quite a bit (note: full coverage GPU blocks with all the acoutrements can add up pretty quick). just food for thought.
  17. note: i wasn't giving advise one way or another, i was simply offering suggestions to consider when making comparisons with another's setup. in this case, yes - turning off HT can lower performance in highly threaded aps (mostly benchmarks and encoding software from my limited experience), but it can also influence stability, and -as i said before - will greatly affect temps. i have seen more than a few articles where this was disabled when going for a high OC (when speed is more important than parallelism, or temps are critical to stability). i do two things with my PC: gaming and encoding (i'm ripping/encoding my entire DVD library with over 2000 hours worth of video). for gaming, the CPU OC never comes into play - multithreaded or not (i sit at or below 20% usage normally). for encoding, both the multithreading and the OC effect things heavily. if you don't encode, i would very much suggest turning off HT when you aren't benchmarking. it's a simple thing really to enable and disable it for bench runs. of course, professional use still uses multithreading as well (i hadn't thought of that earlier)....anyway, thats my 2 cents. take it for what it's worth.
  18. bschmidt71

    Possible with single watercooling loop?

    my bad - i thought it was something like that hehe (955...655...typo ??) if you want to keep it all internal and a 360 will fit, then by all means go with the 360. me, personally - i always look for the add-on angle rather than the replacement...that's just how my mind works (all things being relative of course) - which was why i first suggested simply adding...well, you get the picture. with the 360 rad and a GPU you may still want to look at an extra pump (or upgrading to a slightly more powerful one) on the other hand: buying another 220 will give you expansion room for xfire (as you stated) if you have a place to put it. a separate loop isn't entirely necessary. you can daisy chain pumps in the same loop for decent efficiency and place the radiaters between the heat sources and it will work just fine. my loop (see sig) is as follows: TEC -> pump1 -> CPU -> 240 rad 1 (double) -> pump 2 -> GPU 1 -> GPU 2 -> 240 rad 2 (another double) -> TEC (Boreas) ----- all in a single loop but, in the end all we can do is tell you what you most likely already know (the pro's and con's). whether you should get a 360 to replace your 220 or get a second 220/240 for future upgradeability can only be decided by you my friend - hell, you could probably add your GPU to your 220 (as it is now) with minimal impact to temps if it really came down to it. as i said before: personally, i would get the second 220...but that's just me
  19. things to keep in mind when considering what is a good temperature: 1. hyper threading is part of the reason the i7 series processors run so hot. it adds nearly 25% (i think??) transistors to the core (not counting cache, etc) and WILL heat things up. disabling HT can lower temps considerably - when you are looking at someone else's temps, be sure they haven't disabled HT - a common practice when OCing these proc's 2. turbo boost - see number 1; same thing can occur, though the impact to temps is quite a bit less. this impacts stability more than temps, but still gets disabled by many OCers. 3. make sure you compare your voltages with whomever you are comparing to. my system dropped 5-8C by lowering VCore by .35V 4. i noticed in your original post your ambient room temp was 28. later on, your temp was 24. that 4C drop will correspond DIRECTLY to your load temps (ie: load temp will be 4C lower at 24 vs 28 room temp) 5. as you already noticed, reversing the rad fans to intake (rather than output) air can greatly impact your temps. when making comparisons with other rigs, make sure you know their configurations (this also includes 1 fan vs 2 - push pull) from your original setup: if you reverse the fan, add a second for push/pull, check your TIM, set/lower your voltages manually vs auto, turn off hyper threading, and take all temp readings in the winter with all the windows open!! i bet your temperatures will drop 20C or more!! people will think you have a custom WC rig
  20. bschmidt71

    Possible with single watercooling loop?

    my advice would be save your money - if i'm not mistaken, the 220 already has a double 120 rad. just get another 220 rad (or another double 120 from a different vender) and add it to your loop between your CPU and GPU. that would give you 4x120 rad - which is more than enough to cool an OC'd 920 and an OC'd GPU. note: i am assuming a 360 is a triple rad (3x120) note 2: does the swiftech 220 system still use the 955 pump? is so, it *should* be enough for a double rad setup though your pressure and flow rate will drop somewhat from adding the GPU block and the extra rad. you may want to consider upgrading your pump (or adding a second) if you go with my suggestion - or even if you dont, and instead go with a 360 as you planned - you will still lose pressure and flowrate. keep that in mind
  21. i personally enjoy Noctua fans. they are quiet (28-30 dB or so) and are generally 80-90% of the performance (45-50 cfm) of much louder but "top" performing fans. (note: i never use the low noise adapters on these as the noise at 12V is mostly non-existant, and the performance tends to drop more than i care for) but, if noise is not an issue (and i mean really not an issue - as these suckers can get pretty noisy) you might want to look at 36mm (deep) fans (rather than the more traditional 25mm). many have 100+ cfm, but also generate over 50 dB noise. hope this helps!!
  22. bschmidt71

    Artic Freezer 7 Pro To An H50 Today

    is it just me, or does that TIM spread look a bit off? like the block isn't making contact in the middle (where the cores are located)? at least i knowk Intel's cores are located in the center of the chip - AMD might not be? either way, it does not look like the cooler was making contact in the center which *should* have some detrimental effect. though i've never heard of something like that before - maybe the heat sink wasn't tightened down enough? or maybe it was warped? something to think about....
  23. bschmidt71

    New Loop - Good Or Bad??

    i played with the OC a little this weekend. after setting the voltage to 1.3 the temp did seem to come down quite a bit (more than i expected it to). i'm now running at a much more reasonable 60C (dropped about 10C just going from 1.41 to 1.3!!) i also tried getting it back up to 4G, but alas, i think that will no longer be possible. i DLed and ran OCCT, Prime95, and even memtest86+ to check stability and everything ran fine for several hours (more than 1 hour - less than 8). overall, i think ill stay with how it is now. it idles at WT+6 and loads at WT+30 - give or take a few C's. i also checked the TIM when i took my busted GPU out of the loop. it looked a little wierd - the TIM was "squished" out to the ends of the CPU and the CPU did not look too well covered in all areas. i think i might have tightened the block too much? i put a little extra TIM on and re-tightened; then i ran [email protected] overnight to "cure" the TIM before i got my temps, as stated above, the next day.
  24. i was hoping someone could help me with this: my GPU consistantly runs at water temp (WT)+20C load -- WT+5C idle (max stable OC with no voltage mods/increase) my CPU consistantly runs at WT+40C load -- WT+10C idle (3.8 GHz w/ HT+turbo enabled -- all voltages set to auto) questions: note: WT stays at 30C due to my Boreas unit (have i mentioned this thing kicks ARSE!!) 1. i thought GPU's were supposed to be HOT?? at 30C WT my GPU stays very constant at 50C - even OC'ed to its max stable!! (no voltage mods) 2. could something be wrong with my CPU block/mounting/TMI ?? or, is this normal?? comparing it to my GPU block, something looks very....off (assuming similar heat outputs for both GPU and CPU). for reference my CPU temps are 70C load (WT+40C) and 40C idle (WT+10C)....as soon as i put 100% load on all "8" threads the CPU immediately jumps to 70 and stays there - they never rise since my boreas keeps the water at a constant 30; however, i have raised my set point to 40 to see what would happen, and the CPU went up to 80 in lock-step with the WT rising to 40 within about 5-10 minutes using handbrake as my stress medium (since that it what i use on a regular basis) FEEDBACK WELCOME!!
  25. bschmidt71

    New Loop - Good Or Bad??

    i played with my voltages a bit this morning before work (well, OK...i played with the CPU voltage) i set the CPU to 1.3V, then turned the mult down to 12 and the RAM to the lowest allowable setting - i was able to raise the bclk to 218, but raising the voltage as high as 1.41V would not let me get anymore out of the chip (note: i kept RAM speeds below 1300MHz - its rated for 1600) (note2: all speeds boot only, no stressing was done). i then started playing with my multiplier (get your mind out of the gutter you pervs): lowering bclk to 133 (default) and keeping RAM at the lowest setting i was able to boot at a 31 mult, but crashed during the physics test on 3DMark. i left off (had to get ready for work) at 160x25 with RAM at1604 -- still at 1.3V. i'll try running 3DMark/PCMark when i get home in a few hours, and if those go well i'll try some encoding (season 1 of Star Trek: Enterprise + Handbrake should be sufficient stress) note: i turned off Turbo, but left HT on. since i was just trying to get a good boot and wasn't really testing stability, i never checked temps with the 1.3V. i'll be checking that as well during the heavier testing and will post later on.
×