Jump to content

BenMicro

Members
  • Content count

    21
  • Joined

  • Last visited

About BenMicro

  • Rank
    New Member
  • Birthday 04/24/1985

Profile Information

  • Gender
    Male

OCC

  • Computer Specs
    CPU-i7-930 @ 2.8ghz (fitted with a Noctua NH-D14),MOBO-Asus P6X58D premium, RAM - 6g DDR3 (3x2g) g.skill 2000mhz, HDD's -Kingston V+ Series 64g SSD (OS), WD 640g SATAIII 64MB cache (data), Optical Storage - Asus Blu-ray reader, Case - Thermaltake SwordM extruded aluminum, Thermaltake 750w toughpower XT, GPU- Sapphire Vapor-X 5850, Monitor - Samsung P2570HD 24.6" @ 1920x1080
  1. BenMicro

    OCing question

    Ok, another newb question but I'm learning, got my ram running at the rated speed with the XMP profile no problem. However, when I go to start tweaking the OC for the processor. I notice the BLCK is directly tied into the speed the ram runs (I'm assuming because the QPI is on the processor and must share something there), so I'm not really comfortable changing it much higher than it already is at 143x21 at the moment which is resulting in 3.003 ghz. If I drop the multiplier but increase the BLCK it ends up wanting to run the ram at some mathmatically derived speeds of 2200mhz and some 2400mhz with the BLCK at 172. Is there any way around that? I'm researching now but I like to post here as well. Any help would be greatly appreciated. Only looking to reach around 3.6ghz on the i7-930 and keep the ram at the rated 2000mhz. Ben Since then.. figured out I can just step back the ratio on the ram as I up the BLCK, so now its at 3.5ghz and running at 2000mhz. 3.5ghz - 2000mhz
  2. Yes, it helps clear up a lot. Many thank to you friend. Now I feel better prepared to proceed. Incase anyone was wondering.. Running at 2000mhz
  3. Ok so here is what I've been thinking and tell me if I'm wrong . If your running CPUID is the MHZ reported by the memory tab of v1.54 reading out a single channel spreed right? I was thinkin before it was supposed to be that times three due to triple channel. But that would mean my ram is running at 2400mhz? that "can't" be right only rated to run 2000mhz. Ripjaws G.skill 2000 mhz PC316000 3x2gig Any ideas? I'll post a screen shot once I get a minute Ok, so maybe this is easier.. ID 1150039
  4. BenMicro

    Ram settings in BIOS

    No, I've really got no clue and I don't wanna destroy anything. Any suggestions?
  5. BenMicro

    Ram settings in BIOS

    Correct as soon as there is more than one DIMM in the mobo it has issues.
  6. BenMicro

    Ram settings in BIOS

    Yep, all three sticks test out just fine when they are the only one in the mobo.
  7. BenMicro

    Ram settings in BIOS

    Seems like its probably the motherboard. I guess I RMA through Asus huh? Man this really . Bites.
  8. BenMicro

    Ram settings in BIOS

    Yeah, It won't even boot without the ram in the 1 slots' When I switched em all it just gave me the MemOK led on and nothing happened. Its registering all the sticks of ram though in the bios. It just gets stuck and freezes in memtest. but its not errors. It literally locks up. makes me wonder if the version of memtest is corrupt or something..
  9. BenMicro

    Ram settings in BIOS

    Well damn I read the manual about the ram configs. it doesn't state you can use a triple channel alone on that set. but I'm damn sure gonna try it.
  10. BenMicro

    Ram settings in BIOS

    I have a P6X58D premium. Using G.Skill ripjaws 2000mhz 3x2gig. Putting them in the right slots. A1,B1,C1. The blue slots. I really wished that was the problem. However I don't think it is. Also another note. the ram is on the QVL for my Mobo.
  11. BenMicro

    Ram settings in BIOS

    Whats the possiblity its a bad dimm slot on the Mobo? All the dimms test fine in the first slot as a single 2gig stick. If I do 2 sticks in configuration it just gets to 45% on the first test and reboots. If I put in three sticks it gets stuck at address test and just sits there.. for days. doing nothing. Any ideas? heh
  12. BenMicro

    Ram settings in BIOS

    Ok, now I ran Memtest 86 on one dimm, passed with flying colors.. I put in the second one to begin testing and everytime the first test hits like 45% it reboots my computer.. I thought it was supposed to report errors. But I'm sort of unsure. Any input would be greatly appreciated. I've taken out the stick of ram that passed the test and am testing each stick in the A1 slot on my P6x58D premium to make sure the dimms themselves are fine.
  13. I was curious, when I'm setting up the ram timings it states 9-9-9-27-2N.. What is this 2N, and under what setting do I input it? or is it something I don't need to mess with? I'm using G.Skill Ripjaws PC16000 (2000mhz) 2x3 gig sticks.. Bah, looked around a little more and found the spot to input the info. Sorry for the random useless post...
  14. BenMicro

    Oh the computer Woes..

    Yeah, I think bestbuy around here carries the 4650's for like 70 bucks. might have to grab one of those. Atleast newegg advanced RMA'd me and sent out my actual graphics card today. Too damn bad they don't deliver on saturday in the south. Stupid butt UPS. Anyways.. the customer service rep made me take the card outta the box and stuff. I'm wondering if I should just use this damn 5850 till monday.
  15. BenMicro

    Oh the computer Woes..

    Well... I got everything from newegg today except the case which will be arriving tomorrow. and guess what.... Pissed.. They shipped me a 5850 Vapor X instead of a 5870. So now I have to RMA and wait... more. Damnit I am so pissed off. Been waiting months and I thought it was over only to be disappointed by newegg yet again. Ok so.. moving forward. I'm wondering what would be a decent cheap butt graphics card that I might be able to pick up at walmart or some POS store like bestbuy. any suggestions on something cheap that'll get me through the building until my real card arrives? If that worked, yes I took a picture with the wrong card they sent me. It felt wrong without it..
×