Jump to content

oh_fubar

Members
  • Content Count

    142
  • Joined

  • Last visited

Everything posted by oh_fubar

  1. sent mine in too , what great vendors, not to mention the work the OCC guys put in. Thanks!!
  2. I am sure Bosco will be posting something tonight . This will my first Xmas here too, betting it will very nice hell maybe I will a winner sooner then the 14th alternate !!
  3. I found this the other day . there's agreat deal of info about SSD's here http://thessdreview.com/our-reviews/reviewed-supertalent-ultradrive-mx-480gb-ssd-review-pcmark-vantage-and-conclusions/
  4. I haven't ever used Mushkin but everyone that I know who has , well all they can say are good things. All the reviews that I have read do nothing but impress me. Would love to own a Mushkin product period!!
  5. here you go Hyper google is your friend ( sometimes) http://www.google.com/search?q=slim+slot+dvd+rw&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a
  6. I am in need of a Motherboard my current one has a PCI express slot going bad or the chipset is one. Will be a while since I have been out of work for a long time.
  7. I believe this cooler will use the AMD regular socket Xigmatek's Dark Knight S1283V CPU
  8. I had the same problem with my Sapphire Vapor X5770 , so has a buddy . I think it turned out to be a bad Bios on the card . Had to RMA it . They replaced it rather then repair it.
  9. My GF had troubles with Frontier also but after no help from support she dug up the number for the Corporate offices and called them , that lit a fire under someone's butt . They don't like it when you jerk their drawers in a knot in the head office .
  10. good catch Cowking I wouldn't have thought of that till to late hope he didn't short it out
  11. when I moved my HP stuff over to the new case I didn't pay attention to the way the connectors were on the front panel ended up not turning on at all , had them the wrong way so check this out too http://www.fixya.com/support/t614458-hp_mcp61pm_hm_motherboard_diagram
  12. I have that same case and had problems with the front panel connections that's what it sounds like to me . Check your mobo manual if you have it but check this out to http://www.nzxt.com/forum/ I got some real help there oh yeah how about telling the guys what kind of Mother board you have also, someone may have the same one or experience with it
  13. speed, they are going to spend the money anyway , get with them on the parts they want you work the list up. have them buy the parts and you charge them 10% of the value for the build , they get the warranties
  14. I am no expert on EVGA or coolers but looking at the pictures you posted I'd say your going to have an issue at the top of the board
  15. wish I had the skill set needed Wevsspot I'd move there in a heartbeat the fishing is awesome in Ark.
  16. it took them a week to respond and send me the code , busy people I guess
  17. Hi Justin and welcome to OCC Take a look at this case , it's cheaper and better looking I think . I have one and it is quiet and cool, has 4 fans with controlers http://www.google.com/products/catalog?q=Lexa+S&oe=utf-8&rls=org.mozilla:en-US:official&client=firefox-a&um=1&ie=UTF-8&cid=3569108601410846812&ei=homCTIeqFIL7lwfc9vX3Dg&sa=X&oi=product_catalog_result&ct=result&resnum=5&ved=0CCkQ8wIwBA#
  18. heat from the fire could have damaged something in the computer to start with ( just a thought)
  19. that's cool , I still have the first one somewhere in my pile
×
×
  • Create New...