Jump to content

bunkachunk

Members
  • Content Count

    39
  • Joined

  • Last visited

About bunkachunk

  • Rank
    New Member
  • Birthday 03/22/1956

Profile Information

  • Gender
    Male
  • Location
    bellefontaine ohio
  • Interests
    photography, hiking, fishing, rock hound

OCC

  • Computer Specs
    lancool k63 case, gigabyte ga970a-ud3 mobo, amd [email protected] 4.2 mhz., 8gb corsair vengeance ddr3, cooler rmaster 212 plus, sapphire 6950 2gb ddr5, gear head 48x dvd/cd player/burner, nzxt hale82 650w ps, wd caviar green 7500 aars 750gb hdd, win. 7 64bit
  1. lancool k63 case, gigabyte ga970a-ud3 mobo, amd [email protected] 4.2 mhz., 8gb corsair vengeance ddr3, cooler rmaster 212 plus, sapphire 6950 2gb ddr5, gear head 48x dvd/cd player/burner, nzxt hale82 650w ps, wd caviar green 7500 aars 750gb hdd, win. 7 64bit country usa
  2. Thanks for the recomendation, looks like a good p.s. great raiting to! and thanks for the p.s. calculator I to want to add a little extra so as not to have the p.s. over taxing itself. I will probly go w/ a 400 or 450w. now the fun part, research
  3. I plane on doing some encoding streaming, photo edditing[. ya it's a little over kill but wanted to future proff. I was thinking of the carsair also, somthing modular. big fan= quiet :] Thanks
  4. I'm puting to gether a new htcp using the gigabyt ga-z77mx-d3h mobo, corsair vengeance 4gb 1600, i5 3570k, blu-ray player, 2tb hdd for movies, and an ssd for os and other small programs"dvd fab,dvd shrink, ect". no need for a video card, using on board ivybridge hd4000. the ssd will be 128gb. I can not find any info on how many watt's I'll need for the ivybridge. I'm thinking 350 or 450 would be more than enough. I'm not going to do any gaming on this rig, just htcp. Thanks, bunkachunk...........
  5. My main use of both ccleaner and glary is what one does not find the other will. I am doing all this clean up to erase my internet history and to keep the hdd fresh and fast. I first go to internet options, deleat cookies temp. files ect. then I would use glary and ccleaner, the auslogics. I was thinking I was cutting my internet trail and keeping my hdd fresh and fast. From what most are saying set up win. disk defrag and use ccleaner sparingly. what about systems using xp or vista? same set up or do they require differant cleaning? Thanks again to all who responded.
  6. Thanks red,I think I will back it down to once every two or three weeks. Ive had problems in the past and thought it came from glary or ccleaner. Thanks capt.
  7. Hi, I use ccleaner, glary utilitys, auslogics disk defrager every time I shut down my pc. can this be bad on the hdd in the long run, or any other software?, as ccleaner and glary are cleaning up the registry. I have been doing this for about 3mo. now. Thanks.........
  8. yes I am running 64-bit. Think this is a compatible problem?
  9. I down loaded a program from Olympus cameras and when I try to run the program I keep getting the same error message, Log Name: Application Source: Microsoft-Windows-WMI Date: 4/17/2012 2:03:27 PM Event ID: 10 Task Category: None Level: Error Keywords: Classic User: N/A Computer: crazyhorse Description: Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" /> <EventID Qualifiers="49152">10</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2012-04-17T18:03:27.000000000Z" /> <EventRecordID>3347</EventRecordID> <Correlation /> <Execution ProcessID="0" ThreadID="0" /> <Channel>Application</Channel> <Computer>crazyhorse</Computer> <Security /> </System> <EventData> <Data>//./root/CIMV2</Data> <Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99</Data> <Data>0x80041003</Data> </EventData> </Event> How can I take care of this problem?
  10. Well I tryed to uninstall windowblinds, and everything locked up. I hit the reset button and I could not get it to load back up. Tryed safe mode to do a system restore, nothing! It was time for a new install anyways. That realy sucks!!! But, all is well now and new drivers are in 12.3 Windowblinds sucks!! Now I remember why I got read of it the last time. P.S. glad the meds are working for ya . Thanks for the advice.........
  11. ya I just re-installed it, that's what makes me think that's my problem, will disable it and try to uninstall ccc again. P.S. feeling better?
  12. Hi all, I'm try to uninstall the amd catalyst drivers for the new drivers that just came out (12.3) I am currently using (12.2). I'm going through the programs and features in control panel and uninstalling the ati program like your suppose to. The problem starts when it gets to the display driver, the screen will go blank then comes back up and every thing is black w/red and blue words. The uninstall is deleting all display drivers. I can barely make anything out on the desk top. I have to restart the pc, then go into safe mode and do a system-restore. I have done this uninstall many times the same way w/no problems before. The only thing I have added to my pc is windowblinds, could the program be affecting the uninstall some how, if not any ideas as to what is causing the loss of all display drivers and what I can do to fix this problem, thanks.....
  13. Well, I've waited this long, I can wait a little longer I guess.
×
×
  • Create New...