Jump to content

TheMumm

Members
  • Content count

    57
  • Joined

  • Last visited

About TheMumm

  • Rank
    Member
  • Birthday 10/17/1990

Profile Information

  • Gender
    Male

Social

  • Twitter
    @The_Mumm

Gaming

  • Steam
    utemetsu
  1. Nice! Then I probably won't have to end up doing the whole process over again. PHEW. Thanks, gentlemen, you've put my mind at ease (and after a week of insane deadlines, dead machine discovery, and first-time processor installation with $400 parts, that's just what I need) One of these days, I'm going to pull apart the old waterblock from the dell and take photos of it's fail.
  2. Oh, nothing! I left them on there and didn't mess with them at all. I'm just curious if it'd be worth it to stop off at Microcenter while I'm out in Royal Oak this evening and pick up some fresh ones. Also, I just wanted to know what they were. What kind of VRAM temps are normal for this card (read: at what temperature should I be getting worried?) This whole debacle started last night when I noticed I was idling at 55C; (though I've read that a dual monitor set up on a single 6970 prevents the clock from lowering itself and it's a normal idle temp at 0% load with the stock cooler)
  3. Fantastic. Apply it to all of the small chips ( including those really small ones on the rear side of the board ( left side of the second side of the photograph I posted )?
  4. Right, so, Last night, I'm enjoying my new rig. I noticed that my idle temps were a little higher than I liked on my GPU, I got worried, shut it down, and proceeded to take this thing apart. If you caught my thread over in the system builds forum, you'll see that I had a bit of an 'incident' 2 weekends ago -- my XPS H2C water block pump took a fat dump and leaked coolant all over the inside of the case. After removing the Heatsink, (and voiding my old warranty while I was at it), I noticed that the powdery residue left by the coolant (evidenced by the same residue on the inside of the case) had somehow been brought into the fan on the GPU and sprayed all over the inside of the GPU board. Great. Now when I say all over, I'm exaggerating slightly; but the point is that it took me three hours to get *most* of the garf off of there using alcohol and a microfiber cloth. I happily have plenty of leftover Arctic Silver 5 left over from my i7 3930K installation, so I'm unconcerned... That is, until I notice this: (note - picture is pulled from another website; for illustration) I was able to heatsink just fine and run some BF3 for a moment; however, my paranoia must be getting the best of me because I keep thinking about those 8 dark black squares that form a half-perimeter around the main copper heatsink surface. They're all covered in some kind of white compound surrounding what looks like little linen pads. My intuition says they're some kind of thermal conductors; but I'm not entirely sure. See this now: The guy has highlighted, in red, the items which need thermal grease applied to them. Comparing it to the picture above, I can't, for the life of me, figure out where on the stock heatsink these things are supposed to be making contact with (the aftermarket cooler he's installing comes with little VRAM heatsinks). My question, then, is this: Do I need to, once again, uninstall my heatsink on my AMD Radeon HD 6970, apply Arctic Silver 5 to not only the GPU, but the VRAM that's highlighted in the picture above? Do I need to apply something else to those VRAM chips (more along the lines of the linen-compound I mentioned); and where are they making contact on the stock Heatsink (because the black areas appear to be plastic)? Advice is much appreciated! I'm quite ready to be done with these shenanigans and have a machine that I'm not worried about again.
  5. TheMumm

    Need help with Logo design

    Some pointers: Experiment with basic polygon shapes with your format. Define a bounding box around the logo and from there, see what kind of shapes you can get while you place pentagons (found often in nature) and Hexagons (perfect Hexagons are not found in nature; but some inanimate objects like snowflakes will display hexagon characteristics; might be a good place to start). Try putting two Hexagons with edges equal to the edge of the square within which your logo will design (or rectangle, for that matter). Mirror it across two axes and take a look at what kind of lines will appear to you from both the vertices of the hexagons and the shapes that they'll create between each other and with the format itself. Not sure if it's been mentioned before, but color wise, you might want to check out Adobe Kuler -- it's a fantastic help when you're trying to get some color swatches together and are rusty on your colour theory. Just remember that Red and Black play with each other quite nicely, but red will overpower black quite quickly (balance between the two will be evident with more black than red) On a final note, I'm of the minimalist opinion that ornamentation and frivolity in design harms the message which you're trying to convey; simple lines, subtle (or no) effects, and basic geometric shapes have great strength and will display prominently. Best of luck!
  6. I'm a bloody dingus. Yes, Centigrade; not Fahrenheit. Haven't had enough coffee this morning, yet.
  7. o/ All! Just thought I'd pop in here and say g'day to my fellow designers and photographers, and announce that I am available for some design projects should you be looking. I've been working in-house as an Art Director for a local health & supplement retailer for a few years now, and my in-house comrades will understand that the monotony can get to us. As such, I've got pretty much zero 'cool' or 'fun' work samples, and I'd really like to start getting my portfolio up to snuff in departments other than health food flyer design. I've got 5+ years experience working with Photoshop, and InDesign (3+ years on both, professionally) and I am a fourth-generation typesetter/printer/designer. I live, eat, sleep, and breathe design; and hot metal type runs thick in my blood. Most of my work involves getting things out the door as soon as possible, which means most of my work involves tweaking templates, character/paragraph styles and datamerge workflows to expedite the production of a piece. So, should you need some artwork (be it for a case decal, banner graphic, sig graphic, etc.), shoot me a pm or post in here. Keep in mind that any projects that I work on for members of OCC are done for free, and will always be stationed underneath my paid work in terms of priority. When asking for something, please include the following (freelancers and other designers should be familiar with these): General description of format: Describe any formatting issues you have arranged with the printer. Message objectives: Hierarchy of copy messages, treatment of headlines, body copy, visuals. Where to look for inspiration: Give brief examples of style / overall look you want the item to achieve. What aspects can be used as a starting point for the design? What feelings or metaphors reflect the spirit of your outcome vision? What not to do: Also give examples of what the design shouldn
  8. Quick update: Forgot to take photos; after spending 3 hours hunched under the desk like Gollum playing 'get...in...there...you...piece...of...shit...' with my cables and Cable/CornerMates (fantastic product, if a little expensive) and finally finishing up the cable routing for the desk, the only thing I wanted to do was to sit, watch an episode or two of DS9 and get my adobe stuff back onto the damn thing. I did, however, have a chance to run some brief Cinebench benchmarks, and here are the scores (as well as I can remember:) 10.8pts for the CPU 79.XX FPS for the GPU Not sure how good these scores are, and having come from using 3DMark back in the day, these tests seemed a little...wimpy. Ran maybe 20 minutes of BF3, as well, just to see what that'd look like (great, by the way)... GPU got up to almost 83C! Should I be getting worried about this? I have heard that GPU TJmax tends to be much higher than a typical CPU's. The i7 got up to 55C (which made me smile great big smiles that I didn't bork up the installation of the processor or heatsink ) Windows Experience is rating me at 7.8. Currently, the rough upgrade schedule is as follows: + 16gb Corsair Vengance DDR3-1866 dual-channel kit (to augment the two sticks already in there) + PCI or PCIe SATA raid controller card (to get that array back again) + X-rite i1Display Pro -- Some of you might poo-poo me for this one, but let me tell you as someone who works mostly in print design, accurate color is of the utmost importance. The difference between Primary Additive and Secondary Subtractive is a big deal, and when you print those photos out from an RGB 72DPI jpeg, designers everywhere die a little inside. I actually meant to pick one of these up with my tax return, but, as the thread has shown, the Dell had other plans for me. After that, in no particular order: Liquid-coolant CPU block, radiators, pumps, GPU block, resovoir, etc.
  9. Thanks for the links and advice! Sounds like my RAM plan is going to be able to go forward without a hitch! I'll grab a couple more of the Vengance sticks that I've got for the open slots, and use the smaller profile 1866s that NZRX kindly linked to sometime in the future for the sticks underneath the cooler. Now, I've got another request for advice for you folks: Should I reinstall my Creative X-fi Fata1ity Pro card that I had in my dell (purchased after the OEM SB card was DOA and would screech of death me to crash)? I've heard that Mobo sound has improved quite a bit from the old days, but this will be the first motherboard that actually has onboard sound. The thing with the X-fi: installing it is a right pain in the ass. I ended up having to manually translate some kid's forum post about how to get the Dolby Surround working properly into something readable and digestable. Trouble is... the support files, instructions, and other information are all on the RAID0 drives that are, at present, uninstalled (the X79 chipset doesn't support RAID0 on board and AHCI simultaneously due to what the manual calls 'a chipset limitation'. I suppose the question would be better phrased as: Would the work be worth whatever audio quality improvement I'd see from the onboard motherboard sound to the X-fi?
  10. Also: Is there any way to get into a RAID0 Array from the Dell without changing the board to RAID (as opposed to AHCI)? Most of my Data was on those two drives and I've no way to access them at the moment
  11. Hah! Forgot to mention that I did install the SSD I had in the old XPS. It's one of the Intel 320 Series 120 gb. It used to lock the machine up while it ran the garbage collection (suspect that's from the lack of TRIM/AHCI support on the Dell's board). First thing I did was run through Sean's optimization guide and get it nice and clean. I still have a few hard drives to install, more old scavenged ones (I found an 82GB beastie that I think will make a marvelous dedicated cache / temp folder drive) I'm very much planning to get some more RAM, but for now, my credit is about maxed out. I'll be slowly adding more RAM as time goes on, and when I get to the last 16GB I'll need to replace the heatsink (the TPC-812 is an absolute monster -- covers one of the RAM slots on the board, and I can only configure it as a front > back; Top/Down would cover even more RAM slots!) PSU is definitely overkill; but I wanted something that I wouldn't worry about too much as I continue to add to and would last into the next build (The case certainly will!) I've still got the Dell monitor (24 inch widescreen with the card readers on the side), along with a hand-me-down Apple monitor (has some image retention troubles, but no great shakes). Can you recommend any decently-priced 24" 120Hz monitors? I'm fairly certain that these old dinosaurs are 60Hz max. Another thing: I'm literally swimming in HD bays; but the board has 8 SATA ports. With 2 optical drives, an SSD and a Program Files HD, that leaves 4 open ports on the Mobo. Assuming I fill these relatively quickly, is there some kind of PCIe card I can install to add more SATA (or IDE, for that matter, I've got boatloads of those) ports or is that just a pipe dream? Appreciate the advice and the peace of mind that I didn't commit any crazy Faux Pas (Though I did opt for the 1866 vengance RAM; oh well)! I'll post pictures of the beast when I get home on Sunday (even mah uglies). I've got to say, it's a sexy machine when it's on and running.
  12. o/ Morning fellas! I don't think I've posted here in about four years; back when the XPS 720 H2C series came out (My OEM card was giving me the screech of death at the time, I ended up replacing it) Anyway, as the thread title suggests, I've just gotta share my trials and tribulations with folks who'll understand why I've been up until 4 am almost every night this week (yes, while holding down a full-time job to boot!) Got home sunday night from the lady's; ready to watch an episode of DS9 before going to bed. Hit the power button, enter windows password and...crash. Next time I load up, I see a new prompt line after POST: '[something something] unexpected shutdown due to a thermal event...crap. Well, considering I've maxed the board out at 8 gigs of RAM, been trying to run an SSD without any AHCI support from the motherboard, and [when I opened the case I discovered] a little pile of powdered, reduced CPU block coolant, it was time to put the old bag to rest. Don't get me wrong, this thing was overpriced, even in '08 (It was the first Quad-Core Extreme CPU Intel manufactured and water cooling was still a pretty niche affair) it was almost 5,000 dollars. It was a graduation present, and I am to this day thankful for it (Learned my craft on it, in fact!). Ran well, for the most part; putting aside the whole sound blaster screech of death thing (a problem easily fixed by installing a new, retail creative card), it was a fine machine and ate through it's contemporaries with the dual 8800 ultras (remember those?). I cheesed a lot out of this machine. Installed a new sound card, when one of the 8800Us died, I popped the little bastard in the oven. When the other died, I did the same (I think total, I must have baked those things 6 or 7 times). Finally upgraded to an HD 6970 with last year's tax return, and it's been putzing along ever since. Now, being a Dell put me into a bit of a pickle: > Poor case design, on the inside, at least kept me from re-using it. Only enough space on the front for a single 120mm fan; the rest of the intake grate was occupied by a massive (and I mean, covers half of the motherboard, along it's width) radiator for the CPU water block. Rear end had no fans (that's right, none!) > Dell proprietary PSU predated the 8+2 power connector, and the mobo requires not one but two 24-pin mainboard connectors. I learned that the tough way when I first got the Radeon last year. > DDR2 RAM meant having to buy new RAM. Here's the trouble: I needed to have a machine, and a good one at that. I work full time as an Art Director, and for those of you in the CG field, you know that taking your work home with you is often a neccessity to meet those deadlines. I didn't have time to wait for shipped parts, and the fact that I just committed to a 5-year auto loan last october, I didn't have a ton of cash to spend on this. So, last weekend, I took a trip to the Microcenter in Madison Heights (Detroit, for you non-mitten dwellers) and picked up the following: Intel Core i7 3930K LGA 2011 Asus Sabertooth X79 Cooler Master TPC-812 CPU Heatsink Cooler Master CM Storm Trooper 16GB (2 8gb sticks) Corsair VENGANCE DDR3 RAM Cooler Master Silent Pro Gold 1200watt PSU APC UPS Battery Backup (1300VA) with AVR Mind, this all came out to about 1600 bucks (APC not included). Saved some dough on the i7 (Microcenter was selling them for a ridiculous $499), and shipping on most of it, too. It was also the first machine I've built from scratch (read: first brand-new processor I've had to install). Stressful, to say the least, especially reading about proper thermal grease application. Other components I managed to scrap: AMD Radeon HD 6970 LG SuperMultiBlu BD-RE The XPS's OEM card reader the XPS's OEM DVD+-RW drive I managed to scrounge up another cooler master fan to double-down on the CPU heatsink, to my tickles I discovered that the board seems to default to a push/pull (Assuming I've got my terms right), so there's a slight vacuum within the radiator fins on the heatsink. I know, I know, I could have (and likely should have) gone with something like an H100, but the death of my last box and the additional research would have made installing a liquid cooling loop a bit beyond the scope of what I was trying to accomplish. Put simply, for now, I just need to get my Adobe Applications running properly. Spent all week putting the stuff together, 2 nights ago did a "dry-install" and confirmed that nothing was borked (huzzah!), and last night did all my cable routing, closed the back up, loaded the drivers, and did some Windows Updates (by 1 am, the lady was ready for sleep, so that's where I'm at now). The Heatsink is performing well, seems to be idling between 24C and 31C, all the cores seem to be about the same, averaged (which is a relief, considering what a pain it was to install). I'll be looking into building a liquid cooling loop when I start looking to get another AMD Radeon card to Crossfire with the 6970. Thoughts on the build, gentlemen? It's been so long since I've had a true Rig that I barely know what to do with it besides collossal Raster graphics in Photoshop while I lay out a billboard in InDesign or something. I'll probably pick up the new premium BF3 nonsense (despite my having it since beta :/) Suggestions for 'pimping' my rig?
  13. Ok, so I got a shiny, new 6970 with my tax monies. After a long story over here: http://forums.overclockersclub.com/index.php?showtopic=185021&st=0 , I got it working. No issues, at first, I was able to get a few hours of Crysis 2 in before the problems started. I look up at my screen, and there's tons of artifacts floating around. Out of bloody nowhere. So, I immediately exit, and on the desktop are some more artifacts, hidden away at the bottom of my screen in the task bar. Load up the 'ol browser and as soon as I move the window, more appears in the transparant space between the URL bar and the top of the window. Example: It's been a few hours now, I've removed all the drivers for it, and reinstalled the latest 11.5 drivers from AMD's website. At the end of the installation, I get an error report. The driver installer did not recognize the hardware. I'm fairly bummed at the moment about this; I just got it working last night, and after nearly a day of working well, it starts doing this. Shall I send for a replacement? (it's an XFX, registered.)
  14. New problem: I'm getting screen artifacts on the desktop. chunks of pixels at random spots on the screen that are off color or wrong, I hope this thing isn't already dying on me. I used DriverSweeper to remove the old card. I was planning on doing a full system reformat sometime this weekend, but I want to solve this problem first. Screenshot of artifacts:
  15. UPDATE: I installed the power adapter. Machine boots fine, however, I have noticed some screen flickering (the display keeps going off, then coming back on). Any ideas, champs?
×