Jump to content

Thorax the Impailer

Members
  • Content count

    13
  • Joined

  • Last visited

About Thorax the Impailer

  • Rank
    New Member
  • Birthday 06/16/1980

Profile Information

  • Gender
    Male
  • Location
    New Zealand
  • Interests
    Computer Hardware, Gaming, Building Computers:)

OCC

  • Computer Specs
    Case = Cooler Master Storm Black.

    Motherboard = ASUS R.O.G Crosshar II Formula 780a Tri SLI

    PSU-Enermax 620W SLI Ready
    with cable management.

    CPU-Phenom II x4 940BE @ 3.62GHz - 3.0Ghz(stock)

    RAM-Corsair XMS 800mhz matched 2x 1GB Dual channel

    GPU's-Nvida 8800GTS 320mb 320bit x2 SLI (stock)

Contact Methods

  1. Thorax the Impailer

    Overclocking my rig

    Just make sure you don't get the cleaning fluid or paste on the underside of the CPU or it will create problems. Also you shouldn't need any more than a pinhead size amount of paste on the center of the CPU, it should only be enough to elimenate microscopic air pockets as most of the Heatsink serfaces are not 100% smooth and therefore get air trapped in the microscopic ridges created by the machining prosses of the heatsinks contact surface. Air pockets are bad for heat dissapation between CPU and the heatsink. Hope this helps
  2. Thorax the Impailer

    Power supply help with SLI

    I'm not too clued up on PSU amps my self but i am running 2 Western Digital Caviar Black 640Gb HDDs with 32Mb cache 2 8800GTS's in SLi with a Phenom II x4 940 Black Edition (unlocked multiplier) @ 3.62Ghz 24/7 stable under Prime and all are running fine on a 640W Enermax power Supply although i should really have a 720W PSU i'm just a bit hard up at the moment so it will have to wait. I would imagine that PSU of yours would be more than enough power for your system, by rule (or so i've heard many times) you should calculate 20% more of the total power needed by your system to maintain stable operation under load just to be safe as it will fluctuate especially on cheaper PSU's. Hope this helps
  3. Thorax the Impailer

    Overclocking a Phenom II 940-need some hand-holding

    First of all hi every one, i know this thred is over a year old now but thought i'd try it B4 i posted my own thred. I have recently built a new rig with a phenom II 940 BE, and can't seem to get passed 3.62Ghz without massive voltage applied so i have tleft it @3.62 Prime95 stable 24/7. I really would like to get to 4Ghz with my set-up... Note: I have Windows 7 Pro x64 but could not even get 3.62 stable so i switched back to XP x86 Windows XP Pro x86 with SP3 Phenom II 940 BE @ 3.62Ghz CPU Cooler - Cooler Master V10 with TEC 200+W Cooler Master Storm-Black Gaming Case 1x-140mm 4x-120mm Fans ASUS R.O.G Crosshair II Formula 780a Tri SLi 2x 1GB of Corsair XMS2 Matched Pair 800 5-5-5 12 Unganged (will be buying 4Gb of 1066 RAM soon) 2x 8800GTS 320Mb 320bit in SLi (stock speeds) 2x Western Digital Caviar Black 640GB 7200 32Mb cache Raid 0 640W Enermax PSU with Cable Management My CPU voltage is at stock 1.39V and is Prime95 stable over night with max temp of 45c and an idle temp of 27c CPU-NB is @ 2200Mhz with 1.45V I have got the CPU to 3.9Ghz but was not stable enough, i'm not quite shure what the temps were off the top of my head. The thing i'm having real trouble with all the time is the CPU-NB and HT it's so confusing. Note: I have read the Phenom OC Guide and am still too confused nothing worked even at 3.7Ghz to 3.9Ghz i just could not get it stable even with large voltage increases, i was even bold enough to go over the specified safe CPU voltage of 1.5V Please any suggestions would be greatly appreciated
  4. Thorax the Impailer

    Need help o\cing my AM2+ Phenom II x4 940BE on AM2 Mobo

    Ok thanks, i have done just that:) i am now at 3.62 but not quite stable yet a few more tweeks. Thanx
  5. Thorax the Impailer

    Phenom II X4 955 OC/Temps

    U think thats bad mine was reaching that in Prime just with 3.511 Ghz on full load and mines a black eddition with the Thermaltake Dual Orb 2 lol.
  6. Thorax the Impailer

    Help O.C Computer

    I'm a bit noob to this as well but have successfully o\c my Phenom II x4 940 Black Eddition from 3.015 to 3.511 Ghz . so here is some basic advise before u start.... Make sure u know what max temp recommended for your CPU is and not to go over it at full load for longivity of ur CPU Have a good look at ur bios and motherboard manual to see if u need to press any keys to get to the hidden o\c options in ur bios, for eg mine was Ctrl F1. Make sure you have good airflow thru your case eg.. no cables restricting the flow of air to ur CPU, if so tie them out of the way with some zip ties. Keep an eye on your temps at all times so u can take immediate action if it gets over or close to the max temp of ur processor. look up and download these tools...... cpu_z (to see ur Volts and speed of ur componants) Prime95 (for stress testing and CPU errors) Core Temp (CPU temps) hope this helps a bit:) This is my o\c temps ect Screenshot for an (example only). This was not my final stage.
  7. Thorax the Impailer

    Need help o\cing my AM2+ Phenom II x4 940BE on AM2 Mobo

    Thanks for the link looks great i will use it, but the 1 i have uses my G15 lcd display for all the info which is verry handy when i'm gaming:) And also if i lower the FSB and up the mulitiplier i will have to raise the Vcore increasing the temps, and have to up the multiplier for the NB causing my HTL (southbrige) to bottleneck the information from the CPU_NB because my HTL multiplier only goes to 5x:) If i have this wrong please correct me as i am wanting to learn:) but i think i got it....
  8. Thorax the Impailer

    Need help o\cing my AM2+ Phenom II x4 940BE on AM2 Mobo

    Yeh my SLI has never worked as good as it does now with the presant overclock i'm loving it:) I think i will keep as is for now, and search for dedicated board, i have just become a student @ CPIT and now i am too poor to get another board and ram as of yet lol dag nammit:) Thanks for all the help and segestions:) Big up's to u chers.
  9. Hi every one, i only just started my o\c 6 days ago after about a month or so of reading (which i don't normaly do lol) forums and reviews on the subject and the odd o\c guide as well as videos on overclocking, in other words n00bie lol:) I have to use Cntrl F1 to get my multipliers and o\c settings in bios ect...I am using the stock multiplyer x15 and FSB of 234 with ram @ x3.33 = 667 @ 800mhz i think thats correct... (its underclocked) And my Vcore is at 1.4000 from 1.3500 the max is 1.5000 AMD recomended Sporting the Phenom II x4 940BE (balck edition) on my AM2 (bios flashed to accept AM2+) m\b and have gotten so far with my O\C and now get this error in Pime95. This is the best i have had so far, until i get some advise from some 1 more knowlagable on O\C, here is the screenie i have to show the speeds temps and error message:) if any 1 could advise what i should do next would be great. CPU cooler is a Thermaltake Golden Orb 2. I have attached a screenie of my current temps ect... (NOTE) HT3 steps down to HT1 on the Mobo when i installed the AM2+ CPU and HTL on Mobo maxed at x5 multiplier. So i am stuck and really need some good advise @ this point:) My Rig: CASE-Thermaltake Armor Full Tower. M\B-Gigabyte GA-M57SLI-S4 rev 2.0 AM2 now accepts AM2+ PSU-Enermax 620W SLI Ready with cable management. CPU-Phenom II x4 940BE 3.015 GHz (stock) RAM-Corsair XMS2 DDR2 800mhz matched 2x 1GB Dual channel (unganged) GPU's-Nvida 8800GTS 320mb 320bit x2 SLI (stock)
  10. Thorax the Impailer

    Need Help Overclocking AMD Phenom II X4 940

    just use the +/- signs to alter the voltages , best to do short 0.500/0 bursts then if it boots and does a 1h OCCT test , you can bring it back down until you find that perfect voltage so its overclocking and not just making heat i would try find out what AMD recommend the max voltage for the processor is , also note what voltage is at base , notes or a good memory always help in overclocking. i assure you a slight volt change and it should be stable. how high are you aiming to go? I want to get to a stable 3.6Ghz untill i get better cooling. My CPU vcore 1.3500 is the norm and 1.500 is the max recomended by AMD i was @ 1.400 at that test but the Core Temp app was showing the wrong vcore.
  11. Thorax the Impailer

    Need Help Overclocking AMD Phenom II X4 940

    Yeh mate Kiwi all tha way:) Unfortunately i tryd the multiplyer and kept getting BSOD's and no posts. i have left the voltages on auto because i was not sure how those 1's wrk exactly? and the HTL multiplier only goes to x5 on my Mobo which is what i had it on when i took that screenshot, so im kinda stuck? come to think of it i did read a forum on my Mobo and every 1 was furios about the HTL multiplyer not going any ferther....go figer lol I will take note of the settings i have now and try what u segested and will post an other screenshot with the new settings when i get it as far as i can:) btw my RAM was underclocked in that screenie:)
  12. Thorax the Impailer

    Need Help Overclocking AMD Phenom II X4 940

    Thank u for the advise KK_ I will read them thouroughly (excuse my spelling) but i can't seem to get it higher without cranking up my FSB and going over the memmery speed of 800mhz? which is what my mem runs best at? and i don't have a multiplier option for the HTL on my MB only the volts option, but i will check again just to make sure:)
  13. Thorax the Impailer

    Need Help Overclocking AMD Phenom II X4 940

    Hi every one, i only just started my o\c 6 days ago after about a month or so of reading (which i don't normaly do lol) forums and reviews on the subject and the odd o\c guide as well as videos on overclocking, in other words n00bie lol:) I have to use Cntrl F1 to get my multipliers and o\c settings in bios ect...I am using the stock multiplyer x15 and FSB of 234 with ram @ x3.33 = 667 @ 800mhz i think thats correct... Sporting the Phenom II x4 940BE (balck edition) on my AM2 (bios flashed to accept AM2+) m\b and have gotten so far with my O\C and now get this error in Pime95. This is the best i have had so far, until i get some advise from some 1 more knowlagable on O\C, here is the screenie i have to show the speeds temps and error message:) if any 1 could advise what i should do next would be great. CPU cooler is a Thermaltake Golden Orb 2. My Rig: CASE-Thermaltake Armor Full Tower. M\B-Gigabyte GA-M57SLI-S4 rev 2.0 AM2 now accepts AM2+ PSU-Enermax 620W SLI Ready with cable management. CPU-Phenom II x4 940BE 3.015 GHz (stock) RAM-Corsair XMS2 DDR2 800mhz matched 2x 1GB Dual channel (unganged) GPU's-Nvida 8800GTS 320mb 320bit x2 SLI (stock)
×