Jump to content

Nivram

Members
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by Nivram

  1. I have been getting occasional pop email server connection errors with Outlook 2013. Tech support said the problem is with my system. I explained that I reloaded my system and still get the occasional error. When this error is happening I connect through a browser to the website mail server using two different computers (not at the exact same time) and note that the web-mail is slow to receive, but sends to a hotmail account without issues. Then it clears up and everything works correctly. Then it does it all over again. Has anyone had this same issue and if so, how did you resolve it?
  2. Nivram

    For Sale

    I have the following items for sale. be quiet Dark Rock Pro 3 (complete, in original box, slightly used) -- $30
  3. I am looking for a PCI battery card. I have seen them in years past, but I cannot find them on the Internet. Anyone knowing where I can get one is very much appreciated.
  4. Phenom II x2 555 Processor 3.2 GHz ASRock 870 Extreme 3 G.SKILL 8GB SDRAM DDR3 1333 (PC3 10666) XFX Double D Radeon HD 6870 1GB 2x Kingston 128 SSD 1x WD 500 GB Sata HDD Cooler Master Hyper 212 EVO Rosewill Green Series RG630-S12 630W CyberPower CP1000AVRLCD 1000VA 600 Watt UPS HANNS-G 28" Monitor harman/kardon HK-195 speakers Country United States of America * and one more makes 3x SSD *
  5. I just received my OCZ Agility 3 SSD and I use it on my gaming PC. I ran a speed test (Crytal Diskmark) and it registered lower than my Kingston SSD, which tested 213\194\17\17. It is connected to an ASRock 870 Extreme 3 motherboard. I tried to set the motherboard to ACHI, but the disk will not boot in that mode (neither did my Kingston). Does anyone know of anything I can try to get my scores higher and get it set to ACHI mode?
  6. Just finished playing for the first time. It will take me some time to learn this one, but wow on the graphics.
  7. Do a better job of cutting my own hair. Gotta love that buzz cut.
  8. What's on your mind?

  9. What's on your mind?

  10. Football weekend and a Prime Rib with Shrimp dinner on NYD.
  11. Wanted a touch pad, but the prices are too high. Maybe a sale in a few days?
  12. Have you tried using the FN key with F8 to switch to the HDMI output only before closing the lid?
  13. Hoping everyone a Merry Xmas and a prosperus New Year. Nothing under the tree for me, but that is ok as I get to buy at the after sales (he he).
  14. Arizona resident with dry, cold air. Snow, not likely.
  15. Have you tried booting into SAFE mode to see if the video resolution is out of range for your monitor?
  16. i bought two COOLER MASTER Centurion 534 RC-534-SKN2-GP Black cases a couple years ago for $49 on sale. Love the placement of front USB and how the HDD are mounted. Makes for easy change and cable connections. I cannot find the exact model again, similiar types are available in the same price range.
  17. ----------------------------------------------------------------------- CrystalDiskMark 3.0.1 x64 © 2007-2010 hiyohiyo Crystal Dew World : http://crystalmark.info/ ----------------------------------------------------------------------- * MB/s = 1,000,000 byte/s [sATA/300 = 300,000,000 byte/s] Sequential Read : 220.058 MB/s Sequential Write : 145.132 MB/s Random Read 512KB : 198.733 MB/s Random Write 512KB : 115.136 MB/s Random Read 4KB (QD=1) : 17.630 MB/s [ 4304.2 IOPS] Random Write 4KB (QD=1) : 7.491 MB/s [ 1828.9 IOPS] Random Read 4KB (QD=32) : 17.777 MB/s [ 4340.2 IOPS] Random Write 4KB (QD=32) : 16.108 MB/s [ 3932.7 IOPS] Test : 1000 MB [C: 46.6% (55.6/119.1 GB)] (x5) Date : 2011/12/23 16:19:05 OS : Windows 7 Ultimate Edition SP1 [6.1 Build 7601] (x64) Can anyone tell me if these are good specs for a KINGSTON SNVP325S2128GB SSD?
  18. I must add my thanks to OCC for sponsoring another contest.
  19. Well, I guess persistance pays off afterall. I reloaded Vista and saw the same error. I used the SMU_Vista drivers to clear the error. I then used the SM_Vista64 bit drivers to clear this error on the Windows 7 load. I thought I had tried them already, but must have tried the SMUbus_Vista drivers. Now I am good to go.
  20. There are no Windows 7 chipset drivers and the Vista 64 bit ones don't seem to correct the issue.
  21. I have a Device Manager Coprocessor warning. I have contacted AMD - no help, I updated my BIOS - no help, I tried Windows update - no help. Now I am looking for other sources for an answer. Here is my system. Biostar TPower N750 AMD Phenom 9850 be 8 gb Gskill RAM 2 WD 500gb HDD 2 ASUS 8500GT SLI mode Sunbeam 650w PS (also tried a Thermaltake 750) Windows 7 RC 64bit The warning states: Device type: Other devices Manufacturer: Unknown Location: PCI bus 0, device 1, function 3 The drivers for this device are not installed. (Code 28) Any suggestions are appreciated.
×
×
  • Create New...