Jump to content

insinuate

Members
  • Content count

    14
  • Joined

  • Last visited

Posts posted by insinuate


  1. While driving in the parking garage I discovered an interesting analogy between FPS games and Parking Garages (at least at UCF):

     

    Wow, I actually just transferred into UCF's main campus this semester as a computer engineering student and I swear, the first day I was here I was pulling my hair out over parking. I couldn't believe how insane this place can be. [i made the nub mistake of leaving for lunch and thinking I'd find a spot ANYWHERE when I got back.] Ugh. Being such a highly percent commuter school you'd think they'd have more spots... >.>


  2. Yeah, that would probably be a blockbuster.. which says something.

     

     

    Also, I have Statistics at 9-10 AM, but no other classes until I have Macro Economics at 2-3 PM. This sucks.

     

    Bleh, you think that's bad. Try driving 1.5hrs to school to have class from 7am to 10am, then nothing at all in the world to do until 6pm until 9pm. Luckily it's only 2 days a week though. =)


  3. have you tried deleting everything except the steamapps folder and the steam.exe and then running the exe?

     

    Tried. I moved them to seperate folder to save them just in case, nothing [aka same result], so I moved them back. Tried just deleting the clientregistery.blob as well, no luck.


  4. So my boyfriend recently built his first new computer and we're having issues getting CSS and LFD to run properly. It's a fresh install of Vista Ultimate 64, with fresh steam and rather than CSS loading properly it initializes, shows up on the taskbar and a window on the main screen then flickers away after about a full second. We've tried resetting the window size to defined and fullscreen through CSS properties, downloaded the steam dedicated servers, tried reinstalling steam, tried restarting, logging off steam, updated drivers, updated vista, deleting .blog files, turning off all starting applications through msconfig, lol.

     

    His build is as follows:

    Asus P5w deluxe mobo

    Intel core 2 duo 6600

    4GB ram

    biostar 8500gt

    generic hdd and cd rom

     

    We've tried everything on google that we could find as well as the steam forums and useless support, to no avail. I really can't think of anything that could be causing the issue considering all we've installed was steam and a few anti-viral type applications. [spybot, Adaware, Avast, malware bytes and have even tried loading with these all inactive.]

     

    Any thoughts out there? I'm really pulling my hair out on this one. Thanks. =)


  5. Which calculus are you taking? I remember having a really awful time in Calc I, but found II and III to be easy in comparison, so chin up if it's one messing with your head atleast, lol.

     

    I'm feeling a bit lame, just got steam installed for CoD:BO and realized I have no friends rofl. [used to play some MW2 and UT with some friends but have since left the social group and being that we played on a VPN, well... You get how that goes lol.]

     

    I feel nervous about finals next week. I'm studying and all, but Calculus is no friend of mine.


  6. I built my pc about a year ago, and was hoping to have upgraded my video card long ago but being a student never came into the money. So I'm doing my research and find myself in a dilemma.

     

    Specs:

    XFX 790i ultra sli mobo

    OCZ Modxstream pro 600w

    XFX gts 250 1GB core edition

    intel core 2 quad q8400 [not-overclocked]

    G.Skill 8GB [4x2GB] DDR3 1333 8-8-8-21

    SATA 3.0Gb/s 7200 standard hdd

     

    I could either scour ebay for a video card just like mine [can't find one anywhere retailer wise], OR get a nice new video card that supports Directx 11 for crysis 2 come spring. I'm hesitant about spending the extra money, but I also think that I'll be disappointed with just another gts 250 come next fall due to any directx 11 only games. I'd like to keep the price under $200 and really don't want to head into ATI territory, but also don't want to buy a new card now just to find no pair [discontinued] for it in 6 months. Thoughts?


  7. School is definitely way too expensive. I'm managing on a mix of TA, loans and scholarships.

     

    As far as I know he doesn't know how to change port settings, much less what a port even is, hehe. And as I said before, I have not torrented in a long while, so I know that's not the issue. As it is a cable line, theoretically there should not be an issue here. He claims that sometimes my internet-shunning presence even slows down his web browsing, though mostly he complains about UT3. The router is a relatively new [within the last year] and a Linksys, though I don't remember the exact model off the top of my head.

     

    His computer, while I do not have his specs, was custom built about 2-3 years ago. It was fairly decent at the time, though as we all know that goes down pretty quickly. I've asked for a demonstration before, and sometimes he really does have a bit of a lag spike, but usually it's just a huffy rampage. A few times we have all received general internet lag, as will happen, but for the most part it's only him.

     

    Also, one of the first things he did when this started eons ago was switch the ports on the router we were on. He is also often known to unplug my internet from the router under the claims that my "internet light" was blinking too much. Yeah. This is what I have to deal with weeks before finals. I hate to rant, but it's really starting to bother me, a whole lot, hehe. :glare:


  8. I definitely appreciate the responses from both of you. I'm playing with wireshark at the moment, and I definitely think it's going to be quite handy.

     

    I've never personally noticed this "lag" he speaks of, so I'm thinking he's just special, lol. Not to mention the fact that it only happens when I'm home, and the other roommate never experiences it as well. :rolleyes: There's also the numerous times I've tried to diagnose this issue only to receive the classic blank stare and scoff.

     

    I'm a little confused by what you mean by "House Share"? I don't think I've ever heard that terminology. If you mean we're all running on a single cable line through a router, then yes. Being a college student I really can't afford my own line [i know, it's cheap, but grad school isn't, heh], thus why I'd like the get this issue resolved other than just sucking up his bickering.

     

    Thanks again,

    Insinuate


  9. Hello to everyone,

     

    I'm posting today to ask for a bit of help with an issue I'm having. I live with a few friends, and we happen to be avid gamers. However we have a bit of a communication issue, and one of them is insistent that my mere presence on the network causes his games to lag incredibly. I've spoken with him about checking his cables and pinging 127.0.0.1 for packet loss, but get the generic lost response.

     

    I have been watching my Network Utilization lately, and not once have I managed greater than 1%. Mind you, we're running on a cable line and all hard wired. I have ran extensive anti-viral and anti-spyware scans, yielding no infections [other than generic cookies.] I've checked my own NIC for packet loss [0%], and next I'll be pinging the router and my other roommate's PC. And no, as far as I know [i cannot speak for them] there are no torrents running in the background.

     

    I know this has been a bit long winded, but perhaps could anyone recommend to me a program I could run in the background recording my internet utilization or even better, the whole networks? Preferably without leaving too large of a utilization footprint. I'm getting the feeling that my roommate merely wants to blame me for this, and I really would like to have hard proof of my innocence.

     

    Much thanks ahead of time,

    Insinuate

×