Jump to content

dupp

Members
  • Content Count

    85
  • Joined

  • Last visited

Everything posted by dupp

  1. hi well id like to overclock my cpu without blowing my comp up here is my setup q8400 yorksfield 2.66 ghz ga-ep45t ddr3 mobo 2x 2 gig ddr3 1033 ram a 460 gtx with a vf1000 zalman cooler ( doubt this is anyhow usefull but still ) 750 watt psu thx for your help
  2. my overclocking has nithing to do with the crash, sometimes my computer wont start too and i looked to the beep codes, and its my gpu's memory, replaced the thermal pads for thermal paste like 2 months ago, where can i find thermal pads to replace it ??
  3. rivatuner has nothing to do with my freezing issues, i found that the problem was my graphic card, i removed some thermal pads and put thermal paste >< thats y, i need to replace this, but where to buy thermal pads ?
  4. will put my gpu clocks @ stock values, and bump if its still crashing
  5. i used rivatuner to oc my gpu
  6. Hi i played the first ~30 minutes of assasins creed 2 and it was smooth/freezeless liek a charm twice, but my computer only freeze @ the part when i gotta race his brother and then, just wishing, anyone know if i need to download a patch for this or is it my computer ? computer specs: antec nine hundred q9550 with 9xxx zalman cooler @ 3.4 ghz (1.27v in bios, everest shows 1.23v...) ASUS gtx 295 (15% occ'd) corsair xms3 1333 @ 1600 (CM3X2048-1333C9DHX) 9-9-9-24 @ 1.7 XFX 790i ultra 700w coolermaster (bronze serie) My game is cracked, but i dont think it has nothing to do with the bug. Thank you for trying to help me, will try to wait for bluescreen for dump files etc. ALSO SEE: http://forums.overclockersclub.com/index.php?showtopic=175490, maybe its the same problem, who knows.
  7. Did it the first time i tryed to play, next time the game launched but when i tryed to alt+tab it freezed. Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.1 Locale ID: 1033 Additional information about the problem: BCCode: 1e BCP1: 0000000000000000 BCP2: 0000000000000000 BCP3: 0000000000000000 BCP4: 0000000000000000 OS Version: 6_1_7600 Service Pack: 0_0 Product: 256_1 Thank you for helping me out! PS: how can i upload dump files ? it says: Error You aren't permitted to upload this kind of file ALSO SEE: http://forums.overclockersclub.com/index.php?showtopic=175492, maybe its the same problem, who knows.
  8. by cleaned i mean i opened the gpu and removed the dust in it
  9. [/url IMPORTANT: was the same issue on my last mobo. (ram timings)
  10. dupp

    Vantage error

    i have the same problem
  11. hi i would like to know if this is ok? my cpu usage goes down and up fast in the result:
  12. thank you for the reply, after reading alot, ive put my fsb higher (@ 3.4ghz stable 1h occt) it says that i have no errors but im sceptic about something, during the test the cpu usage goes down and up sometimes is it ok ? heres the result of the test: Uploaded with ImageShack.us
  13. Hi I wanna eliminate most bottleneck on my 295, im new to 0verclocking, anyone can tell me what to do in my bios to oc it to 3.6? specs: antec nine hundred q9550 (zalman 9000ish cooler) xfx 790i ultra gtx 295 asus (stock) 750w coolermaster bronze 8 gig ddr3 corsair xms2 1333mhz (stock)
  14. its occt gpu test 750w coolermaster *bronze* asus gtx 295 non oc'ed edition
  15. ok but i would oc my cpu since i have a zalman cpu cooler, but i dont really know how to, my ram timings are 9-9-9-24 and i would like to oc @ 3.4-3.6 ghz
  16. I improved my cpu voltage a bit, no errors in occt now, but its still choppy in games, less than before atleast.
  17. i ChaNgeD thE BOARD 2 wEEks AgO beCauSe It waSNt STabLe, guess its not a mobo problem, my bios was updated on my last board, but not on this one and its still unstable, so ill try to increase cpu coltage a bit, thank you for helping me. heres my specs: gtx 295 q9550 xfx 790i ultra 8gig ddr3 corsair 1333mhz
  18. ive formated a bunch of times, but maybe its a hd or psu issue : / how can i find out ?
  19. its a gtx 295, and i opened it to clean it, it was acting weird before i opened it : / but is the problem the gpu ?
  20. OCCT RESULTS - can you guys figure out the problem? (GTX 295)
×
×
  • Create New...