Jump to content

XxHellxRaizerxX

Folding Member
  • Content Count

    666
  • Joined

  • Last visited

Everything posted by XxHellxRaizerxX

  1. Have a Netgear Wireless N-300 Connecting devices are Zune HD and an Acer Netbook with N support.
  2. The cheaper card is almost $300 cheaper and it claims to have the exact same chip, only 1GB less memory. Probably the worst fake I've seen in a long time.
  3. Does anyone know of a good Audio Equalizer that I can download? Creative and it's driver making prowess have taken away the EQ for my audio card and Zune Media player does not include one. Thanks in Advance
  4. You ever hear back from Raidmax, Bosco? :thumbs-up:
  5. Well if you would like your mosfets to catch fire and explode then go ahead and remove them I just added heatsinks to mine to keep that very thing from happening.. (again)
  6. Avatar The Hangover Fanboys The Ugly Truth Role Models All of them were awesome
  7. This looks really great, they need to give the Zune HD some love and get some more stuff out for it now These phones look to be a great buy though, I'll probably end up getting one when they come out.
  8. To be fair about the building a 1080p PC, consoles don't run at 1080p. Consoles render (using MW2 as an example) at 600p and upscale the image to 1080p. Post processing and AA can help this image but in the end if you look hard enough you can see the jaggies. Now building a PC to run a game at 600p may come close to the cost of a console... but then you lose the argument of superior graphics... so yea. Just to inform you I play games on both PC and Xbox 360 but I favor the Xbox 360. Not because I hate the PC but because it's what I'm used to and what I have come to love. These arguments for PC and Consoles are really stupid imo. Pick what you like and just shut up.
  9. I don't know if anyone here has seen this, but I would love to see it implemented on a mass scale.
  10. I have a WRT54G v6 Router. The power light is constantly blinking and I cannot access it through 192.168.1.1. Every 5-10 seconds all port lights switch on and switch off, when this happens XP gives the "network cable unplugged". Unplugging doesn't fix. Hitting reset button doesn't fix. However if I hit the reset button 20-30 times very quickly something different happens. I have a small window of time where all the port lights don't light up and I can ping the router. When going to 192.168.1.1 I get the Management Mode Firmware Upgrade page. I was able to successfully upgrade the firmware with the most up to date firmware on Linksys' site but it's still doing this.
  11. You need Java or Flash or something like that for it to work (I'm pretty sure it's Java). Make sure you have it and it's up to date.
  12. It was always at 3.8Ghz anyways.. just not when completely idle to save power. Personally I would leave that on with todays electricity prices..
  13. It's completely normal. There is a setting in your BIOS that downclocks the CPU when not in use to save power. As soon as it comes under load it bumps back up to normal settings. Run Prime95 with CPUz open and see if the clocks increase back up to 3.8GHz. As for the setting I believe it to be called Intel Speedstep.
  14. Nevermind, upon more thorough google action i found the answer to my question.
  15. My dad is in the market for an HDTV. We have it narrowed down to in the area of 40in with 1080p resolution. I don't need help choosing models specifically, but I do have one big question. What should I be looking for when it comes to making sure there is no input lag? As in the lag you see playing Xbox 360 through HDMI between what you do on your controller and what happens on screen? I've witnessed this first hand on many HDTVs and it's debilitating to say the least in First Person Shooters. Are there specs or indicators as to whether I will get this lag on one TV vs another? Thanks in advance
  16. Alright thanks a lot! No need to go out of your way to do that though, I'm cool with whenever it arrives.
  17. I'm number 18? I figured I would be way down the list.
  18. Task manager show the utilization of your ethernet speed which in your case is 100Mbps. This is the connection between you and your Router/Modem.
×
×
  • Create New...