Jump to content

Marne_Aeok

Folding Member
  • Content count

    333
  • Joined

  • Last visited

About Marne_Aeok

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Allentown, PA

Gaming

  • Steam
    Marne_Aeok
  1. Marne_Aeok

    Water Cooling Setup

    TO be honest bro i like this website for its reviews and whatnot but they just dont compete with the watercooling info found over on www.realredraider.com id post over there if i were you. tons and tons of great info on dos and donts, what products to stay with and wat to avoid like the plague.
  2. yo dude that edit was not directed towards you. it wasnt even on this forum. it was on another forum where i have the board listed and some asshat offered me like 75 bucks cuz he could get it refurbished or recertified or on ebay whatever. some random crap. it was a lowblow and i was just pissed so i modified all sale threads to show that. i dont remember a pm where you mentioned 120 shipped but ill gladly take that if your still willing to offer it lol.
  3. the ram is still availible. The stock settings for ram is 2000mhz 9-9-9-24 @ 2.0v i ran it at 8-8-8-20 @ 2.0v thats all i dared do. i didnt wanna burn these up. i dont know what there limit is. your welcome to try after you purchase them. for what i needed them for they were pretty durn snappy ^_^ I ran memtest on them before and never had an issue. as to when they were purchased i dunno.they came with my rig when i bought it used back in Jan 2009
  4. Marne_Aeok

    Vista 64 install failing?

    got it to install. removed stick of ram, loaded all bios defaults everything is fine. go to put in the 2nd stick of ram - BAM BSOD - what the heck microshaft
  5. Marne_Aeok

    Vista 64 install failing?

    now getting a hal.dll missing or courrupted message
  6. Marne_Aeok

    Vista 64 install failing?

    I had my computer out of commison for awhile and decided to bring it back to life. I removed all the watercooling gear and have gone back to air for now until budget allows WCing again. Im now at the stage where im trying to reinstall windows with a clean slate. im using a 64 bit OEM vista ultimate disc. i had a generic maxtor 500gb sata drive as my OS drive before and ive since added a 150gb WD raptor drive. i want to put the OS on the raptor drive. i know all about the issue with only being able to use one stick of ram to install vista 64. (hence why im using 2gb instead of 4) here is the issue. no matter what how many times i tell it to boot from cd, go the thru the process of formatting both drives in the system and copying files it fails in some way shape or another. usually at the point where it says step 2 unpacking files. or it will freeze when it restarts and i get the black screen with the lil green vista bar going back and forth to load the OS and it stops there. OR it gives me an IRQ conflict. i went into bios and disabled my floppy drive since i have none to try and free up an IRQ thinking that would fix it. still a nogo i have also removed all my OCs im running my ram at stock voltage and timings. what are your suggestions
  7. Marne_Aeok

    Uncle KB

    grats KB. i have a nephew as well. ive only met him twice tho sadly. my sister is overseas so i dont get to hang with the lil fart knocker as much as id like. one good things he likes the same things i do. cars,food,video games, gaming (computer or xbox360) and sadly yes boobs. the kid is four and LOVES boobs. i swear it wasnt me who corrupted him LOL. that was all his dad (asshat)
  8. Marne_Aeok

    Auto-start [email protected] application

    your a mad scientist lol
  9. Marne_Aeok

    BiQuad WiFi Antenna

    nice. stealin yer internetz from 5 blocks away
  10. honestly dude i think your stable. let it be.if you feel your stable and can play all your games and whatnot than just let it be. at this rate your gonna burn something the hell up. including your credit card
×