Jump to content

cjloki

Donated T5
  • Content Count

    3,303
  • Joined

  • Last visited

  • Days Won

    31

Everything posted by cjloki

  1. ...shit ! put that into play man ! fill up those dims !!!
  2. ...i'm going in ...If you don't hear from me in two days send help
  3. i'm going to download it now... this is gold edition, quite big, gonna take awhile... and i checked out the patch info... doesn't look to serious, says "clean-up and polish" mostly...
  4. ...and so there must be a Titan XP floating around the country someplace too, I guess it gets here when it gets here !
  5. I have heard repeatedly, from several sources "RTX 2080 is in it's infancy and as yet has not lived up to it's potential" ...thus, intuitively speaking, the current drivers are in their infancy too, and could very well be the root of the problem... or so it seems.... I can't help but think that as my friends have said, a clean install of the latest drivers certainly can't hurt. This is going to get sorted out in time... ...that and a newer, more potent PSU, to be on the safe side !
  6. So zela123, hey howzit goin... i don't have a definitive answer for your query about your gpu power usage, but I can't help but notice that the card you have is a beast, and very capable of top max frame rates, right up there with the MSI RTX 2080ti ... I also noticed that the PSU listed for your gamer is slightly less than the test gamer rigs I saw in various gamer blog vids, and comparisons from the gamer community. Now I'm no expert, and I'm not saying that PSU is causing the high power draw while in game, but the rigs from the videos i watched were running 1000-1500 watt gold and platinum PSU's which definitely could provide the card with plenty of power to run at OC and max settings in game.... It just might be that that high end GPU you have there is designed to run at that draw under those high performance conditions, and not the PSU's fault at all, but this is where I start to get lost, and hope some of my colleagues here at OCC will know how best to direct you... best wishes and good luck with your monster beast MSI card !! cjloki https://www.google.com/search?q=msi+rtx+2080+duke+oc+review&oq=RTX+2080+MSI+Duke+OC&aqs=chrome.1.69i59j0l5.5073j0j8&sourceid=chrome&ie=UTF-8
  7. hrrm, well i guess I'll just have to see where it takes me. And if i need to buy more then i will cross that bridge when i get there... but yeah buying more levels seems to be the way of the world these days...
  8. my 2cent worth... go 2080 ! ...i would if i could...
  9. Nice !! glad i bought it , and now i can't wait.. this is gonna be great !!
  10. i just had to,... bought myself the gold edition yesterday
  11. ...uh, we blame Canada Fez... this entire mess is their fault ... and sorry for your loss
  12. and it's nice to be able to set up macros for use at the touch of a button right !
  13. i wonder if somebody would do a review ? ...any volunteers ??
  14. hey now, I was just wondering if any of the reviews have been for the Razer Blackwidow Elite ? i have one and it's nice CAF ! ... matches my Razer Naga Chroma and Firefly, but even better !! hmm my pics are not attaching ...weird
  15. now that is a fine looking piece of equipment sir ! Job well done
  16. this is what i have under the table now, it's my bloodbath case replacement, but i haven't changed the signature on OCC yet,...so but it has a few 5.25 bays and huge amounts of room inside, and by the way i think this is the quietest case i have ever pawned ... check this out wevs ok I changed the sig
  17. You had AF clog up...... Wow cjloki, tell me more man. Any idea what happened? I know I ran into an isse when i switch from pt nuke to AF but that was determined to be existing crud that I didn't get cleaned out properly. Turned out the blocks were cleaned out but the CPU block received and clogged itself with all the just that was left over. Talk to me goose!!! I must know. yah i went on the road for a couple of months and it sat and sat and sat some more, and then some more, and then i came home and ran it without checking it... like algae and micro-bio crap was growing in it... eventually my temps started to go up and i had to disassemble it all and flush it... i pretty much gave up on my h2o loop and went with the corsair systems... i sold the 3x120 rad to somebody on here for not much $$ and i got a message that they had a hell of a time getting it cleaned out, but eventually it went on to live again ... so there ya go boinkie ! btw that was zerex 50/50 mixed with distilled water my reservoir was a one gallon aquarium converted for the purpose
×
×
  • Create New...