Jump to content

todrw

Members
  • Content Count

    4
  • Joined

  • Last visited

About todrw

  • Rank
    New Member
  1. The default is my razer AC-1 and volumes are at 75%, no sound.
  2. Sry about the link it is not important though. Specs: Western Digital Caviar SE WD1600AAJS 160GB 7200 RPM SATA 3.0Gb/s ASUS P5N32-E SLI LGA 775 NVIDIA nForce 680i SLI ATX Intel Motherboard Intel Core 2 Duo E6600 Conroe 2.4GHz LGA 775 Processor Model 2 THQ EVGA 640-P2-N821-AR GeForce 8800GTS 640MB GDDR3 PCI Express x16 OCZ GameXStream OCZ700GXSSLI ATX12V 700W Power Supply - Retail LITE-ON 16X DVD±R DVD Burner with 12X DVD-RAM Write and Replaceable 1 CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model TWIN2X2048-6400C4 - Retail Antec Nine Hundred Black Steel ATX Mid Tower Computer Case G5 mouse HP-1 Razer head set AC-1 Raver sound card 22" Sceptre Wide Screen Monitor I am running XP SP2 I hope this is the info you need, thank you for your help! todrw
  3. Sry about the link it is not important though. Specs: 1Western Digital Caviar SE WD1600AAJS 160GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM ASUS P5N32-E SLI LGA 775 NVIDIA nForce 680i SLI ATX Intel Motherboard Intel Core 2 Duo E6600 Conroe 2.4GHz LGA 775 Processor Model 2 THQ EVGA 640-P2-N821-AR GeForce 8800GTS 640MB GDDR3 PCI Express x16 OCZ GameXStream OCZ700GXSSLI ATX12V 700W Power Supply - Retail LITE-ON 16X DVD±R DVD Burner with 12X DVD-RAM Write and Replaceable 1 CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model TWIN2X2048-6400C4 - Retail Antec Nine Hundred Black Steel ATX Mid Tower Computer Case G5 mouse HP-1 Razer head set AC-1 Raver sound card 22" Sceptre Wide Screen Monitor I am running XP SP2 I hope this is the info you need, thank you for your help! todrw
  4. Hey guys/gals, (Hope this is the correct room) I hear that you guys are the ones to ask a question. Any help you can give would be great! So here it is....... I was playing some games and went out to get lunch and came back to play some more and no sound. Have tired two different sound cards and two different head sets with no luck. I have uninstalled and reinstalled drivers. I play a song as a test and i do not hear a thing, the software for both cards shows uot put but i hear nothing at all. When I test the microphone it picks it up and the sound card that came with my mother board (ASUS P5N32-E SLI) even detects what plug the head set is in and where to put it if it is not in the right plug. I do not know what could have happened with in a few hours while my computer was off. Please help guys/gals. I have ben messing with this for some time now and can not play AA witch sucks(well can but no sound). Thanks ahead of time. TODRW am using an HDAI connection with razer HP-1 to AC-1 and a direct plug(two one pink one black plug) on a cheap logitech(bought just to trouble shoot the problem) which hooks to audio card that came with mother board. I am also thinking it maybe a windows issue, but not too sure. Will keep messing with it tonight if not figured out I will reformat and start over(back everything up, so quick to do at least as quick as it can be) Thanks for the input and if anyone has any more ideas I am more than open to hear them. HooaH!!! TODRW Copied from my clan forum as to save some time hope you do not mind. Thanks a ton a head of time!!!! http://usse.clanservers.com/modules.php?na...iewtopic&t=2934
×
×
  • Create New...