Jump to content

craighamm_2000

Members
  • Content Count

    11
  • Joined

  • Last visited

About craighamm_2000

  • Rank
    New Member

Contact Methods

  • Yahoo
    craighamm_2000
  • ICQ
    0
  1. COOL!! Man I really appreciate you getting back to me, and yeah I understand about the x14.5, I am currently running it at x14, but I will send you more info this week, matter of fact here I will send you my readings and you can look them over when you get the chance and get back with me and let me know what I can and should do. As far as running 2 88GTX's....."Isn't everyone these days???" And yeah I agree as far as since these cards are so long that they do restrict the air flow to it AND thats why I figured if I watercooled it it would do better then just a heatsink and a fan, especially since I already have a chipset block for it, its just not mounted and in the loop, what do you think? Let me know, and take look at my readings when you get a chance and get back with me when you get a chance. THANXZ SO MUCH! Craig
  2. Oh yeah, does anyone other there know if watercooling a chipset is a good thing? I have heard that watercooling your chipset will cause your CPU to over heat.....I don't know for sure, but any positive advice or suggestions would be greatly appreciated. Thanxz
  3. First I'd like to say to "Hit&Run" "THANKS GUY" for that bit of info, and info is good info, also second thing, HEY....I have been trying to a hold of you, didn't you say that you once had a FX60 that you OCed over 3GHz? If so man, PLEASEEEEEEEEEE HELP ME!!! PLEASE SHOW ME THE WAY OF THE 3GHz OH HOLY ONE!! No seriously though, I am serious, I have been going through hell with trying to get my FX60 to 3GHz, dude if you can help me, then please, if its not to much trouble, I can send you any info as to where I am at. Let me know. One
  4. Honestly guy, I am new to WCing, so I can only go by what the makers of watercooling devices say. I am going to make a phone call and find out "EXACTLY" how it should go BUT I will say that the way that you said also makes sense. I actually had my rig set up that way, but I noticed, that the heat that was coming from my cpu, which happens to be an AMD, which you know is suppose to produce more heat then an intel "quote [supposely] quote" and if there is someone out there that knows differant then please correct me, but anyway, the heat that was coming off my CPU was so high that once it gotten to my gpu's, which are 88GTX's, and they already produce a lot heat, as everyone knows, hell, I might as well just left the stock fans on, with the amount of heat that, the heat from the cpu PLUS the heat that the GPU's were producing, my temps that was coming from the GPU's were WAY to high. So I changed it to what it is now. But I do have a question, and "Don't laugh" this may sound stupid, and it may very well be, but you know "The only stupid question is what........?" So tell me as far as the fans on the Rads, are they suppose to blow "On the Rad, or away from the Rad, pulling the heat off the rad?" I know that might be a no brainer to some but to me both ways make some sense. Actually I have a fan blowing towards the Rad and one blowing away from the Rad. Producing a "Airflow" across the Rad. I don't know, tell me "ANYONE", do they see, what do they think of that? And PLEASE, just positive replys, theres no need for negativity here, were all here to learn from each other, at least I am. And one more thing, Let's all TRY and remember the "GOLDEN RULE".....One.
  5. Hotshot, I "1st" want to say "I wish all the luck on reaching your goal" I'm also trying to OC my rig and I'm also going thru hell trying to figure all of this out, and I can tell that you are like me.."We WILL succeed" "Failure is NOT an option" but the one thing that I have learned is READ, ask LOTS of questions but most important is GO SLOW....I said that to say this, everyone is going to give you advice which is ALWAYS GOOD, and everyone has given you good advice that i see but there is one person that I can tell from reading is trying to get you to go slow and steady which in my experiance in this whole OC thing, equals "A SUCCESSFUL OC!!" and thats "Syngensmith" he sounds like he has been down that road that you and I are at, so my advice is listen to EVERYONE but go slow and steady, its much easier to back track where it failed or succeeded.......I'm saying that because I'm taking his and others advice that has said the same thing.....I tell you, this Overclocking "IS TIME CONSUMING AND VERY FUSTRATING" Hey but anyway.."GOOD LUCK and I hope you reach your goal" Take care
  6. On a positive note........."Your screen shot..."IS SMOKINGGGGG!!!" (BIG SMILE!!!)
  7. Yeah I think so also, but I see that your WCing also, maybe my problem is the direction of water flow, what i mean is, whats the first block that is hit with H2O.....I am running my order of flow is, from the pump, 1.) CPU 2.) Radiator 3.) GPUx2 4.) 2nd Raditor (Dual 120) 5.) Resovoir 6.) Back to pump Radodrill, let me know what you think...."Thanxz!!"
  8. Ok guys, heres my latest readings after running prime95, this time it did fail..:eek:. Also this is ran with 4GB of ram, but if you think I should go with 2GB then let me know.....*Note: the pic with the "temp" reading is at "idle" and the ones that are on the top right corner of the screen shot are temps "right after testing".....let me know what you think guys....
  9. First I would like to say to all you guys that replied "THANKS....THANKS VERY MUCH!!!" And I really mean it, due to the fact that you guys seem to not have forgotten that YOU too were once "noobies" and that you knew how it felt and what you had to do to get to where you are, and you are willing to share your advice and expertise in what you know. And for that I want to say "THANKS and I will GREATLY appreciate ANY and ALL advice you guys can give me. Now as far as where I am now, I currently set at 200 FSB, x14.5 Mulitplier with a vcore of 1.55v. I am running at 51c cpu, and 60c chipset. I and these are temp readings as I run prime95. I will attach pics of my readings once prime95 stops running to let you see where i am standing as far as other readings. I am watercooled, I did have a block on my chipset, but I was told that blocks on your chipset made your chipset AND your cpu run hot, to be honest when i did have it on, and then taken it off.....the readings looked the same. As far as ram, I have tried running it with just 2GB of ram but I was still getting the same results ALTHOUGH I didn't try running them at 150mhz with 2GB, but also keep in mind that I am running Vista Ultimate64, and It is a beast and its hungry for ram! I do see a differance when running 4GB as opose to 2GB but I will not debate the issue with you guys YOU GUYS are the masters at this and I will follow what you suggest, but I will say that what I do have in, 4GB, I am running them at stock, I believe, to tell you the truth, I have been at this for so long I am starting to second guess what I did....LOL...anyway, wheather prime95 passes or fails I will send pics of what my readings are after prime95 stops, so if you guys can PLEASE stay posted, I REALLY want you guys help on this. And once again "THANXZ" for the welcome AND assistance. Craig
  10. have a AMD FX60 that I have been trying to Overclock for the last 3 weeks with little to no success with meeting my goal. I want to OC my FX60 from stock (2.6GHz) to "at least" 3GHZ. The closest I have gotten, that is stable, is 2800GHz. I have a DFI Lanparty ut n4 expert Dr. mobo and I am running 4GB of OCZ ram. I tried going down to 2GB and had no luck getting any further then 2.8GHz. Can anyone help???? FSB Bus Frequency............................. - 230 mhz LDT/FSB Frequency Ratio....................... - x4.0 CPU/FSB Frequency Ratio....................... - x12.0 PCI eXpress Frequency......................... - 100Mhz K8 Cool n Quiet Support....................... - Disable CPU VID StartUp Value......................... - StartUp CPU VID Control............................... - 1.400v CPU VID Special Control....................... - Above VID * 102.4% LDT Voltage Control........................... - 1.20v Chip Set Voltage Control...................... - 1.52v DRAM Voltage Control.......................... - 2.80v DRAM Configuration Settings: DRAM Frequency Set............................ - 166=RAM/FSB:05/06 Command Per Clock (CPC)....................... - Disable CAS Latency Control (Tcl)..................... - 2.5 RAS# to CAS# delay (Trcd)..................... - 03 Bus Clocks Min RAS# active time (Tras)................... - 05 Bus Clocks Row precharge time (Trp)...................... - 03 Bus Clocks Row Cycle time (Trc).......................... - 07 Bus Clocks Row refresh cyc time (Trfc)................... - Auto Row to Row delay (Trrd)....................... - 02 Bus Clocks Write recovery time (Twr)..................... - 02 Bus Clocks Write to Read delay (Twtr).................... - 02 Bus Clocks Read to Write delay (Trwt).................... - 04 Bus Clocks Refresh Period (Tref)......................... - 3120 Cycles Odd Divisor Correct........................... - Disable DRAM Bank Interleave.......................... - Enabled DQS Skew Control.............................. - Auto DQS Skew Value................................ - 0 DRAM Drive Strength........................... - Auto DRAM Data Drive Strength...................... - Auto Max Async Latency............................. - Auto DRAM Response Time............................ - Normal Read Preamble Time............................ - Auto IdleCycle Limit............................... - 256 Cycles Dynamic Counter............................... - Disable R/W Queue Bypass.............................. - 16 x Bypass Max.................................... - 07 x 32 Byte Granularity........................... - Disable(4 Bursts) **Also see attachments (BUT NOTE!! the attachments may not reflect the same readings as what you see above. The settings above are the settings that are current and are "decently stable" and the readings from the attachments are from my highest clock)
×
×
  • Create New...