Jump to content

TICK00

Members
  • Content Count

    5
  • Joined

  • Last visited

About TICK00

  • Rank
    New Member
  1. hi guys, first excellent forum... Here´s my system ultraII M2 of course Bios (2007/02/26) X2 3800 65w 2x1gb G.Skill PC 6400 GBNQ X1900GT Now i´m running X2 3800 @ 2500 250HTTX10 Ht link X4 = 1000 MEM (DDR 800 divider) DDR 1000 5 5 5 15 21 2T 2.1V everything perfect orthos, super pi etc... Here´s the problem then i try lower the mem divider to DRR 667 to keep raising the HTT, well with DDR667 the real frec is DDR 833 or something like that, it doesn´t boot and give Beep sound of memory.... And all same the setting before timings, volt..... I try DDR 533 and perfect it boot everything but is too low.... i'm doing something wrong or what...? Thanks for any help and sorry for my english i´m from venezuela. Anybody?
  2. hi guys, first excellent forum... Here´s my system ultraII M2 of course X2 3800 65w 2x1gb G.Skill PC 6400 GBNQ X1900GT Now i´m running X2 3800 @ 2500 250HTTX10 Ht link X4 = 1000 MEM (DDR 800 divider) DDR 1000 5 5 5 15 21 2T 2.1V everything perfect orthos, super pi etc... Here´s the problem then i try lower the mem divider to DRR 667 to keep raising the HTT, well with DDR667 is DDR 833 or something like that, it doesn´t boot and give Beep sound of memory.... And all same the setting before timings, volt..... I try DDR 533 and perfect it boot everything but is too low.... i'm doing something wrong or what...? Thanks for any help and sorry for my english i´m from venezuela.
  3. i think that is the right order... all you need is format C, backup all files on F. make sure you install something called amd optimizer is on amd website is for amd dualcore proc
  4. Hi guys, i´m new here DIY street, i have some experience with OC. here´s the thing. DFI ultraII M2 Bios 8UM2D226 2007/02/26 AM2 x2 3800 65W G.skill 2x1gb GBNQ 1900gt saphire TT power express this settings 250HTT X10 .... 2500MHZ Ht link X4 = 1000 MEm (ddr 800)...DDR2 1000MHZ 5 5 5 15 21 2T 2.1V Then i try lowering the mem divider to ddr2 667 (that´s 839mhz on mem) and the same settings before timings HTlink, HTT everything the same all this with the purpose to go higher HTT.... and it doesn´t boot, it give the sound for the memory.. with that divider i can get only 700mhz something like i don´t remenber.... so i don´t understand what different divider and the same frec.. different behavior... Sorry for my english i´m from venezuela thanks for any help or explanation
×
×
  • Create New...