Jump to content

Raxel2007

Members
  • Content Count

    3
  • Joined

  • Last visited

About Raxel2007

  • Rank
    New Member
  1. Thanks to the forum and the people you answered me! Also, when I put my Antec 480W the led near the ram slots doesn't turn on, but when I use the TT 420W the led is on. This means it's a DEAD PSU? or is there any way to fix it?
  2. Dudes, you were right. I tested my rig with my brother's PSU (TT Purepower 420W) just to test if it power the mobo at once, and YES! I powered and turned it off many times to see if it works and It was OK even with the 20PIN connector. The 2nd test was put my PSU in my brother's rig (Barton2500) and It turned on 1 time then NO POWER. Also I noticed that my PSU's 24pin connector does not have 1 cable, that supposed to be the WHITE one in the normal 20pin connector, maybe it's OK and maybe NOT. I'll buy a Coolermaster 600W PSU then, thank you for your help. Best Regards!
  3. Hi! I am new in the forum and a happy DFI user until last week. My computer was working very good for 1 year or more, then one day I have no power and obviously no boot. The orange led down in the PCI2 it's on but nothing happends when I push my case's button or my motherboard's power button. All death... Ok, that might be a death PSU or a death MOBO, but wait!! If I continue pushing the power button very fast and wait around 5 minutes the MOBO turns ON, everything spings and I get a boot screen, I can enter to the BIOS, overclock, use VISTA, everything works perfect!! 100% perfect and stable even at overclock speeds!! So... I made a quick CLEAR CMOS, same problem. Then i did this "long" CLEAR CMOS: http://csd.dficlub.org/forum/showthread.php?t=710 I wait'ed for 24 hours with the same results!! I took the mobo out tested in a wood table and got the same results!! Ok, after that I rebuild the case, same results!! Do you think the mobo it's partially death? Any way to fix it? I have notice some wird things, like... -. After "unplug" the PSU from the power or switching it OFF and then turn it again, the MOBO turns on in less time. -.If I get my computer on, use it for a while and then turn it off it takes longer to power again. Best Regards Martin Giaquinto My signature'll be updated lately: AMD Athlon 64 Venice 3000+ S939 DFI Lanparty NF4 Ultra-D 2x1GB Samsung TCCC WD 160GB SATA Sapphire X1800GTO Antec Truepower 2.0 480W w/PFC
×
×
  • Create New...