Jump to content

Hellssephiroth

Members
  • Content count

    44
  • Joined

  • Last visited

About Hellssephiroth

  • Rank
    New Member
  1. Hellssephiroth

    3870 X2 ...HIS or Saphire?

    crossfire is working fine for me, ya i know asus sux only had to RMA 2 of my 1900's. Thank god for newegg, asus told me im screwed basically. wont get another one of them
  2. Hellssephiroth

    3870 X2 ...HIS or Saphire?

    ive pretty much always went with asus but im thinking of leaning towards one of the HIS or Saphire just because they have a higher rating? any suggestions? is one more reliable than the other?
  3. Hellssephiroth

    dual 3870 or 1 3870 X2?

    resolution is 1680x1050 for whoever asked, and also dont worry about heat or overclocking if i want to later i will, everything that can be watercooled.... is absolutely watercooled, not to mention the peltier on my cpu. i also run 3 power supplies one 750 watt and 2 600's anything i do i like to overkill it. so im guessing that one x2 would be better and then just add later if i want?
  4. Hellssephiroth

    dual 3870 or 1 3870 X2?

    Im wondering if i should dish out around 100 bucks more to get 2 3870's or just buy one of the X2's. Any suggestions?
  5. Hellssephiroth

    Vista 64bit not showing 4gb

    i got it.... but ya i installed with 2 and added 2 more after
  6. Hellssephiroth

    Vista 64bit not showing 4gb

    hey does anyone have any idea why vista wont show all 4gb of ram. i upgraded to 64 bit to solve the problem and it still wont show up.... cpu-z shows that all 4 are working, ran memtest and they work fine. just bought them brand new. it only shows 3.w/e gb currently -.0
  7. Hellssephiroth

    woot hit 3ghz with opty 185

    turns out my LDT thing on auto is x5 so thats what i set it at
  8. Hellssephiroth

    woot hit 3ghz with opty 185

    oooooh neato, when i was talking about chilling the radiators with the TEC, thats how the freezone cooler works, by chilling the radiator
  9. Hellssephiroth

    woot hit 3ghz with opty 185

    actually i have a question now that im wondering about, the LDT thing, ok so i have my fsb set to 231 x13 should i just leave LDT at auto? as in if i set it to x4 or w/e does that multiply my 231 x13 by another x4 or w/e i set it to?
  10. Hellssephiroth

    woot hit 3ghz with opty 185

    hmmm ..... possibly... but would it get that cold with just 1 peltier on it?
  11. Hellssephiroth

    woot hit 3ghz with opty 185

    oh i go pump--->dual 120mm thermaltake radiator----->60mm radiator with holes i drilled in to allow 2x vantec tornados to push against eachother(works better than the dual 120 i might add, but hella loud)----->CPU----->another dual 120mm radiator---->gpu------>single 120mm radiator---->northbridge chip---->filling sump------>pump again. (whooo lotta typing lol) and like i said earlier i might try to tec some of the radiators since i have the stuff for it... and if i did it on the external ones i shouldnt have to worry about condensation on the inside of my case... plus i could just switch it off if i wanted also. btw did i mention its HELLA LOUD lol
  12. Hellssephiroth

    woot hit 3ghz with opty 185

    lol loop? sorry if i seem like a noob i just starting with building my own pcs about a yr ago
  13. Hellssephiroth

    woot hit 3ghz with opty 185

    i have the bios that came with my motherboard... Award bios i think it is. For the stepping thing i have 2 options, i didnt know what the option for 1x-5x was for, also a frequency setting so i just left it on auto. As for the Vcore i upped it just because i figured i would give it a little extra juice so it would have it if it needed it if thats possible? dunno lol, but figured if my temps are fine then why not try it like that if that makes any sense at all.. prolly not lol.
  14. Hellssephiroth

    woot hit 3ghz with opty 185

    i dont know i keep my stepping on auto my temps are about 42C on load and 33-34C on idle but i liquid cool.... which also has 4 radiators.....soon im thinking about tec chilling my external one if i can think of a way of doing that. Oh and my voltage is at 1.5, it was stable at 1.475 but i went up to 1.5 since the cooling wasnt an issue just to make sure
×