Jump to content

WooKiE_MaN

Members
  • Content Count

    30
  • Joined

  • Last visited

About WooKiE_MaN

  • Rank
    New Member
  1. i had 2x 80 mm fans on it before fans they reached 60 + after fans 40 - 43 big difference... and DAM they get hot! should i update my bios? FX60TEST?
  2. bah Opteron 185 im gonna get....easy overclockers and run cooler this chip is older and not ideal for overclocking im my opinion seems like no1 can find out some good info...but thanks hey!!! some chips arnt always good for o.c...some are...maybe i just got a crappy chip!
  3. i had 4 gig before...now running 2 rads are in a Stacker STC-101 and airflow is good 1x rad on front 1x rad on bottom on stock volts temps are 25 idle and 33 load so my temps are fine..
  4. my opinon is that the temps are good 50 d for a dual core fx-60 @ 3000 is pretty good. 2x rads cooling this bugger i think my CPU just needs high volts to keep it stable @ overclocking i think i might sel it and get a opti 185 as opti are much better i reckon but thanks for ya help guys
  5. yeh i know that..... i can get it 2900mhz on about 1.54 - 1.59 v i dont know the history of this chip, maybe the person before me overclocked it on high volts as he said he has a custom water cooling with pipes going outside, so maybe that explains it i cant seem to find any info on steppings on the net on this type CPU, so im outta luck there. really wat settings should i be using? maybe give me a few settings to try and ill try it day by day to see wat works best. TBH its a MAD cpu and i dont want to part wif it.. ive 250x11 (2750) on 1.43 volts and worked well, but still 150mhz it not enuf on this CPU like i stated your help guys is appreciated:angel: **also im running 250MHZ ram too....i goota fix that ** u reckon ram could be problem?
  6. Hey guys getting quite annoyed by my FX-60 i think i just have a dodgy stepping on it. Basically ive got a Radical water cooling system with 2x dual radiators. Im thinking of updating my bios to the FX60TEST3.zip for...... so not sure Temps on load are Core 0 = 54 -56 Core 1 = 66 - 67 Basically i run orthos and its stable for about 1 hour then fails, ive tryed raising voltage & lowering voltage but i cant seem to get it stable. Runs games ok and run everything fine. 3d mark 06 work ok as well. Thing is when i run it at 200x14.5 (2900MHZ & lower voltages) 3d mark 06 actually gets more marks then at 3000 not sure wat the deal is i think ive got a dodge of a fx-60 cpu.... your thoughts and ideas please.. Ive got OCZ GOLD XTC PC4000 RAM CCB2E 0536SPMW FSB Bus Frequency............................. 200 MHz LDT/FSB Frequency Ratio....................... 4x CPU/FSB Frequency Ratio....................... 15 PCI eXpress Frequency......................... 100 CPU Startup Voltage........................... Startup CPU Voltage .................................. 1.55 Above CPU VID................................. 109.9% LDT Voltage .................................. 1.30v ChipSet (NF4) Voltage ........................ 1.59V DRAM Voltage ................................. 2.84v +0.03 if not 3.2V ............................ N/A Memclock (DRAM Frequency) .................... 250 1T/2T Timing (Command Per Clock).............. 1T (CPC Enabled) CAS Latency (Tcl)............................. 3T RAS# to CAS# delay (Trcd)..................... 4T Min RAS# active time (Tras)................... 8T Row precharge time (Trp)...................... 3T Row Cycle time (Trc).......................... 11T Row refresh cyc time (Trfc)................... 16T Row to Row delay (Trrd)....................... 3T Write recovery time (Twr)..................... 3T Write to Read delay (Twtr).................... 2T Read to Write delay (Trwt).................... 3T Refresh Period (Tref)......................... 3120 DRAM Bank Interleave.......................... Enabled DQS Skew Control.............................. Auto DQS Skew Value................................ 0 DRAM Drive Strength........................... Level 07 DRAM Data Drive Strength...................... Level 2 (Reduce 30%) Max Async Latency............................. 8ns DRAM Response Time............................ Normal Read Preamble Time............................ 6ns IdleCycle Limit............................... 128 Dynamic Counter............................... Disable R/W Queue Bypass.............................. 16x Bypass Max.................................... 4x 32 Byte Granularity........................... Disable (4 Bursts) Bypass Max.................................... - 07 x 32 Byte Granularity........................... - Disable(4 Bursts)
  7. if u read my question better u will understand.... BIOS detects 3 gig not 4......so its a bios error too..... any specific settings in order for bios to find 4 gig?
  8. looks nice!!! also guys got another issue now.... ive updated my 2 gig ram to 4 gig ram!! basically...need some help... basically ive got 4x 1 gig sticks and for some reason my motherboard DFI Expert Latest Bios, doesnt seem to detect 4 GIG i flashed bios, it detects 4 gig, enter bios setup restart then it detects 3 gig.... not sure wat it is.....need some help here.... ive tryed default timings as well as timings from OCZ site......but still nothing..... maybe some 'custom' timings mite do the trick... your help is GREATLY appreciated. i understand that i wont be able to get my ram at 250MHZ as 4 gig ram wont be able to do that (from wat i hear) but ive been told that it can do 237 MHZ
  9. yeh i fink i mite get me a 2nd hand coolermaster st 101 case....cant get the dual power supply ones any more atm my server rig is a stacker 101 with dual psu.. they are the ideal w.c case for sure thanks guys..
  10. better case for w.c antec P180 or coolermaster 830 got the coolermaster one cheap thats why im asking.. also a question about the Thermaltake Big Typhoon 120VX are they pretty good?? cause my mate want to sell me onf ro $20 cheers prabably mount the rad at bottom of case (coolermaster) as it has more vent....
  11. yeh ive got a coolermaster stacker st 101 2x psu as my server RIG want something smaller and decent for watercooling Antec P180 good for w.c?? or can u refer me something antec 900? not sure....
  12. thanks guys mostly appreciated looks like ill be getting a swiftech kit... Swiftech H20-APEX Ultra Liquid Cooling Kit thats wat im gonna get...as i dont really want to water cool GPU and CHIPSET, rather concentrate on the CPU also im gonna think about putting it into a silverstone TJ07 with dual rads...one at top and one on bottom temps should be REALLY good then... so ill get 2x rads for the w.c system.....u reckon the pump will be enf??
  13. yeh thanks guys so u reckon temps are holding me back?? well im debating to get this http://www.pccasegear.com.au/prod4003.htm or this http://www.radiical.com.au/products/Radiic...xtremeD5Kit.asp MAN THE GIGBYTE COOLER SUCKS butt!!!! i fink its ideal for single core cpus....might chuck it on my opti...
  14. well this is wat ive done left my PC overnite.....on stock settings 1.32 V 2600mhz ram @ @250mhz basically temps on load in core temp where 45 - 46 degrees pretty hot considering its on stock v-core so basically i think i have to spend some cash on watercooling http://www.radiical.com.au/products/kits.asp looking at getting something from here or gonna get a swiftech kit My Antec P180 should work fine with the dual rad on the outside.... cheers guys.......most apprecietaed...learnt soemthing today dopnt spend $200 on cheap kits....spend $300 - $500 on something decent and get your moneys worth!
  15. forget eveything guys.... its all in the cooling look like i have to upgrade my water cooling system i mite run it at 2750 2800 for the moment.. thanks for ya helps guys!!!
×
×
  • Create New...